Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Like Tree1Likes

Thread: Angry TF700T shut down, unable to reboot and can hear sound like a electric razor run

  1. #1
    Soundwave
    Member #
    53521
    Join Date
    Feb 2013
    Tablet
    TF700
    Posts
    13
    Liked
    1 times

    Angry TF700T shut down, unable to reboot and can hear sound like a electric razor run

    Ok, I will first say I am starting to have regrets purchasing the TF700T. Seems to be good money thrown at a bad product. This morning I was using my tablet and it the screen suddenly blacked out! I assumed the screened timed out. So, I tapped the start button and nothing. I then pushed the start button down as to start the tablet and oddly I did not feel the feed-back vibration when it starts. The charge on the tablet was 80%, regardless I put it on the charger and nothing but I noticed I could hear a low noise in the tablet which sounds like an electric razor running inside and it is doing this as I type.

    I have attempted an cold reboot to no success. As I stated at the beginning, I believe I have spent good hard earned money on a bad worthless product which the company provides a support equivalent to their product.

    I am open to suggestions!

    Greatly appreciate input in advance,

    Newtownhubcap

  2. #2
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    501 times
    Sorry you are having issues. Have you tried reseting the tablet with a paperclip/ or toothpick using the reset hole? With ASUS at the top left, on the left side startin at the bottom is the headphone jack, the micro hdmi, then a tiny reset hole, gently but firmly insert a toothpick or paperclip. Let us know if it works, we can try other options after

  3. #3
    Soundwave
    Member #
    53521
    Join Date
    Feb 2013
    Tablet
    TF700
    Posts
    13
    Liked
    1 times
    Yes, have attempted the reset with no success. Will add that I am just letting it run since there is nothing I can do with it. Like I said this is turning into a $700 plus brick unit.

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    I have replied to your other "lemon" thread as well, but deleted your duplicated copy of this thread elsewhere as cross posting the same post in multiple sections breaches our rules. Please try to bare them in mind when posting - despite your evident frustration. Thank you

    To deal with your specific problem, here are a few suggestions...
    1. Try a long press on your power button - up to 60 seconds until the device reboots
    2. Try a cold boot - the process has changed since the 4.2.1 update, so check the link in my signature
    3. Try re flashing your firmware - there is a new guide on that linked from the Master Help Guide link in my signature.

    If all else fails, then give Asus a call - in the USA apparently that is their preferred contact method.

    All the best
    Last edited by janner43; 04-13-2013 at 09:22 AM.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #5
    Soundwave
    Member #
    53521
    Join Date
    Feb 2013
    Tablet
    TF700
    Posts
    13
    Liked
    1 times
    Janner43, thank you for your replies but unfortunately none of those are helpful. First, the screen is blacked out and am unable to restart the tablet. Yes, I have attempted the long press on the power button, yes, I have attempted the cold boot, and yes, I have attempted the reset function all to no avail! As I mentioned I have a black screen, to be honest I have no idea if the tablet is running other than I can see the orange charge level light is on and there is a buzzing sound like an electric razor running inside of it.

    Thanks

    Newtonhubcap

  6. #6
    Soundwave
    Member #
    53521
    Join Date
    Feb 2013
    Tablet
    TF700
    Posts
    13
    Liked
    1 times
    Hi Janner43, just now the electric razor buzzing sound quit and the charge light went out. Attempted to restart the tablet but nothing. Attempted cold boot nothing, attempted reset nothing. Now, it is at least quiet but totally nonfunctional. Oddly, I see that now when I plug in the charger there is no charging light. I am having the same problem I did before all this and that was not being able to charge the tablet. I am amazed at the continual issues with this tablet.

    Thanks
    Newtonhubcap
    Last edited by newtonhubcap; 04-13-2013 at 09:56 AM.

  7. #7
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Oh bother...

    Sounds a bit serious to me - I can't see any way around it but to return it to Asus...

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  8. #8
    Soundwave
    Member #
    45021
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    3
    Liked
    0 times
    Good day Newtownhubcap,

    I just went through exactly what you are describing after the latest update, I had tried every single reboot methods to no avail. I contacted Asus support with a very nice guy on the line and after describing everything he provided a RMA form to send it for repairs. As a last ditch effort before sending it off, I recharged everything, keyboard and tablet, tried every rebooting sequences and methods and finally tried again the reset button.

    It did not work first, tried pressing it short, then long, then I got pissed off and since it was going for repairs, I started to press the reset button repeatedly fast and all of a suddain, eureka, the tablet started and has been working great since even when I shut it down completely and restart. I would try it if I was you before sending it in.

  9. #9
    Starscream
    Member #
    53162
    Join Date
    Feb 2013
    Tablet
    TF700
    Posts
    477
    Liked
    111 times
    Quote Originally Posted by newtonhubcap View Post
    Hi Janner43, just now the electric razor buzzing sound quit and the charge light went out. Attempted to restart the tablet but nothing. Attempted cold boot nothing, attempted reset nothing. Now, it is at least quiet but totally nonfunctional. Oddly, I see that now when I plug in the charger there is no charging light. I am having the same problem I did before all this and that was not being able to charge the tablet. I am amazed at the continual issues with this tablet.

    Thanks
    Newtonhubcap
    If you are unable to hold the power button down for at least a minute to see if you get a response, then the tablet is probably dead. When the razor sound was on, IT should of been able to be shut down. Whatever the razor sound was must of killed the tablet because as I have seen in other thread if the power does not show, then the main board is pretty much dead. If you could of gotten at least into the boot loader it would of been recoverable but by the sounds of it, it is going to have to be sent back.

    Tylor

    Sent from my ASUS Transformer TF700T Infinity Pad Using Tapatalk HD
    Rom: Stock 4.2.1 Rooted.
    UPDATE FOR TF700 USERS!!! AND THE 4.2.1 UPDATE http://forum.xda-developers.com/show....php?t=2204100

  10. #10
    Soundwave
    Member #
    53521
    Join Date
    Feb 2013
    Tablet
    TF700
    Posts
    13
    Liked
    1 times
    Here is an update! I took off for an hour yesterday since I was so frustrated thank goodness my daughter had a cheer-stunt event to be in. When we got home I reluctantly went over to box the tablet up and the heard the email notification sound, odd huh! The screen was still black and I could not hear the electric razor sound in it any more, odd huh! So, I press the start button and holy &^%$ I felt that start-up buzz in the button and the ASUS logo came up! I have no idea what this tablet was trying to do or what it did but it would be really great for ASUS to figure out what in the "blank" is going on to minimize the stress they create for us consumers when this kind of thing goes on!

    So, for now do I say my TF700T is miraculously healed or is there another doom-gloom event to come. I am now at the crossroads with it operating to whether dump the ASUS tablet now or be blind and hold on to it.

    Thank you everyone for your input as to what was happening.

    Newtonhubcap
    frenziedfemale likes this.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF700T No sound
    By mlevant1965 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 10-13-2012, 11:40 AM
  2. sound too low ,can't hear when i use skype or google talk
    By dragon72 in forum Asus Transformer (TF101) Help
    Replies: 20
    Last Post: 04-01-2012, 10:55 AM
  3. Unable to Hard Reset and Reboot
    By tempedan in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 09-05-2011, 01:43 PM
  4. sound too low ,can't hear when i use skype or google talk
    By dragon72 in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 08-08-2011, 03:02 AM

Search tags for this page

asus tablet short buzzing sounds
,
asus tf700 makes whirring sound
,
asus tf700 shutdown and won't restart
,
asus tf700t buzzing
,

asus tf700t shut down no start

,
asus transformer infinity loud buzzing noise
,
asus transformer pad unable to on
,
loud buzzing sound motorola tablet
,
my asus eepad is making a buzzing sound
,
side volume button problems
,
tf700 buzzing
,
whirring noise when trying to recharge electric razor
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:20 PM.