Page 11 of 45 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Results 101 to 110 of 445
Like Tree55Likes

Thread: 4.2 build number JOP40D.US_epad-10.6.1.14.4-20130329

  1. #101
    tws
    tws is offline
    Soundwave
    Member #
    18450
    Join Date
    Dec 2011
    Tablet
    TF700
    Posts
    26
    Liked
    1 times
    thanks... there is virtually no way for me to know what's wrong... or if anything is wrong... android provides no information, no advanced notice. the only two things that appear wrong are no screen images (the new update must have disabled my multipicture live app) and no widgets since my effort to access the widget screen awards me with 'launcher has stopped' no follow on about what the means... it could be a simple switch that can be accomplished in the setting menu... all my google search show only PHONE screens and not the asus tablet screens and menus...

    extremely frustrating to say the least.

    thanks for your feedback frenized...

  2. #102
    tws
    tws is offline
    Soundwave
    Member #
    18450
    Join Date
    Dec 2011
    Tablet
    TF700
    Posts
    26
    Liked
    1 times
    btw, i backed up my data, often.

  3. #103
    Soundwave
    Member #
    55649
    Join Date
    Apr 2013
    Tablet
    TF700
    Posts
    1
    Liked
    0 times
    Hey everybody.

    I've been really happy using my TF700T as a mediaplayer, connecting it to my TV via HDMI and playing movies via MX Player.

    Before the update MX Player used an overlay when playing movies, simply displaying the video on my TV only, and leaving the screen on my tablet blank/black.
    However, after the update, this doesn't seem to be the case anymore. Now MX Player has the video playing on both tablet AND TV, and I'm experiencing significant lag and stutter (my guess is due to the fact the movies I play are 1080p and now the tablet has to draw video on 2 screens?)
    Before the patch it was no problem at all playing 1080p movies when the overlay was used.

    I have done both a cold boot and tried looking through all the settings in both the tablet itself and MX Player, but I cant seem to find any solution to this, or a way to turn on overlay.

    Has anyone had similar experiences and are now facing the same troubles?


    -Thomas

  4. #104
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by tws View Post
    my infinity downloaded the new update while i was doing my weekly deposit check thing yesterday... took about 30 minutes to complete. i had my sd card installed as usual... didn't seem to affect the download... several of questions:

    is there or will there be a video or text explanation as too what this all means? most people i suspect are totally in the dark about keeping up with androids metamorphosis...

    so my screen is black and has a clock on it now? getting past that i have a small white print notification that - picture is unavailable need to setup or reload? (this is referring no doubt to my multipicture live app which seems to have bit the dust in this update...

    really some kind of information or new update android 4.2.1 walkthru would be welcomed...

    thanks for any clarity...

    tws
    Tap on the Android Guides link in my signature - from there select the link to Google's online guides. That should point you in the right direction.

    Alternatively, just go to the android.com website homepage & navigate to the Jelly Bean 4.2 "what's new" section.
    Last edited by janner43; 04-04-2013 at 12:01 PM.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #105
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    501 times
    Quote Originally Posted by tws View Post
    thanks... there is virtually no way for me to know what's wrong... or if anything is wrong... android provides no information, no advanced notice. the only two things that appear wrong are no screen images (the new update must have disabled my multipicture live app) and no widgets since my effort to access the widget screen awards me with 'launcher has stopped' no follow on about what the means... it could be a simple switch that can be accomplished in the setting menu... all my google search show only PHONE screens and not the asus tablet screens and menus...

    extremely frustrating to say the least.

    thanks for your feedback frenized...
    If you haven't done it yet, go to settings ... apps... alll... scroll to launcher and clear cache and data.
    .

  6. #106
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by ThomasP View Post
    Hey everybody.

    I've been really happy using my TF700T as a mediaplayer, connecting it to my TV via HDMI and playing movies via MX Player.

    Before the update MX Player used an overlay when playing movies, simply displaying the video on my TV only, and leaving the screen on my tablet blank/black.
    However, after the update, this doesn't seem to be the case anymore. Now MX Player has the video playing on both tablet AND TV, and I'm experiencing significant lag and stutter (my guess is due to the fact the movies I play are 1080p and now the tablet has to draw video on 2 screens?)
    Before the patch it was no problem at all playing 1080p movies when the overlay was used.

    I have done both a cold boot and tried looking through all the settings in both the tablet itself and MX Player, but I cant seem to find any solution to this, or a way to turn on overlay.

    Has anyone had similar experiences and are now facing the same troubles?


    -Thomas

    Hi Thomas & welcome to the forum

    It might be an incompatibility between MX Player & 4.2, but I wouldn't panic just yet.

    I would...
    1. uninstall MX Player
    2. Cold boot
    3. Reinstall MX Player

    If the problem still persists, then ask the developer of MX Player for advice. Your final step would be to Factory Reset - this is a pretty significant OS update & you will see in the update recommendations that a FR might well be called for.

    Good luck & let us know how it goes.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  7. #107
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by tws View Post
    thanks... there is virtually no way for me to know what's wrong... or if anything is wrong... android provides no information, no advanced notice. the only two things that appear wrong are no screen images (the new update must have disabled my multipicture live app) and no widgets since my effort to access the widget screen awards me with 'launcher has stopped' no follow on about what the means... it could be a simple switch that can be accomplished in the setting menu... all my google search show only PHONE screens and not the asus tablet screens and menus...

    extremely frustrating to say the least.

    thanks for your feedback frenized...
    Hi

    In addition to my earlier advice about guides & information about 4.2, it sounds to me as if using a custom launcher & live wallpaper apps isn't likely to play well with a new OS update of this kind.

    I would recommend this advice I posted earlier in the thread...
    If you get any glitches, then it is highly recommended to perform a Factory Reset. This update significantly changes the underlying file structure of Android as it introduces Multi User Profiles.

    There are guide threads on OTA updates & Factory Resetting for those who need them linked from the Master Help Guide link in my signature.
    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  8. #108
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Quote Originally Posted by Gadgetjq View Post
    Where's Miracast? I thought v4.2 would include that new wifi standard for communicating with tv's/monitors without using an hdmi cable. If it's included in this update I can't find it.
    Miracast is not certified on Asus machines - they posted that here in response to a member asking the same thing when 4.2 was pushed to the TF300.

    But don't shoot me - I'm just the messenger

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  9. #109
    tws
    tws is offline
    Soundwave
    Member #
    18450
    Join Date
    Dec 2011
    Tablet
    TF700
    Posts
    26
    Liked
    1 times
    thanks janner43!
    janner43 likes this.

  10. #110
    tws
    tws is offline
    Soundwave
    Member #
    18450
    Join Date
    Dec 2011
    Tablet
    TF700
    Posts
    26
    Liked
    1 times
    thanks i'll try that!

 

 
Page 11 of 45 FirstFirst ... 9 10 11 12 13 21 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New OTA update build JRO03c.US_epad-10.4.4.18-20121012 now being pushed
    By snah001 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 23
    Last Post: 02-17-2013, 12:30 AM
  2. New TF300 firmware edition is: Build number... JR003C.US_epad-10.4.2.17-20121018
    By firedude52 in forum Transformer Pad 300 General Discussion
    Replies: 62
    Last Post: 12-14-2012, 11:01 PM
  3. New OTA update build JRO03c.US_epad-10.4.4.18-20121012
    By bfoster68 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 8
    Last Post: 10-18-2012, 05:28 AM
  4. Replies: 12
    Last Post: 10-18-2012, 03:56 AM
  5. TF 101 Firmware Update BUILD IML74K.US_epad-9.2.1.21-20120413
    By Mimicx10 in forum Asus Transformer (TF101) General Discussions
    Replies: 566
    Last Post: 05-16-2012, 01:16 AM

Search tags for this page

10.6.1.14.4
,
asus tf700t bilud jop40d us epad 10.6.1.14.10-20130801
,
how to find miracast on tf700t 4.2.1
,
jop40d asus
,
jop40d us 01 6 1 27 11
,
jop40d.us
,

jop40d.us epad

,

jop40d.us epad-10.6.1.14.4-20130329

,
tf700 10.6.1.14.4
,
tf700 kit kat
,
tf700 miracast
,
tf700t miracast
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:12 PM.