Page 1 of 12 1 2 3 11 ... LastLast
Results 1 to 10 of 117
Like Tree22Likes

Thread: [FAQ] TF700-Slow and Sluggish Response - what to do?

  1. #1
    Soundwave
    Member #
    16488
    Join Date
    Nov 2011
    Posts
    9
    Liked
    0 times

    [FAQ] TF700-Slow and Sluggish Response - what to do?

    Over the past few weeks I have been experiencing slow and sluggish response when I launch an application or even when in an application going from one screen to another. This also occurs with the launcher.

    I regulalry clear the cache and kill programs but that has not helped too much.

    Any ideas???



  2. #2
    Super Moderator
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF300T
    Posts
    5,222
    Liked
    1060 times
    Welcome to the forum. A Cold Boot often helps clear some caches and has been recommended in situations such as yours. Cold Boot is linked in the Master Help guide - see the links below.

    Also, you can stop background processes from running by adjustng your settings. I do that rather than use Task Killers as many tasks simply start back up.

    settings>Developer options>background process limit - I often run my tablet with 4.

    Last edited by Swipe; 11-07-2012 at 10:18 AM.
    Bille2021, skallal and jt1998 like this.

  3. #3
    Jazz
    Member #
    42424
    Join Date
    Aug 2012
    Location
    Canada
    Tablet
    TF700
    Posts
    33
    Liked
    1 times
    Quote Originally Posted by jpmorgante View Post
    Over the past few weeks I have been experiencing slow and sluggish response when I launch an application or even when in an application going from one screen to another. This also occurs with the launcher.

    I regulalry clear the cache and kill programs but that has not helped too much.

    Any ideas???
    Been having same exact issues since 4.1. Just not the same anymore. Keyboard takes a long time to come up and lags when you type.

    Cold boots don't help.

  4. #4
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Android 4.X
    Posts
    11,296
    Liked
    2320 times
    Have either of you done a Factory Reset following the change of OS?

    It fixes quite a lot of this type of "symptom". And no-one should be using task killers any more - this ain't series 1 of Android any more, we left cupcake behind a long time ago.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Android device personal pantheon...
    SGS; Huawei Y300; Motoroloa Razr; CnM Touchpad II; Asus TF101; Lenovo A1; Motorola Xoom 2 ME; Samsung Tab 2 7.0

  5. #5
    hox
    hox is offline
    Soundwave
    Member #
    43225
    Join Date
    Aug 2012
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Swipe View Post
    Welcome to the forum. A Cold Boot often helps clear some caches and has been recommended in situations such as yours. Cold Boot is linked in the Master Help guide - see the links below.

    Also, you can stop background processes from running by adjustng your settings. I do that rather than use Task Killers as many tasks simply start back up.

    settings>Developer options>background process limit - I often run my tablet with 4.



    Hi, the Developer Options setting under System seems to be disabled. How do I enable it to set the background process limit?

  6. #6
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,572
    Liked
    478 times
    There should be a little on/off swich top right corner of the screen. Slide it over

  7. #7
    hox
    hox is offline
    Soundwave
    Member #
    43225
    Join Date
    Aug 2012
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    Thanks, never noticed it because it was displayed as grey text.

  8. #8
    Soundwave
    Member #
    45670
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    8
    Liked
    0 times
    Hi, I'm experiencing the same issue. My tablet is *edit* slow!
    Last edited by Swipe; 12-02-2012 at 07:01 PM. Reason: inappropriate language - Guidelines of Conduct

  9. #9
    Ironhide
    Member #
    2470
    Join Date
    Jun 2011
    Tablet
    TF701
    Posts
    1,003
    Liked
    32 times
    ok DAQ...how exactly does the # of background processes effect performance? What happens if I set it down very low to say 2 does that mean I can only have 2 app's open at once but they run real "snappy"?

  10. #10
    Jazz
    Member #
    1253
    Join Date
    Jun 2011
    Posts
    59
    Liked
    6 times
    I'm sad to say he is absolutely right about the factory reset. I followed his advice and bit the bullet. After the reset my keyboard was usable again. Go ahead and do it , you will be a lot happier in the long run.
    Frederuco likes this.

 

 
Page 1 of 12 1 2 3 11 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. slow response from app? (Kingsoft Office)
    By jaime.hansen in forum Applications
    Replies: 8
    Last Post: 02-08-2013, 11:08 AM
  2. Lag, slow, sluggish response
    By jasonrhoads in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 6
    Last Post: 09-11-2012, 09:45 AM
  3. slow response from app? (Kingsoft Office)
    By jaime.hansen in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 05-01-2012, 08:38 PM
  4. slow keyboard response
    By ej24 in forum Ice Cream Sandwich
    Replies: 4
    Last Post: 02-27-2012, 06:07 PM
  5. Very slow keyboard response
    By carlosr in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 07-30-2011, 08:53 AM

Search tags for this page

asus tf700 running slow

,

asus tf700 slow

,
asus tf700 slow performance
,

asus tf700t running slow

,
asus tf700t slow
,
asus transformer tf700 running slow
,
asus transformer tf700 slow
,
asus transformer tf700t running slow
,
asus transformer tf700t runs slow
,

tf700 running slow

,
tf700t running slow
,
tf700t slow
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:09 PM.