Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 48
Like Tree1Likes

Thread: CROMBi-kk infinite loop

  1. #31
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    Kevin, here is what happens with blob.ebt:

    C:\adb>fastboot flash recovery blob.ebt
    sending 'recovery' (1576 KB)...
    OKAY [ 1.025s]
    writing 'recovery'...
    FAILED (remote: (InvalidSize))
    finished. total time: 1.063s

  2. #32
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    Yah. You're trying to flash a bootloader to recovery partition. Try
    Code:
    fastboot flash boot blob.ebt
    or
    Code:
    fastboot flash staging blob.ebt
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  3. #33
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    Same results:

    C:\adb>fastboot flash boot blob.ebt
    sending 'boot' (1576 KB)...
    OKAY [ 1.028s]
    writing 'boot'...
    FAILED (remote: (InvalidSize))
    finished. total time: 1.059s

    C:\adb>fastboot flash staging blob.ebt
    sending 'staging' (1576 KB)...
    OKAY [ 1.021s]
    writing 'staging'...
    FAILED (remote: (InvalidSize))
    finished. total time: 1.052s

    Is it possible those partitions don't exist (due to my previous attempts) and need to be created? If so, what type should I use?

  4. #34
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,669
    Liked
    700 times
    We're getting to the outside of thin ice now...

    Say, where did you get your adb/fastboot? Maybe try the Minimal adb fastboot tool, sometimes the version of fastboot your using matters...
    https://forum.xda-developers.com/sho....php?t=2317790

    Is this what you are seeing after extracting the zip?
    Blobs.PNG

    I forgot what blob.APP is, but I think it's the image for the /data partition
    blob.EBT is the bootloader
    blob.LNX is the kernel
    blob.PT is the partition table
    blob.SOS is the recovery

    So if you think the partition table is screwed up you may want to try to flash blob.PT to staging, but I have never done it, so this is very, very thin ice here.... No idea if that would work or break it completely....

    Another straw:
    Make a copy of blob.EBT, rename it to "blob" and flash that with "fastboot flash staging blob"
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  5. #35
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    If you flash blob.PT, then flash at least blob.EBT immediately also, without rebooting. If you flash the partition table without flashing a bootloader the tablet will not be able to find a bootloader on next boot, so no fastboot, hard brick.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  6. #36
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    I got adb/fastboot v1.4.3 from here - https://forum.xda-developers.com/sho....php?t=2588979

    I also found this link that seems to be exactly the same shape I am in. It is from 2014. I have built a Mint USB drive that I am going to try to boot into to see if it will let me talk to the device better thinking it is a Windows issue. Hopefully, I can get a better state of the union of the device from there.

    _that suggested a few dumps that he reviewed. I can try to dump those, but not sure what I will do with them...

    I will come back to this path after that.
    Last edited by 3dvrguy; 12-03-2017 at 09:49 PM.

  7. #37
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    Hi guys. I'm back from the world of Mint. Pretty cool stuff. That was a blast from the past as I worked with Unix in a previous life.

    I'm still at the point of no device returning with fastboot or adb. All I get from fastboot is ????????????. The only thing I can do from the tablet is boot to fastboot or let it hang at the logo screen. Something that may be part of my problem is I don't recall if I enabled USB debugging before killing my rom. Does that mean adb isn't going to connect?

    Interesting, I can do certain fastboot functions like reboot and flash, adb requires a device name.
    Last edited by 3dvrguy; 12-04-2017 at 08:01 PM.

  8. #38
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    @droidbound which zip are you suggesting should contain these files?

  9. #39
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,669
    Liked
    700 times
    Ok, so I reread that thread from 2014 - what a nice trip down memory lane - and yes, that guy's situation was somewhat similar to your, except he could get into recovery and had adb in recovery.
    Although that seems not to have been what actually solved his problem. Looks to me as if he flashed the blob from the 10.6.1.14.10 bootloader/recovery combo to the recovery partition and rebooted, which gave him a working BL/recovery combo back.
    Now that blob was packed by some quality people so I would try that first. Dev Host, where those files were parked by sbdags, unfortunately has become unusable due to sneak ware and my AFH depository also is offline due to "upgrades", so I uploaded the file to my dropbox: https://www.dropbox.com/s/gf05dby2km...igned.zip?dl=0
    Extract it, then flash the blob in fastboot:
    Code:
    fastboot flash recovery blob
    fastboot reboot
    Catch the reboot by holding Vol Down when the tablet is booting up and note the bootloader version. Then try "fastboot devices" from the bootloader screen and enter recovery by pushing Vol Up on the flashing RCK icon.
    Can't wait to see the result
    Last edited by droidbound; 12-06-2017 at 12:58 AM.
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  10. #40
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    That's interesting, that was what it took to get my 701 back the time I bricked it. Funny thing was, it didn't work the first time I tried, but while having my online hand held by LJ, it worked! I had forgotten about those combination blobs, that might just do the trick here too. But I always had a good return from fastboot devices. Best just try it and see...
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

 

 
Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Startup infinite loop on TF700
    By giuseppe.dimenno in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 06-17-2017, 02:37 PM
  2. Infinite loop on Factory reset
    By wowusux94 in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 11-16-2014, 06:55 PM
  3. Crash and infinite reboot with bluetooth activation
    By Xwang in forum Asus MeMO Pad Smart (10") Help
    Replies: 0
    Last Post: 08-28-2013, 03:55 AM
  4. Infinite Boot Failure Loop
    By pbirks in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 10-31-2012, 08:05 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:39 PM.