Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 48
Like Tree1Likes

Thread: CROMBi-kk infinite loop

  1. #21
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    When I power cycle, it gets to the logo screen and stops. Power + Vol - all I see is Wipe Data and usb icon. How do I boot into recovery from fastboot?

  2. #22
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,669
    Liked
    700 times
    This is what you wrote back in post 3 or so:
    When I boot with Power + Vol - I see this:
    The device is unlocked.
    Android cardhu-user bootloader <2.10 e> released by "US_epad-9.4.5.26-20120720" A03
    Checking for RCK.. press key <vol_up> in 5 sec to enter RCK

    pausing 5 seconds or pressing vol up displays:
    Booting recovery kernel image

    system hangs
    Right at this point is where you may or may not have adb. Is that where you tried?
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  3. #23
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    I have the blob tools installed on this machine from a couple years back when we were trying to get past a locked bootloader (we failed). Give me a few, it's been awhile. Just to make sure, we're looking for blob.ebt for starters, right?
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  4. #24
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    Hopefully, here is a link to blob.EBT for 700, note this is US version, not that I think it matters at this point:

    blob

    Good, we already have US firmware. It'll take a good long while to upload the rest of them, I'll post a link tomorrow, they'll be in a .zip. Just as well you didn't fool with this one, DB, the tools are only available as source code, you have to compile them. Once you do, though, they are simple command-line utilities: blobunpack and blobpack. All I had to do tonight was blobunpack blob, which is just as well, it's been a long week and I'm still fighting a cold. Off to bed with me!
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  5. #25
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,669
    Liked
    700 times
    Swell man! I tried to mess with it yesterday night but the tool would not compile in Cygwin. Somebody posted the blob tools actually as an exe but I couldn't get it to work before starting to nod off..
    Get well soon!
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  6. #26
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    IIRC it must be compiled with cmake, and I'm almost sure you'd need it compiled for your version of Windows, as it's kernel-specific. Yes, Windows has a kernel too. Here is link to all the individual blobs in a .zip:

    BlobsUS

    I had to study up a couple years ago to get it working, compiling from source was routine in Linux when I started fooling with it 15 or 20 years ago, but I'm spoiled now. I got used to booting it up and it works. Just getting old, fat & lazy I guess.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  7. #27
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    @droidbound I have downloaded the blob.ebt from Kevin. When I try to flash with fastboot, it says fails saying the size is invalid.

    Between my third post and now, I have tried clearing the tab to get the blob to load. There is no RCK symbol now. Are you saying I need to get adb to connect to move forward?

  8. #28
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    What do you mean "clearing the tab"? What exactly was the command you used to try to flash the blob.ebt?
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  9. #29
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    Sorry, I tried several steps to get the flash to work. Here is where I am:

    When hardbooting with Power + Vol - I get:

    OS will cold boot in 10 secs if the selected mode is not confirmed.
    Vol Down to change mode
    Vol Up to confirm mode.

    Pressing Vol Up on USB icon I get:
    Starting Fastboot USB download protocol

    The only other option is Wipe Data

    From the PC:
    C:\adb>fastboot flash recovery twrp-2874.blob
    sending 'recovery' (7040 KB)...
    OKAY [ 1.924s]
    writing 'recovery'...
    OKAY [ 2.149s]
    finished. total time: 4.115s

    C:\adb>fastboot boot twrp-2874.blob
    creating boot image...
    creating boot image - 7213056 bytes
    downloading 'boot.img'...
    OKAY [ 1.182s]
    booting...
    FAILED (remote: ()
    finished. total time: 1.186s

    From what I am reading, I'm thinking it has something to do with not recognizing the device correctly.

  10. #30
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    21
    Liked
    0 times
    C:\adb>fastboot oem device-info
    ...
    FAILED (remote: ()
    finished. total time: 0.003s

    fastboot connection dies with this command.

 

 
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Startup infinite loop on TF700
    By giuseppe.dimenno in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 06-17-2017, 02:37 PM
  2. Infinite loop on Factory reset
    By wowusux94 in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 11-16-2014, 06:55 PM
  3. Crash and infinite reboot with bluetooth activation
    By Xwang in forum Asus MeMO Pad Smart (10") Help
    Replies: 0
    Last Post: 08-28-2013, 03:55 AM
  4. Infinite Boot Failure Loop
    By pbirks in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 10-31-2012, 08:05 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:20 PM.