Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 46
Like Tree1Likes

Thread: CROMBi-kk infinite loop

  1. #11
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,668
    Liked
    700 times
    Ok, so that's the same as before. Therefore I doubt it's a Windows permission problem.
    Don't like the damaged connector. Don't know if you prefer to try more software solutions like using a live Linux distro (Kevin is the man for you in that regard) or if you want to wait for a new cable. Beware of cheap knockoffs.
    Could well be that there is no software solution because it is a hardware problem. If so, it must have happened recently 'cause you did flash those recoveries...
    The port on the side is a microHDMI, so no use to you.
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  2. #12
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    754
    Liked
    228 times
    Those pins bend easily. That cable will give you problems. I bought a bunch of replacement cables on *bay so I always had a good cable ready when one failed. Note that tf701 cables are different from tf700/tf300/tf201/tf101 cables - I bought tf701 cables once by mistake because I didn't look carefully.

  3. #13
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    @Tor, you can send those 701 cables to me. The better half is using the 701 these days, and she is murder on cables.

    If either one of those machines has a CD or DVD drive it's worth trying my live Puppy CD, or towards the end of the thread there's a thumbdrive version. Might be interesting to see if we get the same results under Linux. It does look as if the staging partition is not large enough, so let's go back to flashing to system. Fastboot should sort it all out anyway. But we may be in trouble without a device ID, I dunno, never ran into that before. Did we come up with a USB2 port? BTW my daily driver, otherwise a very capable machine, does not like to fastboot through the front panel ports. Might be worth pulling the box out and getting into the back door.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  4. #14
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    20
    Liked
    0 times
    Ok guys, I'm back. Purchased new usb cable to account for the damaged connector. There is no visible damage to the tablet port.

    Running CMD as admin, here is what I get when trying to flash blob to system or staging:

    Untitled5.png

    At this point, it is more about the challenge of the hunt. Any hope it is recoverable?

  5. #15
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,377
    Liked
    329 times
    There's hope if you have fastboot. But ATM I'm out of ideas and too tired to try to dredge any up. The lack of serial # in the response from fastboot bothers me, but I haven't a clue what to do about it.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  6. #16
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,668
    Liked
    700 times
    You don't want to make it easy on us, eh @3dvrguy? The cable would have been such a nice solution but there you have to go and ruin it....

    Ok, let's see what it says with fastboot getvar all

    I wanna see something like this and I'm mostly interested in the BL serial.

    getvar all.PNG

    Also try this:
    Boot into recovery (you said above you pressed Vol down within 5 sec and the system hung, then you pressed something else. Stay in "the system hung" which hopefully is some state of recovery) and issue the command: adb devices
    I want to see if you may have adb there....
    Grasping for straws
    Last edited by droidbound; 11-30-2017 at 08:37 PM.
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  7. #17
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    20
    Liked
    0 times
    For what it's worth, I was able to flash to recovery.

    Untitled6.png

  8. #18
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,668
    Liked
    700 times
    Then try booting into it
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  9. #19
    Soundwave
    Member #
    94531
    Join Date
    Nov 2017
    Tablet
    TF700
    Posts
    20
    Liked
    0 times
    So getvar all didn't work so well. I did a select few of these.

    C:\adb>fastboot getvar all
    all:
    finished. total time: 0.002s

    C:\adb>fastboot getvar serialno
    serialno: Kal-El001
    finished. total time: 0.003s

    C:\adb>fastboot getvar mid
    mid: 001
    finished. total time: 0.002s

    C:\adb>fastboot getvar product
    product: Cardhu
    finished. total time: 0.005s

    C:\adb>fastboot getvar secure
    secure: yes
    finished. total time: 0.002s

    C:\adb>fastboot getvar unlocked
    unlocked:
    finished. total time: 0.001s

    Get a blank space from adb:

    C:\adb>adb devices
    List of devices attached
    adb server is out of date. killing...
    * daemon started successfully *


    C:\adb>

  10. #20
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,668
    Liked
    700 times
    Rats. So you don't have adb in recovery. Forget that.
    I don't like the weird BL serial...

    Hey Kevin, do you know how to unpack a blob?
    My idea is to unpack the stock blob (which contains a number of other blobs like bootloader, recovery, kernel, system image) and flash just the bootloader blob (should be blob.EBT) in fastboot.
    Maybe the stock blob is too big for some reason and we have to split it up.
    Blob tools is a Linux utility and I am not familiar with it. I can try to do the same in Cygwin, but I'd have to learn that too and it would be so much easier to load this little task onto your back! How about it?
    You find the blob tools here: https://github.com/AndroidRoot/BlobTools
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


 

 
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Startup infinite loop on TF700
    By giuseppe.dimenno in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 06-17-2017, 02:37 PM
  2. Infinite loop on Factory reset
    By wowusux94 in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 11-16-2014, 06:55 PM
  3. Crash and infinite reboot with bluetooth activation
    By Xwang in forum Asus MeMO Pad Smart (10") Help
    Replies: 0
    Last Post: 08-28-2013, 03:55 AM
  4. Infinite Boot Failure Loop
    By pbirks in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 10-31-2012, 08:05 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:00 PM.