Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By brian37

Thread: My ASUS tf700 is stuck in TWRP

  1. #1
    Soundwave
    Member #
    84859
    Join Date
    May 2015
    Tablet
    TF300T
    Posts
    2
    Liked
    1 times

    My ASUS tf700 is stuck in TWRP

    It had the stock android 4.2. I pushed TWRP 2.8.6.0, then made a Nandroid backup. Did a factory reset and installed Beta SuperSU v 2.52, Katkiss android 6.01 v. 029, and open gapps ARM 6.0 pico.
    TWRP would not boot, so did factory reset and restored my Nandroid. Still would not boot. Periodic message that Supersu not rooted, but repeated attempts to reinstall supersu had no effect, though it seemed to be installing. Did factory reset, then installed supersu, katkiss and gapps again. Same result-did not boot.
    After again restoring my Nandroid, I used the tf700 reset hole and paperclip to reboot, but got only to the static ASUS logo.
    Pressed volume down and repeated the reset, and got back to TWRP.
    I am fairly new to all this and am wondering if I forgot to allow apps from other sources, and if that could be the problem. I donít know where to go from here. Can anyone please help?

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,642
    Liked
    697 times
    Welcome to the forum my friend.
    You have to slow down! You have done a little bit of research but not enough and you are one step and one "let's try this" away from getting into a possibly very tight situation.
    Line 1 of your post makes perfect sense and gives good info, but did you format - not wipe - data before installing the rom?
    Line 2 of your post does not make sense. TWRP did not boot??? How did you do the restore then??? Was it the rom that did not boot?
    Forget about SuperSU for now. You don't need it until well after you got the rom set up and even then you would only need it for certain apps. If TWRP offers to install SuperSU decline it.

    Do you have adb and fastboot set up and working on your PC? If not, do that first.
    Then boot back into TWRP, format data which should take at least 30 minutes, could be more than 1 hour - do not interrupt it!!!!!
    Then flash rom and gapps, reboot and report back
    TF700 on Android 7 Nougatella TF701 Katshmallow (Android 6.0.1) Nexus 5x on Pure Nexus Nougat/Google Fi


  3. #3
    Soundwave
    Member #
    84859
    Join Date
    May 2015
    Tablet
    TF300T
    Posts
    2
    Liked
    1 times
    Hi Droidbound. Thanks very much for your info. I started the format data at 9pm. At 10 the screen was blank and Swipe to Unlock did not work, so, in view of your advice not to interrupt, I left the format to continue overnight. Today flashed TWRP ok but had trouble flashing ROM and Gapps with adb, but was able to flash them from the external sd card.
    TWRP refused to boot the ROM, and kept returning back to TWRP main screen, so I used the reset on the tablet, which worked fine. Now have Katkiss 6.01 installed and running, no probs. I seem to have no root access, so maybe this is why TWRP would not allow the ROM to boot. I think I can find a way to fix that, but if you can suggest an easy way, that would be appreciated.
    Thanks, again for your help with this problem. My 80th birthday next week, so I regard your help as a birthday gift!
    janner43 likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Stuck on TWRP upgrade on a TF700t
    By rframe1950 in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 11
    Last Post: 08-21-2015, 07:23 AM
  2. Replies: 24
    Last Post: 02-24-2015, 08:13 PM
  3. TWRP openrecovery-twrp question please help!Thank you.
    By topc in forum Transformer Pad 300 Development
    Replies: 1
    Last Post: 04-09-2014, 08:58 AM
  4. [SOLVED] Stuck in TWRP and can't restore stock OS, error flashing zip.
    By iqwixn in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 10-15-2013, 09:25 AM
  5. Stuck on TWRP 2.5
    By cnh56 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 0
    Last Post: 06-05-2013, 02:38 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:15 PM.