Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    88168
    Join Date
    Nov 2015
    Tablet
    TF700
    Posts
    39
    Liked
    3 times

    TF700T boot loop and TWRP not loading! Help!

    Hi folks!

    I've been here before and got some great help last time, so was hoping to rely on you experts again...

    After my first TF700T failed catastrophically (or rather I did - for not unlocking and installing TWRP!) I bought a cheap replacement. Learning from my mistakes, I:

    Unlocked and rooted it this time.
    Used TWRP 3.0.0-0 to create custom recovery
    Installed CROMi-X 5.4 RESURRECTED (loved it!)

    I've had it crash once since and been able to access TWRP to restore. No such luck now. What's happening:

    - tablet is bootlooping upon startup. I have the Asus screen visible and 'this tablet is unlocked' in the top left of screen. So far, so normal. Then it reboots and takes me back to the same screen.
    - I've tried accessing TWRP via the RCK icon. TWRP logo loads and after 30 seconds or so it goes back to the above screen and continues to reboot.
    - I can access ADB and it sees the tablet; I get my string of numbers showing it is recognised as a fastboot device.

    ....aaaaand this is where I'm stuck. Can I push TWRP to the device again, or should I try and reflash the custom rom without doing that? And if so, how?

    Please help - I EDIT love this tablet!

    Thanks in advance,

    Verminlion
    Last edited by janner43; 02-25-2017 at 05:48 PM. Reason: language guidelines

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Please...
    1. Follow the language guidelines
    2. Post in the correct place

    Moved.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Well, as long as you have fastboot working you should be OK. I would start by fastboot flashing TWRP to the tablet again, sounds like you need to bone up on that:
    Beginners Guide to flashing a custom ROM on TF700T
    Then boot into TWRP, do a complete format of /data, change /data to f2fs after the format, then either reflash the ROM or restore your last good Nandroid. Chances are that will fix you right up, but if not we have more tricks to play when you're unlocked and have fastboot working. But try the easy way first.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Doom? Boot loop-Asus splash, rooted, TWRP, power+vol_down-sticks in 3 icon screen
    By tonihb in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 121
    Last Post: 04-27-2016, 07:16 PM
  2. [ SOLVED ] TF700T Boot Loop and recovery issues
    By maccapaul in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 33
    Last Post: 09-08-2015, 10:12 PM
  3. [SOLVED] Stuck on TWRP upgrade on a TF700t
    By rframe1950 in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 11
    Last Post: 08-21-2015, 08:23 AM
  4. Need Some Help with TWRP on TF700T
    By nphlyt in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 15
    Last Post: 06-20-2015, 09:03 PM
  5. [ SOLVED ] TF700T Boot Loop and recovery issues
    By maccapaul in forum General Discussion
    Replies: 0
    Last Post: 02-11-2014, 04:05 PM

Search tags for this page

tegra bootloop recovery

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:14 AM.