Page 2 of 13 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 122
Like Tree10Likes

Thread: Doom? Boot loop-Asus splash, rooted, TWRP, power+vol_down-sticks in 3 icon screen

  1. #11
    Ratchet
    Member #
    88211
    Join Date
    Nov 2015
    Location
    Austin, TX
    Tablet
    TF700
    Posts
    156
    Liked
    11 times
    I just tried "fastboot recovery". I am at

    <waiting for device>

    Nothing is happening, and there's not c: prompt with the "waiting for device".

    I tried a couple of different USB ports. Windows installed USB drivers. Tried fastboot recovery - waiting for device.

    Should I have the SD card in place?. I took it out.

    I tried all of Kevin's commands. Waiting for device after each.
    Trying Wipe Data icon - now Asus and teamwin splash screens are in a loop. Big mistake.
    Why can't I follow the instructions BEFORE I do something - not realize it after.

    I'll leave out on the patio to keep cool until it juices out.

    I'm done for now. I'll check in.
    Last edited by tonihb; 01-28-2016 at 11:07 AM.

  2. #12
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Did you hear that scream just now?
    Oh nooooooooooooooooooooo

  3. #13
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Sound of a brick? Ohhhh nôoooooo ?????

  4. #14
    Ratchet
    Member #
    88211
    Join Date
    Nov 2015
    Location
    Austin, TX
    Tablet
    TF700
    Posts
    156
    Liked
    11 times
    Yeah, I toasted it. It ran out of power, I plugged it in - still the same teamwin Asus splash screen loop. Droidbound said NEVER touch that button. I don't know what possessed me to do that.

    At least I lucked out and have a tf100af on the way, or whatever it is. (2GB RAM Again, only $100, "barely used", keyboard, free ship.

    Expletive!

    At least I can sell the keyboard. There are hardly any on eBay. And the prices are odd. Don't even know if it is worth it. It will slightly offset the $100. Oh, some one has sold over 100 of them and still selling. I better wait.
    Last edited by tonihb; 01-28-2016 at 07:57 PM.

  5. #15
    Ratchet
    Member #
    88211
    Join Date
    Nov 2015
    Location
    Austin, TX
    Tablet
    TF700
    Posts
    156
    Liked
    11 times
    Sooooo....can this other one with Windows be rooted? Or should I just put Linux something on it. I do not want another Windows thing. I can live with it, but...

  6. #16
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Quote Originally Posted by droidbound View Post
    Did you hear that scream just now?
    Oh nooooooooooooooooooooo
    That was just me, sometime around lunchtime, just browsing without being logged in.

    DB, good to hear you're on the mend anyway. The silence around here was deafening!

    Toni, we're not through with you yet. DB wrote a guide that might get you out of the pickle you just dove into. Problem is I can't find it right now, nor the XDA stuff he based it on. DB??

    Oh, yes. For your Windows tablet, I'll have to leave you in Caster's capable hands--look in my signature.

    Here we go, found it--in the TF300 section:

    [GUIDE] Help! My Transformer TF300 boots only to recovery!!!!

    @DB, may I suggest a link to this in the Master Help Guide?
    Last edited by Kevinthefixer; 01-28-2016 at 08:08 PM.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  7. #17
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Kevinthefixer View Post
    That was just me, sometime around lunchtime, just browsing without being logged in.

    DB, good to hear you're on the mend anyway. The silence around here was deafening!

    Toni, we're not through with you yet. DB wrote a guide that might get you out of the pickle you just dove into. Problem is I can't find it right now, nor the XDA stuff he based it on. DB??

    Oh, yes. For your Windows tablet, I'll have to leave you in Caster's capable hands--look in my signature.

    Here we go, found it--in the TF300 section:

    [GUIDE] Help! My Transformer TF300 boots only to recovery!!!!

    @DB, may I suggest a link to this in the Master Help Guide?
    Well, the same guide is in the TF700 and TF201 Development section.... I'm going to leave it to somebody else to spread it even further...

    The problem with that method is that Toni is in a bootloop now. Meaning, not even the recovery starts properly. I'd be happy if it even just hung in recovery. But it loops and that means it's going to be very, very tricky if not impossible to get an adb connection in recovery long enough to push bootit.ko to the internal SD and then insmod the file. You need to open a shell on the device for that and I doubt that adb connects fast enough before the tablet reboots again.
    Here's something to try:
    Open a cmd window in your adb folder and issue
    Code:
    adb devices
    You should get a return of the daemon being started and then you should get: 'waiting for device'.

    Open device manager on the PC and arrange it's window close to your cmd window.
    Now connect the tablet, let it loop and check in both windows if you get any connection and for how long. If you get a connection for a second or two the bootit.ko method may work with several tries.
    Maybe you should go and play a few rounds of "Whack-a-mole" to hone your reactions and timing...

    But I'm afraid we lost Toni to the Windows section...
    I (grudgingly) use Windows but do not play with it....

    Very nice folks over there too, but nothing like the Club atmosphere here

  8. #18
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Yep. My issues are with the people who manage Microsoft, not the people who use Windows. I've been accused of paranoia because I maintain that bloodthirsty greed is a natural result of huge monopolies; well, it's only paranoia if you're wrong.
    Swipe likes this.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  9. #19
    Ratchet
    Member #
    88211
    Join Date
    Nov 2015
    Location
    Austin, TX
    Tablet
    TF700
    Posts
    156
    Liked
    11 times
    Oh rats! I don't want to lose you guys! I'm going to keep trying until it bursts into flames. So for now, you're stuck with me. Because of this new loop I thought it would be impossible to do anything because it doesn't stay on any one screen very long.

    On the up side - I am learning how to do important basic things. That's cool!


    (Waaaa I don't want to go somewhere else!). How about I mess up the new one trying to put CROMi-x on it myself, after its done wrong...you can help me?

    Is that Münchauser Syndrome?
    Last edited by tonihb; 01-29-2016 at 09:45 AM.

  10. #20
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Maybe by proxy. Well, it's for sure that if you did manage to flash CROMi-X on your new t100 you would certainly need help.

    The forum is the same, and the guys over there are just as helpful. They just like Windows machines, while a couple of us here in the Android ghettos are rabid, foaming-at-the-mouth open-source advocates. And they are at least as knowledgable, with the possible exception of Droidbound; he's a walking encyclopedia. At least I think he can walk. And anyway we wouldn't send you off to unfriendly strangers.

    But go ahead and try DB's suggestions above, it should at least give us an idea if resurrection (again!) is possible.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

 

 
Page 2 of 13 FirstFirst 1 2 3 4 12 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Boot loop, Vol+power does nothing
    By Quinrugger in forum Transformer Pad 300 Help
    Replies: 16
    Last Post: 01-16-2016, 09:41 AM
  2. tf 101 stuck on boot splash screen
    By kay in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 02-17-2013, 12:02 PM
  3. need help.. rooted tf101.. using cwm recovery 6.0.1.3 seem to be in boot loop.. pleax
    By smertz in forum Asus Transformer (TF101) Development
    Replies: 7
    Last Post: 12-02-2012, 06:52 PM
  4. [Guide] [Root] Change your boot ***SPLASH*** screen (Sbkv2)
    By ThingODoom in forum Asus Transformer (TF101) Development
    Replies: 3
    Last Post: 05-30-2012, 09:14 PM
  5. Screen/Boot-Loop-Like problem
    By mmitchell in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 09-20-2011, 04:27 PM

Search tags for this page

asus tf700t boots to twrp screen then powers off

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:54 PM.