Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By kbboykin

Thread: Suddenly not booting up anymore.

  1. #1
    Soundwave
    Member #
    61425
    Join Date
    Oct 2013
    Tablet
    TF700
    Posts
    1
    Liked
    0 times

    Question Suddenly not booting up anymore.

    Hi my TF700T recently decided it won't bootup anymore.

    It is unlocked and rooted on JB 4.2.1 from asus.

    Last time it worked was Saturday morning. Last thing I did was to properly powering it off (and it did it properly)

    This morning I was trying to turn it on and it seems to boot up properly but after a while the "Process system isn't responding" message pops up.
    Pushing "Wait" or "OK" does nothing other than closing the message but it lags a lot. At that point if I wait it is not doing anything.

    When I push the power button nothing happens but if I hold it for 5 sec. the power off option will appear but everything is ultra slow. I can manage to power off or switch on and off Airplane mode while it lags.
    But it will never get to the unlock screen where I drag my fingers on the dots to unlock the screen (I forgot how it is called)

    When I completely power it off and try to power on again it does the same things.

    I can plug it to my PC and access it.
    Is there a way to fix it via the USB cable to try to prevent some startup apps from booting?

    Thank you

  2. #2
    Jazz
    Member #
    55605
    Join Date
    Apr 2013
    Location
    Northern Virginia
    Tablet
    TF700
    Posts
    67
    Liked
    9 times
    Quote Originally Posted by tiripon View Post
    Hi my TF700T recently decided it won't bootup anymore.

    It is unlocked and rooted on JB 4.2.1 from asus.

    Last time it worked was Saturday morning. Last thing I did was to properly powering it off (and it did it properly)

    This morning I was trying to turn it on and it seems to boot up properly but after a while the "Process system isn't responding" message pops up.
    Pushing "Wait" or "OK" does nothing other than closing the message but it lags a lot. At that point if I wait it is not doing anything.

    When I push the power button nothing happens but if I hold it for 5 sec. the power off option will appear but everything is ultra slow. I can manage to power off or switch on and off Airplane mode while it lags.
    But it will never get to the unlock screen where I drag my fingers on the dots to unlock the screen (I forgot how it is called)

    When I completely power it off and try to power on again it does the same things.

    I can plug it to my PC and access it.
    Is there a way to fix it via the USB cable to try to prevent some startup apps from booting?

    Thank you
    Have you tried holding the power button and volume down button to boot into recovery. Then wiping cache and dalvik, then rebooting? See if that helps
    Frederuco likes this.
    Transformer TF700 Infinity w/Android 4.2.1
    Google Nexus 7 HD (2013) w/Android 4.3
    Sprint Samsung Galaxy S4 w/Android 4.2.2
    Sprint Samsung Galaxy S3 w/Android 4.1.2 (Backup)

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turns off suddenly
    By gilleleif in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 10-07-2013, 11:17 AM
  2. Suddenly all went well...
    By Telerun in forum Ice Cream Sandwich
    Replies: 7
    Last Post: 07-22-2012, 09:25 AM
  3. Help its not booting
    By ben130800 in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 12-11-2011, 09:12 AM
  4. booting the TF
    By Mheg04 in forum Asus Transformer Rescue Squad Help
    Replies: 3
    Last Post: 09-25-2011, 05:50 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:11 PM.