Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    63726
    Join Date
    Dec 2013
    Tablet
    TF300TG (3G)
    Posts
    9
    Liked
    1 times

    sound boost - weak sound with Grimlock 2.2 ROM

    Hi
    I'm curenntly using a TF300TG under JB4.2.1 with a Grimlock 2.2 Rom...( happy with it BTW)
    The only problem si that the sound is VERY weak ( and when I say VERY it is more than VERY...)

    is there a solution ?
    On my smartphone ( Samsung GS2 ) I had similar problem but, replacing the kernel ( with APolo's one ) solevd the problem because you may tweak the sound..
    Is there a similar solution or are you aware of a sound boot app who could do the job ?

    Any info welcome and thks in advance

  2. #2
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Lots of apps available, search the Play Store. Also check out Timduru's KAT app.

  3. #3
    Soundwave
    Member #
    63726
    Join Date
    Dec 2013
    Tablet
    TF300TG (3G)
    Posts
    9
    Liked
    1 times
    Seen that already...but lots do not work on JB rom
    I've trie KAT 1.5.1 ( I think...) install do not complete so i'm still stuck
    thks anyway...i'm gonna give it another try

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Too weak sound!!!
    By tltaddme in forum Asus Transformer Book T100 Help
    Replies: 23
    Last Post: 12-31-2014, 12:19 PM
  2. No Sound
    By David23 in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 08-26-2014, 09:03 AM
  3. Sound Bender, Sound Jaw for T100
    By fsdigital12 in forum Asus Transformer Book T100 Accessories
    Replies: 2
    Last Post: 12-17-2013, 03:19 PM
  4. Volume+ (Sound Boost) app, can ruin speakers?
    By jchipper in forum Transformer Prime General Discussions
    Replies: 14
    Last Post: 01-30-2012, 11:49 PM
  5. no sound
    By Jamomax in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 10-27-2011, 09:10 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:37 AM.