Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By droidbound

Thread: TF300T always restarts and after 4 linux penguins immediately twrp startup screen 30s

  1. #1
    Soundwave
    Member #
    100436
    Join Date
    Mar 2019
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times

    TF300T always restarts and after 4 linux penguins immediately twrp startup screen 30s

    Hi, my helpers!
    ASUS TF300T always restarts and after 4 linux penguins immediately twrp startup screen and sticks there for 30 sec.
    I know I made a mistake when I started wipe instead of installed TWRP.
    I tried ADB and FASTBOOT commands, but it is not connected because the windows detects an unknown USB device only.

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,721
    Liked
    710 times
    Follow this, works the same for the 300:
    [GUIDE] Help! My Transformer TF700 boots only to recovery!!!!

    Sent from my Pixel 2 using Tapatalk

  3. #3
    Soundwave
    Member #
    100436
    Join Date
    Mar 2019
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Hi Droidbound
    I've read this description before, and even the description of the TF300.
    [GUIDE] Help! My Transformer TF300 boots only to recovery!!!!
    Windows 10 and adb 1.4.3 do not create a connection with the tablet, "unknown device".
    What is the driver with which Windows 10 recognizes the TF300T tablet?
    I also have a TF701T, which I managed to convert with the current set of TWRP 2.8.7.0 and KatKiss 6.0.1.
    With the same driver, the TF300 can't connect.
    What is the moment when adb starts communicating with the tablet and the tablet responds?
    (Sorry for the bad English so google is wrong :-))

  4. #4
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,721
    Liked
    710 times
    ADB should be available when TWRP booted.
    What do you see in Device Manager if you connect/disconnect the tablet? Any changes?
    Are you using the original USB cable?

    Sent from my Pixel 2 using Tapatalk

  5. #5
    Soundwave
    Member #
    100436
    Join Date
    Mar 2019
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    I use an original TF300T USB cable.
    No Android device connected.
    USB Controllers: Unknown USB Device (Unsuccessful Device Navigator Request) Yellow Triangle!
    Last edited by Techker; 04-07-2019 at 11:53 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF300T Frozen on startup
    By Yaddo in forum Transformer Pad 300 Development
    Replies: 10
    Last Post: 12-09-2015, 07:35 PM
  2. Help with tf300t USB and LINUX
    By pip010 in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 10-04-2013, 09:43 AM
  3. [SOLVED] TF300T stuck at startup screen
    By Sallander in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 05-12-2013, 09:39 AM
  4. tf300t new randomly restarts
    By brugsy in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 06-11-2012, 07:47 AM
  5. screen doesn't flip immediately
    By toopence in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 07-23-2011, 07:54 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:25 PM.