Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    Soundwave
    Member #
    93675
    Join Date
    Jul 2017
    Tablet
    TF300TG (3G)
    Posts
    18
    Liked
    2 times
    The blob flash fails. :/

    fastboot -i 0x0b05 flash system blob.

    sending "system"
    FAILED (command write failed (No error))

    Tried a reboot got another error message: Too many links.

    Have tried two PCs.

    After several tries it completed the blob install.

    Tablet not booting?

    I'm now back into kang twrp.

    I'm now on a working installation of KatKiss, I haven't dared to reboot to see if it works, going to let it stay powered on for a few hours first.

    It seems to be working, sometimes it loops 2-3 times when booting but I can live with that.
    Last edited by Glomgold; 09-10-2018 at 07:08 PM.

  2. #12
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,714
    Liked
    708 times
    Is it working?
    I only now see that you have the TG (the disadvantage of using Tapatalk...).
    That could explain what I otherwise would not understand...
    Did you try to boot it after you flashed the stock blob?

  3. #13
    Soundwave
    Member #
    93675
    Join Date
    Jul 2017
    Tablet
    TF300TG (3G)
    Posts
    18
    Liked
    2 times
    After flashing stock blob I tried to boot but nothing happened, I only got the Asus logo. It was stuck there, I waited at least an hour. So I just went ahead and flashed TWRP, format data, f2fs, flashed custom rom, SuperSU and Gapps. After that it booted and recovery works also again.

    Sometimes during boot it loops a couple of times, I don't know why, but it's not a big problem I just wait an extra minute. It has frozen and rebooted one time, but again my phone on stock rom does that from time to time also so I guess we can call it a solved problem.

    Thank you for the help.

    My fault not writing TG in the headline, but I don't think it matters much. I remember from last year when reading that the custom rom and TWRP I'm using works fine on TG as well. I did choose an older version of the custom rom this time, so maybe those new Oreo security fixes had something to do with my problems, only speculation though.
    Last edited by Glomgold; 09-11-2018 at 09:58 AM.

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF700T boot loop and TWRP not loading! Help!
    By Verminlion in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 2
    Last Post: 02-25-2017, 08:50 PM
  2. Doom? Boot loop-Asus splash, rooted, TWRP, power+vol_down-sticks in 3 icon screen
    By tonihb in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 121
    Last Post: 04-27-2016, 07:16 PM
  3. Asus tf300t will not boot past the device is unlocked screen
    By dogdayz77 in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 07-25-2013, 12:52 AM
  4. Asus TF300T Boot Loop without USB Debugging Mode enabled. HELP!
    By swesho87 in forum Transformer Pad 300 Development
    Replies: 9
    Last Post: 10-10-2012, 11:00 PM
  5. Help with a Recovery boot loop problem
    By Pshock13 in forum Asus Transformer (TF101) Development
    Replies: 6
    Last Post: 05-13-2012, 10:56 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:33 AM.