Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Soundwave
    Member #
    72502
    Join Date
    Aug 2014
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times

    TF300T turns itself on after being shut off

    Recently a problem has developed with my TF300T. When you shut it down and it completely goes off, it turns itself back on without anyone touching it. If there is a long shut down then it stays off but it the shut down it less then about a minute it turns itself back in a few minutes later. I am absolutely sure that it is not in sleep mode, it is shutdown but turns back on...How do you solve this problem. This unit is over 2 years old. Any advise would be greatly appreciated

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    I assume it is not plugged into power? It sounds like there may be a short somewhere.

  3. #3
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Do you have it plugged into power when you turn it off?
    That would be normal. Any Android device I have owned will turn on when connected to power.

  4. #4
    Soundwave
    Member #
    72502
    Join Date
    Aug 2014
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times
    No it is NOT connected to power when this happens. I am well aware that the device powers on when you put the charger on. The unit here will not stay off if the shut down is short. If the shut down is over a min or so then the unit will stay turned off but usually its a short shut down and you have to continually turn if off until you get a long shut down, then it stays off...this is very confusing.

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Sounds to me very much like random reboots or a boot loop - my first suggestion would be to manually reflash the firmware.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    That's probably what you will have to do. But you can try a factory reset from settings first.
    It sounds as if the shutdown process gets interrupted or something is preventing the shutdown sequence to run cleanly.
    It could be a user installed app, but most likely it's system related which should be solved by a manual reflash.

  7. #7
    Soundwave
    Member #
    72818
    Join Date
    Sep 2014
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times

    Similiar problem - how to do manual reflash?

    My TF300T has also been turning itself on and off. It won't let me slide the "unlock" icon on the screen , and none of the icons at the bottom right of the screen are showing. Would a manual reflash help, and how did I do that?

    Thanks!





    Quote Originally Posted by droidbound View Post
    That's probably what you will have to do. But you can try a factory reset from settings first.
    It sounds as if the shutdown process gets interrupted or something is preventing the shutdown sequence to run cleanly.
    It could be a user installed app, but most likely it's system related which should be solved by a manual reflash.

  8. #8
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Quote Originally Posted by merrittA View Post
    My TF300T has also been turning itself on and off. It won't let me slide the "unlock" icon on the screen , and none of the icons at the bottom right of the screen are showing. Would a manual reflash help, and how did I do that?

    Thanks!
    Welcome to the forum

    You'll find a detailed guide (two actually, you could try either or both) linked from the Master Help Guide which itself is linked from my signature, below.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  9. #9
    Soundwave
    Member #
    72818
    Join Date
    Sep 2014
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by janner43 View Post
    Welcome to the forum

    You'll find a detailed guide (two actually, you could try either or both) linked from the Master Help Guide which itself is linked from my signature, below.

    Thanks!I tried the suggested fixes. So far, nothing has worked. Not a glimmer of life. While it had been turning itself on and off, now it's just off. IS there another forum topic under which I should search?

  10. #10
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by merrittA View Post
    Thanks!I tried the suggested fixes. So far, nothing has worked. Not a glimmer of life. While it had been turning itself on and off, now it's just off. IS there another forum topic under which I should search?
    If you check janner43's suggested links that going to cover pretty much everything.

    Now that you say it won't turn on, plug it into a running PC for at least 5 hours then long press the power button and see if you at least get a vibration.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Returned TF300T - turns out it isn't faulty?
    By mr.fast in forum Transformer Pad 300 General Discussion
    Replies: 20
    Last Post: 05-11-2013, 08:22 PM
  2. What is the best way to shut off Wi-FI ?
    By marcheseg in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 7
    Last Post: 08-27-2012, 06:28 AM
  3. app shut down
    By jasonrhoads in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 12
    Last Post: 08-03-2012, 02:14 PM
  4. Prime seems to shut down..
    By GiantRobot in forum Transformer Prime General Discussions
    Replies: 26
    Last Post: 02-11-2012, 01:13 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:26 AM.