Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    63208
    Join Date
    Dec 2013
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    Weird keyboard issue

    Just got a 300T manufacturer refurbished. When I set up everything the Asus keyboard shows up in either Japanese or Chinese. I have it set to use default language which is English. Tried switching back and forth and its the same thing each time. Google keyboard works fine but the Asus doesn't. Anyone know of fix? Sorry if this was already posted I couldn't find it. Thanks for any help !

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    Where are you located? Is anything else not in English? What is the build number of the OS, (under settings - about).

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Please help. Weird issue is driving me crazy
    By action2096 in forum Transformer Prime Help
    Replies: 4
    Last Post: 05-19-2013, 07:45 AM
  2. Weird screen issue
    By PAB5204 in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 7
    Last Post: 12-05-2012, 09:08 AM
  3. A weird bug/issue
    By kindrudekid in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 07-14-2012, 10:38 PM
  4. Weird TF201 USB issue ????
    By Shizbazki in forum Transformer Prime Help
    Replies: 4
    Last Post: 04-01-2012, 09:42 PM
  5. Weird sound issue!
    By auduni in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 11-26-2011, 04:18 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:59 PM.