Results 1 to 1 of 1
  1. #1
    Soundwave
    Member #
    62843
    Join Date
    Dec 2013
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    Question TF300T Stuck on "Asus" logo..Need Help in Layman's Terms, Please!

    Hello...I just purchased an Asus Transformer TF300T from Ebay. The day I received it, it worked okay (sort of). I could navigate around, but it would randomly freeze to where it would not respond to any touch, and then after a few seconds of that, it would re-boot, showing the Asus logo with the turning wheel, and then come back on. It would do this every 5-10 minutes, no matter what I was doing with the tablet...surfing the web, working in an app, looking in settings, etc. I noticed it had the old 4.0 firmware, so I tried to check for updates, and got a message saying couldn't connect to server, or something like that. The next day, I tried again, and this time it connected and I started doing the update. It showed the Android guy with the cube thing turning and the blue status bar moving along. Then, it just froze probably half way through. I waited a while, and when it looked like nothing further was going to happen, I shut it down. When I turned it back on, it started updating for a split second, and then I got the Android guy lying on his back with the red triangle. When I rebooted, it got stuck at the Asus logo and will not go any further. I've tried cold reboot, wiping, data, and even tried downloading the update to a micro SD card and doing it manually, but nothing so far has worked. However, I am no techie at all! So I am not even sure I did the manual download correctly. Also, I don't know the SKU because I can't get into the tablet to find out! I assume it is either US or WW, but I don't know for sure. I have no idea whether this tablet was unlocked, rooted, or whatever, from the previous owner, or whether it was still original OS. Could someone please help me fix this, and give detailed instructions in terms I can understand? I don't know many of the terminology or abreviations I've seen in the many, many threads I've read. Sorry for being a "dummy" Thank you!!

    Update: I did figure one thing out..I found it shows my SKU/version when I first enter recovery mode. It doesn't stay on long, but it does show it on the first line that appears. (For anyone like me, who didn't know how to figure out their SKU!)
    Last edited by harrisxx; 12-04-2013 at 10:27 AM. Reason: added an update

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. tf300t stuck on asus logo
    By ives in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 05-13-2013, 10:20 AM
  2. tf300t stuck on asus logo
    By ives in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 05-12-2013, 03:07 PM
  3. TF101 Won't Boot Stuck on "Eee Pad" Screen PLEASE HELP
    By ljt in forum Asus Transformer (TF101) ROMS
    Replies: 13
    Last Post: 02-19-2013, 11:28 AM
  4. TF101 Won't Boot Stuck on "Eee Pad" Screen PLEASE HELP
    By ljt in forum Asus Transformer (TF101) Help
    Replies: 12
    Last Post: 02-19-2013, 11:23 AM
  5. TF101 stuck on bootscreen which shows Eee Pad logo in front and ASUS logo at bottom.
    By tapaskhanda21 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 02-01-2013, 08:40 AM

Search tags for this page

firmware update asus logo stuck

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:34 AM.