Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 58
Like Tree10Likes

Thread: TF300T Slowed Down to a Crawl

  1. #1
    Soundwave
    Member #
    56681
    Join Date
    May 2013
    Location
    New Bern, NC
    Tablet
    TF300T
    Posts
    7
    Liked
    0 times

    TF300T Slowed Down to a Crawl

    Over the last couple months it seems like my tablet has slowed down to a crawl especially when running Chrome. Also, on occasion Apps will simply halt. I get a small window warning that the App is no longer responding, do I want to close it?

    I must have installed something that it's hogging the system or too many Apps. However, the keyboard seems to be very responsive using Kii swipe, and editing in Evernote or Tapatalk is very responsive. I have monitored the system using OS Monitor and do not see any App taking a lot of system. The tablet has tons of memory free; system memory shows to be 23% free.

    Can you suggest how I might determine how to fix the tablet? The only approach I can think of is to start removing Apps until it starts to perform better. Since a lot of the slow down is when I have used the chrome browser, would that be a good place to start?

    Sent from my ASUS Transformer Pad TF300T using Tapatalk HD

  2. #2
    Jazz
    Member #
    36409
    Join Date
    May 2012
    Location
    SUFFOLK. UK
    Tablet
    TF300
    Posts
    92
    Liked
    10 times
    You are not alone on this one budcurtis...........I am so fed up with mine that it nearly went out the window...!!!! Can't be anything other than the TF300 as my Wife's iPad, when she is sitting right beside me, is running as fast as ever. No lag, no nothing......got to be the TF300. Nearly time to change methinks.

  3. #3
    Soundwave
    Member #
    56681
    Join Date
    May 2013
    Location
    New Bern, NC
    Tablet
    TF300T
    Posts
    7
    Liked
    0 times
    I'm not willing to give up on the ASUS just yet. The features like the micro SD card extension and the docking keyboard significantly out weigh the iPad for flexability. There has to be an explanation for the performance loss. Plus, I really like the android features.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk HD

  4. #4
    Jazz
    Member #
    36409
    Join Date
    May 2012
    Location
    SUFFOLK. UK
    Tablet
    TF300
    Posts
    92
    Liked
    10 times
    Try this budcurtis........I went to my "RUNNING" Apps and STOPPED all of them that I could...even though it warned me every time that I could suffer a performance loss.....yeah like i have got that already. After doing this I turned off the Tablet COMPLETELY......waited 5 minutes and restarted it..........seemed to be a lot better. Worth a try don't you think? By the way nothing stopped working on mine. I don't want to do a RESET as I don't want the problem of reloading everything back on to the Tablet. It told me that I was using 680Mb of my 1000Mb available memory. ( This would slow things down I guess. )
    Last edited by SNOWDROP252; 06-22-2013 at 06:08 AM. Reason: Added a bit.

  5. #5
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    325
    Liked
    94 times
    Try going to Apps in settings and clearing all of the caches in the apps you are having problems with . Then do a Cold Boot . With Chrome you will see a slowdown after doing this . Chrome will have to sync again but will get faster the more you use it . Sorry for all the edits on this post .
    Last edited by Wallydog; 06-22-2013 at 07:36 AM.

  6. #6
    Jazz
    Member #
    36409
    Join Date
    May 2012
    Location
    SUFFOLK. UK
    Tablet
    TF300
    Posts
    92
    Liked
    10 times
    Gave up and did a Factory Reset...............back flying again.

    Thanks Wallydog....I had considered this, but then thought..."Nothing ventured nothing gained" and then "SEMPER FIDELIS" then "FIAT JUSTITIA"................then went for it.
    Last edited by SNOWDROP252; 06-22-2013 at 08:42 AM.

  7. #7
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    325
    Liked
    94 times
    Quote Originally Posted by SNOWDROP252 View Post
    Gave up and did a Factory Reset...............back flying again.

    Thanks Wallydog....I had considered this, but then thought..."Nothing ventured nothing gained" and then "SEMPER FIDELIS" then "FIAT JUSTITIA"................then went for it.
    I do a factory reset about every 4 months .After the 4.2 update I downgraded to 4.1 which did a clean wipe then I upgraded back to 4.2 . Became very smooth .After a while reinstalling stuff is not that much of a hassle and you can clean house of stuff you really didn't need .
    Swipe and Spacebridge like this.

  8. #8
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Good call on the Factory Reset. One issue that many of Asus' tablets have suffered (including the Nexus 7) is some IO issues due to the NAND memory they have been using for the internal storage.

    I just did a full factory reset and reinstalled my apps on my TF101 because it was lagging, especially when updating apps from the Play Store. It has been about 6 months since my last full wipe. After doing this, it feels so much faster.

    Yeah, it is a pain reloading your apps, but it is much better in the long run.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  9. #9
    Jazz
    Member #
    36409
    Join Date
    May 2012
    Location
    SUFFOLK. UK
    Tablet
    TF300
    Posts
    92
    Liked
    10 times
    It nearly got thrown out...... and I was on the point of buying another iPad to replace it. BUT, BUT, BUT........I will NEVER connect it to its Dock. Once bitten twice shy.

  10. #10
    Jazz
    Member #
    46349
    Join Date
    Oct 2012
    Tablet
    TF300T
    Posts
    41
    Liked
    3 times

    Not perfect but still better (albeit needs a bit more hand holding) than an iPad

    Quote Originally Posted by budcurtis View Post
    Over the last couple months it seems like my tablet has slowed down to a crawl especially when running Chrome. Also, on occasion Apps will simply halt. I get a small window warning that the App is no longer responding, do I want to close it?

    I must have installed something that it's hogging the system or too many Apps. However, the keyboard seems to be very responsive using Kii swipe, and editing in Evernote or Tapatalk is very responsive. I have monitored the system using OS Monitor and do not see any App taking a lot of system. The tablet has tons of memory free; system memory shows to be 23% free.

    Can you suggest how I might determine how to fix the tablet? The only approach I can think of is to start removing Apps until it starts to perform better. Since a lot of the slow down is when I have used the chrome browser, would that be a good place to start?

    Sent from my ASUS Transformer Pad TF300T using Tapatalk HD
    I have owned my TF300 for about 10 months now, and while its not perfect its still much better than an iPad. I actually own both a TF300 for home, and an iPad for work. The stereotype of the iPad is that it is perfect, always works and never has slowdowns. But the reality is very different, especially when you use an iPad every day for work as I do. I rarely have a day with the iPad without an app either force closing or crashing on me, and while it is natively slicker and has less slowdowns than the TF300 it won't let me do pretty normal tasks. One main example, I was going on a business trip to mainland Europe and wanted to take a movie with me for the plane. With the TF300 its a peace of pie, plug in my USB HD and copy over the AVI on to the tablet and bingo, ready to go. With the iPad it was a 3 hour job, for one iPads do not support AVI format natively, only MP4, so I had to spend 2 hours converting my perfectly good AVI to MP4, and then spend another 30-60 minutes launching iTunes and loading it up that way (because Apple are too restrictive to 'allow' you to copy files directly on to the iPad or be sensible enough to include a USB port).

    Anyway, back to the TF300 for a moment. I have just done the Factory Reset shuffle and it is now very slick. However the process is a complete pain in the backside, especially when I have 20GB of data to copy back on to it. Asus really do need to sort this out, as wiping and recopying everything back over really is not a sensible option. Why cant it just work all the time like it does after a factory reset, perhaps by doing an auto-clean of caches on start up? Its clearly not a RAM or storage space issue as I have exactly the same user data on the device just after the Factory Reset (after spending hours copying it all back on) as after 3-4 months of use.

    SORT IT OUT ASUS!
    Last edited by glostermeteor; 06-24-2013 at 04:57 PM.

 

 
Page 1 of 6 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My TF300T is here! :D
    By LoopyD in forum New Member Introduction & Site Assistance
    Replies: 5
    Last Post: 01-08-2013, 11:55 PM
  2. Day 3 with TF300t
    By Strike_Zero in forum Transformer Pad 300 General Discussion
    Replies: 7
    Last Post: 11-28-2012, 12:39 PM
  3. Two bad TF300T's in a row !?! What gives??
    By Natem600 in forum Transformer Pad 300 General Discussion
    Replies: 4
    Last Post: 07-20-2012, 11:27 AM
  4. Tf300t
    By booklover2 in forum New Member Introduction & Site Assistance
    Replies: 0
    Last Post: 05-07-2012, 07:20 PM
  5. Was it firefox or Dolphin that slowed me down.
    By coat1971 in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 08-10-2011, 05:58 PM

Search tags for this page

asus tf300 running slow
,

asus tf300 slow

,
asus tf300t running slow
,
asus tf300t slow
,

asus tf300t slow performance

,
asus tf300t very slow
,
asus transformer tf300t running slow
,
asus transformer tf300t slow
,
asus transformer tf300t very slow
,

news

,
tf300t running slow
,

tf300t slow

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:05 PM.