Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    56777
    Join Date
    May 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times

    Micro-HDMI port stopped/not working

    My micro hdmi port used to work when connecting to my Vizio tv (used it once or twice), but it no longer detects the tv when I connect it (no icon in the lower right of the tablet, no signal to the tv).
    I have tried using a few different cables/adapters as well as connecting to a different tv and a acer monitor, with no success.
    I tried a factory reset, but no luck there either.

    Any ideas on how to fix this or is the port just broken?

  2. #2
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Hey welcome to the forum. I know you have a TF 300 and the thread I'm referring you to was for the TF 201 but it sure may apply!

    Prime HDMI Success

    Good luck!

  3. #3
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Just a hunch, and considering everything you've already tried, but if the TV does not detect it even being connected to anything, the actual port might be bad, especially if it happened out of nowhere. How does the port look physically?

    Quote Originally Posted by solarmus View Post
    My micro hdmi port used to work when connecting to my Vizio tv (used it once or twice), but it no longer detects the tv when I connect it (no icon in the lower right of the tablet, no signal to the tv).
    I have tried using a few different cables/adapters as well as connecting to a different tv and a acer monitor, with no success.
    I tried a factory reset, but no luck there either.

    Any ideas on how to fix this or is the port just broken?
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  4. #4
    Soundwave
    Member #
    56777
    Join Date
    May 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Asus_USA View Post
    Just a hunch, and considering everything you've already tried, but if the TV does not detect it even being connected to anything, the actual port might be bad, especially if it happened out of nowhere. How does the port look physically?
    The port looks ok as far as I can tell, but feels a bit loose when plugged in, so it might be bad. (It was a refurb)

  5. #5
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by solarmus View Post
    The port looks ok as far as I can tell, but feels a bit loose when plugged in, so it might be bad. (It was a refurb)
    Yeh, it should be fairly snug when plugged in. Can you get a signal if you wiggle it around? How long have you had it for? I would contact the reseller for an exchange if I could. Something like this is covered under warranty, and refurbs do have a 90 day through us, but I would contact the reseller first.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  6. #6
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    If it feels loose it is probably exactly like the issue we were having with the TF 201. The port was coming loose from the mother board and sending the unit back into asus allowed them to solder it back to the board. After I received mine back it worked fine and I did not have any further HDMI issues.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  7. #7
    Soundwave
    Member #
    56777
    Join Date
    May 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    I got it two months back. I sent an email to the seller (woot.com). Wiggling the cord around a bit didn't show any results. (though I was a bit timid with it so as to not break anything.)

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Micro HDMI Port goes bad, for the second time
    By dachaotic1 in forum Transformer Prime General Discussions
    Replies: 7
    Last Post: 09-20-2012, 08:40 PM
  2. Micro HDMI port
    By meanrider in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 08-24-2012, 04:40 PM
  3. HDMI Port Not working
    By bryn in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 08-09-2012, 10:15 AM
  4. HDMI cable/port not working
    By JEKE in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 05-03-2012, 08:27 AM
  5. How do i check my if my TF HDMI port is working?
    By aloocheh in forum Transformer Prime Help
    Replies: 14
    Last Post: 01-30-2012, 01:04 PM

Search tags for this page

asus micro hdmi port not working
,
how to fix micro hdmi
,
lenovo micro hdmi port not working
,
lenovo yoga 2 pro mini hdmi not working
,
micro hdmi not working
,
micro hdmi port not working
,
micro hdmi port not working dell
,
micro hdmi port stopped working asus t100ta-dk003h
,
tablet hdmi not working
,

yoga 2 hdmi not working

,

yoga 2 pro hdmi not working

,
yoga hdmi not working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:10 PM.