Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Soundwave
    Member #
    55639
    Join Date
    Apr 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times

    Unhappy Battery drain since Jelly Bean

    Hello everyone I'm new here and this is my first post.

    Okay, I've been searching all over the internet for a solution to my problem without success.
    I used to leave my tablet without using it for about a week and it would have almost all battery left both in the tablet and dock. Since the Jelly bean Update I noticed that it would die after 2-3 days without using it at all.

    I do not know what the problem is.

    I have put it to sleep and left the lid open (connected to the dock), and without any touch from me the tablet would wake up after a few minutes, i tried several times and it would aways wake up in a time varying from 4 to 15 min. But I have my Wi-fi during sleep set to never and I even installed Auto Airplane mode with no results. It looks like the screen turns only on like that when both Wi-fi AND dock are on. Neither Dock without Wi-fi nor tablet without dock and wi-fi on, give the screen turning on symptom.

    A cold boot was done too but the screen kept turning on.

    Yesterday i close the lid and went to sleep, in the morning BetterBateryStats showed: Deep Sleep 0hs, Screen 0hs, Awake over 6hs.

    Any help would be greatly appreciated. Thanks

  2. #2
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    325
    Liked
    94 times
    Auto airplane mode wont work with JB ver 4.2 you have to turn it on manually .

  3. #3
    Soundwave
    Member #
    55639
    Join Date
    Apr 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times
    Yes I have it set up to start on boot and I pressed the start button, wi-fi on sleep is off. I tried it for a few days without any results.
    As I said, before the update it could stay on sleep for a week without any major battery drain.

    Thanks though

  4. #4
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    325
    Liked
    94 times
    Quote Originally Posted by Castillo View Post
    Yes I have it set up to start on boot and I pressed the start button, wi-fi on sleep is off. I tried it for a few days without any results.
    As I said, before the update it could stay on sleep for a week without any major battery drain.

    Thanks though
    Even though you have the Auto airplane app set up to start on boot It Will Not Work ,It looks like it will but it wont .You have to set the Airplane mode manually with the android setting . The app does load and it puts the icon in the notification bar , but it does not do anything . No Auto airplane apps will work with JB ver 4.2 .Google removed the API so no app can access the airplane mode function .
    Last edited by Wallydog; 04-05-2013 at 07:21 AM.

  5. #5
    Soundwave
    Member #
    55639
    Join Date
    Apr 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times
    Ah alright, didn't got that.
    Besides that, any idea on where the issue might lie?

  6. #6
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    325
    Liked
    94 times
    Quote Originally Posted by Castillo View Post
    Ah alright, didn't got that.
    Besides that, any idea on where the issue might lie?
    Under Asus customized settings set disconnect network during sleep to Always. Under display settings set Daydream to off.

  7. #7
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Just a warning about setting WiFi off during sleep. There have been MANY reports of children messing with the lock screen or settings. If the security gets changed and you can't unlock it it would allow you to unlock if WiFi was in after 5 attempts but NOT if WiFi is off.

    With AAM installed on my TF700 with 4.2 OS monitor is indeed showing inactivity, (idle), when sleeping.

  8. #8
    Starscream
    Member #
    37262
    Join Date
    Jun 2012
    Location
    Cincinnati
    Tablet
    TF300T
    Posts
    325
    Liked
    94 times
    Quote Originally Posted by leeshor View Post

    With AAM installed on my TF700 with 4.2 OS monitor is indeed showing inactivity, (idle), when sleeping.
    Good to hear ,could be Asus made some changes . Would you check under Settings >More and see if the APN has a checkmark . And if it doesn't check it and see if it causes two APN icons in the notification bar .
    Thanks

  9. #9
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Try turning off all location settings when running they are somehow using the most power of anything. If this is the case then under Settings-Battery you should see Maps listed as using about 50-70 percent of your battery. Asus really needs to change this in their next update.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  10. #10
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by Wallydog View Post
    Good to hear ,could be Asus made some changes . Would you check under Settings >More and see if the APN has a checkmark . And if it doesn't check it and see if it causes two APN icons in the notification bar .
    Thanks
    It is NOT checked.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 18
    Last Post: 12-30-2013, 01:42 AM
  2. Battery drain after update to Jelly Bean- am I the only one?
    By TADunique in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 03-13-2013, 01:05 PM
  3. I'm sorry, I have to ask about battery drain...
    By barskin in forum Asus Transformer (TF101) General Discussions
    Replies: 19
    Last Post: 06-28-2012, 07:21 AM
  4. Battery Drain problems and Battery Charging suggestions.
    By arnold3k in forum Transformer Pad 300 General Discussion
    Replies: 4
    Last Post: 04-27-2012, 09:25 AM
  5. Battery drain when off
    By PAB5204 in forum Asus Transformer (TF101) General Discussions
    Replies: 13
    Last Post: 10-08-2011, 09:40 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:32 PM.