Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By ddd3astra

Thread: TF300T/MyDesktop not signing in after 4.2 update

  1. #1
    Jazz
    Member #
    51725
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    83
    Liked
    11 times

    TF300T/MyDesktop not signing in after 4.2 update

    Hi,

    After the update to 4.2, I have not been able to use the "MyDesktop" version of Splashtop to remote-detect computers for login. When I go to the "Internet Discovery" Setting Page and fill in the information for my Google Account, nothing happens. My correct email account was automatically there, but when I type in my password and click "Sign in," nothing happens. I don't get an error message or anything. I am 99.999% certain that I am typing in my correct Google password since I have tried it many, many times.

    I use Splashtop 2 for "local machines," but I don't want to pay extra for a feature I should be able to use for free through MyDesktop. I have tried Disabling, Clearing Data, Reenabling, both the "MyCloud" and "MyDesktop" apps to no avail. I have done this with the Splashtop 2 installed and uninstalled just in case there is some crosstalk between configurations. In a related note, sometimes when I go to the Apps page, the Data totals just say "Computing..." and never pop up. That is why for these apps I have had to disable it first before clearing. Yes, I have "Stopped" the application first, too, but I have even had the "Force Stop" button highlighted when the app has already been disabled, so I don't know what that means.

    Any ideas?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Have you followed the "how to handle OTA updates" guide linked from the Master Help Guide? This update - probably more than any previous OS change - really needs a wipe & reinstall to correct this sort of glitch. The guide takes you through the process.

    The Master Help Guide is linked in my signature.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Jazz
    Member #
    51725
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    83
    Liked
    11 times
    I was afraid that that would be the solution. I haven't done that once since I got it and I've been happy not to. It seems like I have to Factory Reset my phone every month or so and I am tired of doing it. Well, I'll give it a try. I probably should have done it before as you have properly pointed out. Sorry.

  4. #4
    Jazz
    Member #
    51725
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    83
    Liked
    11 times
    Well, no dice. I did the triple factory reset and I still have the same problem. I haven't even reinsalled any apps, but did update everything. I will try another reset and then try before the update...

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Quote Originally Posted by ddd3astra View Post
    Well, no dice. I did the triple factory reset and I still have the same problem. I haven't even reinsalled any apps, but did update everything. I will try another reset and then try before the update...
    Oh bother

    That is very frustrating for you. The only other thing I can suggest is that you roll back to 4.1 - one of our members here posted a very straightforward process. I'll quote it for you below...


    Quote Originally Posted by Wallydog View Post
    I went to Asus Transformer Pad TF300T Support site and download section . Downloaded firmware version V10.4.2.20 for US -SKU for United States ,if you have a different region you will need your region . Unzip the file and there will be another Zip file .Put the second Zip file on a empty micro flash card and put it in a turned off tablet . Turn the tablet on , there will be a triangle in the notification bar after bootup . Tap the triangle and it will let you know there is a Downgrade available install it . Remember this does wipe the tablet . So backup your stuff.
    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Jazz
    Member #
    51725
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    83
    Liked
    11 times
    Actually, I've got to stick with 4.2 since it cleared up a WiFi connectivity problem I had been having with my new router. I've disabled MyCloud and MyDesktop altogether and decided to stick with Splashtop 2. There is a new feature in the settings which allows you to put in an IP Address and it will connect with a remote computer as if it were local, that is, without having to pay Splashtop for it. It only works with hardwired computers, so it won't follow my laptop, but it will do. Thanks for the help.
    janner43 likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Signing out of email accounts
    By Praiser46 in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 01-27-2013, 02:52 AM
  2. Stuck on Signing In...
    By Matiasrj in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 08-08-2012, 11:48 AM
  3. Signing off due to Hurricane Irene
    By Garemlin in forum Off Topic
    Replies: 24
    Last Post: 08-28-2011, 06:20 PM
  4. Gtalk Signing in Problem
    By orchid in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 08-27-2011, 04:31 AM
  5. Just signing up.
    By swampdog35 in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 07-02-2011, 09:45 AM

Search tags for this page

issues with splashtop remote for asus transformer infinity after 4.2 update
,
issues with splashtop remote on asus infinity after 4.2 update
,
stop free asus view download message tf300
,

tf300t 4.2 update

,
tf300t mycloud
,
update asus mydesktop force
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:59 AM.