Results 1 to 4 of 4
  1. #1
    Jazz
    Member #
    46349
    Join Date
    Oct 2012
    Tablet
    TF300T
    Posts
    41
    Liked
    3 times

    Cold boot no longer works in 4.2.1

    Hi guys,

    One other side effect on 4.2.1 is that cold boot no longer works. It says its cold booting with the white text but then after a few secondsthe android logo appears with loads of errors, I then have to hold down the power button to shut down and boot up normally.

    Is anyone else seeing this?

  2. #2
    Ratchet
    Member #
    29423
    Join Date
    Mar 2012
    Location
    Scotland ... in ma hoose!
    Tablet
    TF300T
    Posts
    155
    Liked
    16 times
    Quote Originally Posted by glostermeteor View Post
    Hi guys,

    One other side effect on 4.2.1 is that cold boot no longer works. It says its cold booting with the white text but then after a few secondsthe android logo appears with loads of errors, I then have to hold down the power button to shut down and boot up normally.

    Is anyone else seeing this?
    Hi,

    I replied to your other post regarding this ... clicky ---------> here for the fix
    Last edited by Caldera; 03-16-2013 at 05:05 AM.
    "Everyone in favour of Telekinesis ... raise my right hand"

  3. #3
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Closed duplicate post - see link to reply in thread as provided by Caldera.

    Also see the 4.2.1 thread for information on this update:

    New 4.2.1 update for US & WW version rolling out for TF300T
    Last edited by Swipe; 03-16-2013 at 05:26 AM.

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    And folks can also see the updated post 4.2 cold boot "instructions" by clicking on the cold boot link in my signature

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cold Boot RCK
    By marcheseg in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 9
    Last Post: 10-11-2012, 09:47 AM
  2. 8 megpixel front facing camera no longer works
    By Ripsnort in forum Transformer Prime Help
    Replies: 4
    Last Post: 06-18-2012, 11:42 AM
  3. Facebook Scrabble no longer works !
    By fraserreid in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 05-22-2012, 09:33 PM
  4. After OS update Flash no longer works on TF-101
    By Basharr in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 04-02-2012, 09:38 AM
  5. APP no longer works after update
    By wolflmg in forum Ice Cream Sandwich
    Replies: 1
    Last Post: 03-03-2012, 10:02 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:51 AM.