Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    54319
    Join Date
    Mar 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times

    The old Can't establish reliable connection issue

    Hey guys, girls and gurus.
    I'll get right to it, I did an OTA update to 4.1.1 about 4 days ago. Noticed a greyed out wifi bar, didn't think much of it untill a day later i tried to browse the play store and got authentication errors. Tried to add new account/ delete od and add working one etc etc all get the same error ( title). So i researched and after trying everything from changing to static IP on 3 different WIFI networks ( 2 from same connection 1 openzone type), to cold boots I bit the bullet and did a factory reset. Besides now having an empty tablet my error was still there.
    So I came on here and saw a trick about doing 3 resets in a row with dock connected ( just finished ) and still get the error.
    Btw yes I have internet connection ( typing from tablet).
    So besides flashing CWM and rooting to try some other methods ( deleting settings.db or something) which id rather not do ( lol @ having to hack into your own device to even be able to use play store) I'd really appreciate some advice on how to solve this.
    Thanks!

  2. #2
    Supporting Member
    Supporting Member

    Member #
    46635
    Join Date
    Oct 2012
    Location
    Greek Islands
    Tablet
    TF300T
    Posts
    228
    Liked
    98 times
    OK, you have me totally confused. You are posting from the tablet in question successfully? Is it just the Play Store that is giving your issues?

  3. #3
    Soundwave
    Member #
    54319
    Join Date
    Mar 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Yes I have full browser access, don't know about 3rd party app internet access as i can't get to any but they were fine too before the first data reset.
    My problem is I can't add a google account thus anything google related won't work.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    46635
    Join Date
    Oct 2012
    Location
    Greek Islands
    Tablet
    TF300T
    Posts
    228
    Liked
    98 times
    Have you tried to log in to your google account on another device?

  5. #5
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Don't know if you've checked Google support for your account problems:

    Accounts Help

  6. #6
    Soundwave
    Member #
    54319
    Join Date
    Mar 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Swipe View Post
    Don't know if you've checked Google support for your account problems:

    Accounts Help
    I'm almost 100% sure it's not my account as I've made three different ones to attempt to sign in....

    Quote Originally Posted by Aviator47 View Post
    Have you tried to log in to your google account on another device?
    I can log on fine on PC and gmail works on my apple device.

  7. #7
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Here's the Google Play troubleshooting page - if you are getting a certain error code or type let us know. Check the troubleshooting guide...

    https://support.google.com/googlepla...0168&ctx=topic

  8. #8
    Soundwave
    Member #
    58835
    Join Date
    Jul 2013
    Tablet
    TF700
    Posts
    3
    Liked
    0 times
    I am having the exact same problem on my TF700T. I can log into my Google account on my laptop and desktop, but whenever I try it on my tablet, it says "Can't establish a reliable connection to the server". On the tablet, I can do anything and everything else on the internet, but not log into Google. I cannot even log into Google on my laptop and install an app to my tablet from there, it never arrives.

    Ideas?

  9. #9
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Check that you have the proper date and time on your tablet, and check that you have Google set up to sync. (both are in settings)

    Apart from that, not sure why you are having problems, Someone else may have an idea...

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Internet connection issue
    By sparks3229 in forum Transformer Prime Help
    Replies: 6
    Last Post: 09-28-2012, 02:58 PM
  2. [ Solved ]can't establish reliable connection to server
    By itzfun in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 07-27-2012, 08:41 PM
  3. Weird email connection issue.
    By Digitpalm in forum Transformer Pad 300 Help
    Replies: 0
    Last Post: 07-03-2012, 04:40 AM
  4. USB connection issue
    By ClaudioAsus in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 05-02-2012, 06:43 AM
  5. unable to establish secure connection with the server
    By iraklispan in forum Asus Eee Pad Slider Help
    Replies: 1
    Last Post: 03-16-2012, 06:00 AM

Search tags for this page

asus tablet internet cant establish
,
asus tf201 can't login to play store
,

can not share a reliable conneion

,
can't establish a reliable data connection to the server
,

cant establish reliable connection to server play store account error

,
couldn't establish a secure connection asus transformer
,

google play can't establish a reliable data connection to the server

,

google play store can't establish a reliable connection to the server

,
google play store cannot establish a reliable connection to the server
,
how to fix can't establish a reliable connection to server ?
,
play store can't establish a reliable data connection to the server
,
tf300t can't establish secure connection
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:59 PM.