Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    53939
    Join Date
    Feb 2013
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times

    Question Poor camera quality after update

    Greetings all!

    I love my TF300 - it took great pics from the start.

    I updated the pad (forgot if android os update or not?), now the front camera takes fairly blurry pics. I never had near this problem b4 update.

    The camera used to "flip" between taking pics to the current camera view instantly. Now the camera has this animation right after you take a pic - the pic you took "flies" backwards a bit, then moves to the right as the current camera view screen "slides" in from the left. Many pics are delayed (I think because of this animation?) and I have already started to move the camera - I get many pics subjects "out of frame"?

    Anyone else notice this? I have found no way to turn off this animation? Any help is greatly appriciated!

    Thank you,
    Pat



  2. #2
    Super Moderator
    Supporting Member

    Member #
    590
    Join Date
    May 2011
    Location
    U.S/CA/OC
    Tablet
    TF101
    Posts
    3,406
    Liked
    485 times
    Welcome, Huxter.

    Have you done a cold boot lately?

    It fixes a lot of glitches like this.


    "Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen then let them both go. If the TF booted the way it always does, you have not accomplished the task,try again until you have seen the 2 icons in the screen.

    After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". The right "Android" will have a green highlight fading in and out. Wait a few more seconds until the term "Cold Booting Linux" appears in the list near the top of the screens and let it reboot. If you own a keyboard dock be sure you do this with the dock connected.

    This applies to all TF models, however, if your Prime is locked up, there is a reset available using the hole just below the SD Card slot, this is NOT the same as a hard reset."

    You will not lose anything on the tablet, much like rebooting a desktop.

  3. #3
    Starscream
    Member #
    15321
    Join Date
    Nov 2011
    Location
    Hamilton., New Zealand.
    Tablet
    TF101
    Posts
    398
    Liked
    81 times
    I think you are going to need to provide a little more info if people are going to help you.

    I updated the pad (forgot if android os update or not?)
    - Does this mean you may have updated to a non-stock rom or kernel? If so, which one? If you are still fully stock, what version are you running?

    If you are running a non-stock rom or kernel the developer of that may be a good place to start - look on XDA to see if there is any mention of the problem you are experiencing - but please, search first as they don't take too kindly to people asking the same question over and over.

  4. #4
    Starscream
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Researching Tablets
    Posts
    284
    Liked
    91 times
    Hi Pat,

    I would try to cold-boot the device to see if it fixes it. It seems like a glitch to me. The update really shouldn't affect the camera like that. Also, try using a different camera app to see if quality is the same or normal.

  5. #5
    Soundwave
    Member #
    53939
    Join Date
    Feb 2013
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times
    Thanks for the welcome and quick responses!

    - Does this mean you may have updated to a non-stock rom or kernel?
    I only installed what the android wanted to install - I did not go looking for a different kernal! The update was OS related - it was not an app update. What other info can I give ya? OS version #??

    I did do a cold boot - here's a pic for proof! (small text is right - about 1-2 pitch!!!)
    coldbooted.jpg

    Camera behaves same way. Everyones thinking this is a glitch, but it's more to do w the software and how it now "flies" these pics around screen - this is a different behavior from the (androids?) camera software before this update (which didn't fly these pics around screen)

    After messing around more, when I take a pic, the pic "flies" backwards a bit (gets smaller), moves to the right, going off-screen, then another screen comes in from the left. Once this "left" pic comes fully into frame, then that is when the pic is actually captured. So in all, this process takes a few seconds from when I touch the capture button until the pic is captured. Before, it took the pic within half a second?

    I will try different camera software - good suggestion - thanks!

    Great forum here! I did try searching this forum for answers (as always!), but to no avail?

    Thanks again,
    Pat

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Poor quality and shocking service experience on the TF300
    By pete18 in forum Transformer Pad 300 General Discussion
    Replies: 12
    Last Post: 07-31-2012, 09:59 AM
  2. ICS camera update question
    By Daval in forum Ice Cream Sandwich
    Replies: 2
    Last Post: 01-12-2012, 03:42 PM
  3. Can't update camera for ware after ICS update.
    By GR4YBU5H in forum Transformer Prime Help
    Replies: 7
    Last Post: 01-10-2012, 06:44 PM
  4. poor build quality
    By eeisner in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 09-29-2011, 12:37 PM
  5. Poor audio playback quality and keyboad lag
    By mhtcn in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 07-13-2011, 06:06 PM

Search tags for this page

poor camera quality ics

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:52 AM.