Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    51602
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times

    wi fi doesn't work

    Hello, i have a tf300t that always works preety good. But some days ago it started to freeze wi-fi.
    I have reseted the router, i have reseted the tablet, but nothing works.
    The tablet saves the password, but doesn't connect to internet. Sometimes it does but for a little moment.
    Sometimes it shows full strength signal and sometimes almost nothing.
    Android 4.1.1

    Sorry for my english, it is not my mother tongue.

    thanks!!!
    Last edited by leeshor; 01-06-2013 at 02:14 PM.



  2. #2
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,645
    Liked
    1541 times
    Welcome to the forum

    That sounds like a security, (authentication) problem. Try changing your router to no security long enough to test that out. Make certain you are not using WEP. Also try changing the channel. I have more suggestions in a link below re: connection problems.

  3. #3
    Soundwave
    Member #
    51602
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    thanks, it may be solved. I have changed the wireless channel from AUTO to 2.
    Using inSSIDer i saw that the signal goes on and off. When i changed the channel the signal stays really high.

  4. #4
    Soundwave
    Member #
    51602
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Sorry, but the problem came back again. Tried everything you mention, but nothing works.

  5. #5
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,645
    Liked
    1541 times
    Quote Originally Posted by guionbajo View Post
    Sorry, but the problem came back again. Tried everything you mention, but nothing works.
    You need to find a public hotspot to rule your router out as the problem.

  6. #6
    Soundwave
    Member #
    52644
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    same problem

    I also have the same problem I think. Sometimes from 3 or four bars of wifi reception the connection just drops then comes back again. I have used a Telus router and a TP link router. I have tried setting a specific chanel. I tried a hard reset from the settings menu wiping the device. None of it worked. What is next?


    Sometimes I think I've got it then happens again.


    Mark Embacher

    Quote Originally Posted by leeshor View Post
    You need to find a public hotspot to rule your router out as the problem.

  7. #7
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,645
    Liked
    1541 times
    Welcome to the forum Mark

    That sounds like a weak signal problem rather than a tablet problem. Have you tried a public hotspot?

    You have done much of what I would have suggested but seemingly not all. You may want to try a fix IP and DNS setting in your TF.

  8. #8
    Soundwave
    Member #
    52682
    Join Date
    Jan 2013
    Location
    Boulder Creek, CA
    Tablet
    TF700
    Posts
    7
    Liked
    1 times
    Mine does that sometimes and its not the router because no one else connnected to it has the same problem and its a brand new Asus darknight. What works for me is a tablet reboot. I'm often connected to my wifi automagically even before the boot completes. I think with 1GB ram after a while of use the resouce pool gets low. There is a post on XDA questioning the stability of this device's wifi.
    Last edited by elfaure2; 02-22-2013 at 07:34 PM.

  9. #9
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,645
    Liked
    1541 times
    Do not assume that because everything else connects without problems to the WiFi that an Android Tablet will. It's both an OS and chipset issue.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ]TF 101 doesn't read USB pen drive
    By andy84 in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 03-09-2013, 08:40 PM
  2. [SOLVED] .nomedia doesn't work under Honeycomb & ICS
    By janner43 in forum Guides, Tips and Tricks
    Replies: 2
    Last Post: 10-12-2012, 12:52 AM
  3. [SOLVED] ASUS keyboard quotation key doesnᷰt work
    By Jordy in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 10-02-2012, 01:49 AM
  4. [SOLVED] Panorama mode doesn't work
    By harir in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 05-10-2012, 03:00 AM
  5. [SOLVED] .nomedia doesn't work under Honeycomb & ICS
    By janner43 in forum Asus Transformer (TF101) FAQ
    Replies: 1
    Last Post: 03-12-2012, 05:13 AM

Search tags for this page

android tablet wi-fi doesn't work'
,

android tablet wifi doesn't work

,
tablet doesn't work wifi solution
,

tablet wifi doesn't work

,
why+my+android+share+tablet+wont+work wifi
,
wifi doesn't work on android tablet
,
wifi doesn't work
,
wifi doesn't work asus transformer
,
wifi doesn't work on android tablet
,
wifi sometimes works sometimes doesn't weak signal
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:27 PM.