Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    50170
    Join Date
    Dec 2012
    Tablet
    TF300TG (3G)
    Posts
    3
    Liked
    0 times

    Exclamation TF300 stuck on asus logo

    Hi!
    I have a tablet, Asus TF300TG, and one week ago when I tried to turn it on ..I saw an endless logo.
    I tried a volume down +on/off ( coldboot i think) but I still have the problem. What should I do?
    I'm new inhere and I don't understand your slang and please help me.
    Alex.

  2. #2
    Jazz
    Member #
    36963
    Join Date
    May 2012
    Tablet
    TF300
    Posts
    53
    Liked
    12 times
    try holding the power button for about 20 seconds.

  3. #3
    Soundwave
    Member #
    50170
    Join Date
    Dec 2012
    Tablet
    TF300TG (3G)
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by stumpypete View Post
    try holding the power button for about 20 seconds.
    it didn't work.
    what should I do?

  4. #4
    Supporting Member
    Supporting Member

    Member #
    853
    Join Date
    May 2011
    Location
    Sacramento Ca
    Tablet
    TF700
    Posts
    3,388
    Liked
    689 times
    It seems the only way out of this dilemma, is a Factory Reset, if the "cold boot" didn't work. Are you sure you cold booted (Hard Reset is the proper name) correctly?

    This procedure will NOT wipe your data:

    Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top left of the screen then let them both go. Since you are using the TF300 with jelly bean if done correctly you should also see 4 icons, the left most being RCK, which will be fading in and out. Let go of all your buttons. In about 10 seconds "Cold Booting Linux" appears in the list near the top of the screens and let it reboot on it's own.


    If this does not resolve your problem then a Factory Reset should be tried:

    Warning this WILL WIPE your tablet:

    1. Unplug the power cord and shut the unit off.

    2. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen, then let them both go. If the TF booted the way it always does, you have not accomplished the task, try again until you have seen the icons in the screen.

    3. Since you have the TF300 and using Jelly Bean there are four icons, the first of which is RCK and also there is "Wipe Data"

    4. Press the VOL DOWN button to select the "Wipe Data" icon then VOL UP to confirm it. if done right this will wipe your tablet back to factory settings right out of the box.


    If none of these procedures work you'll probably have to RMA your tablet to Asus for repair.


    (Moved this thread to Help.)

  5. #5
    Soundwave
    Member #
    50170
    Join Date
    Dec 2012
    Tablet
    TF300TG (3G)
    Posts
    3
    Liked
    0 times
    thank you I'll try and I hope it will work
    Quote Originally Posted by mrumm49 View Post
    It seems the only way out of this dilemma, is a Factory Reset, if the "cold boot" didn't work. Are you sure you cold booted (Hard Reset is the proper name) correctly?

    This procedure will NOT wipe your data:

    Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top left of the screen then let them both go. Since you are using the TF300 with jelly bean if done correctly you should also see 4 icons, the left most being RCK, which will be fading in and out. Let go of all your buttons. In about 10 seconds "Cold Booting Linux" appears in the list near the top of the screens and let it reboot on it's own.


    If this does not resolve your problem then a Factory Reset should be tried:

    Warning this WILL WIPE your tablet:

    1. Unplug the power cord and shut the unit off.

    2. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen, then let them both go. If the TF booted the way it always does, you have not accomplished the task, try again until you have seen the icons in the screen.

    3. Since you have the TF300 and using Jelly Bean there are four icons, the first of which is RCK and also there is "Wipe Data"

    4. Press the VOL DOWN button to select the "Wipe Data" icon then VOL UP to confirm it. if done right this will wipe your tablet back to factory settings right out of the box.


    If none of these procedures work you'll probably have to RMA your tablet to Asus for repair.


    (Moved this thread to Help.)

  6. #6
    fed
    fed is offline
    Soundwave
    Member #
    61456
    Join Date
    Oct 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Hi vannisterooy17,
    I'm a total noob and I'm experiencing the same problem.
    How did you resolve it?
    Thanks for your help.
    Last edited by fed; 10-29-2013 at 02:06 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stuck after loading initial boot logo/graphic
    By snowb0l in forum Asus Transformer (TF101) Development
    Replies: 6
    Last Post: 12-16-2012, 09:01 PM
  2. ft300 not pass my tablet asus logo
    By nunu_p28 in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 11-27-2012, 06:31 PM
  3. Tablet not booting past first ASUS logo
    By dbouman in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 09-24-2012, 01:52 PM
  4. Looking for transparent Asus logo icon...
    By skallal in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 12-29-2011, 10:44 AM
  5. New TF Stuck on Asus logo screen
    By hamza_shn in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-23-2011, 03:17 PM

Search tags for this page

asus eee pad transformer tf300t hard reset
,

asus tf300 hard reset

,
asus tf300 reset
,
asus tf300t factory reset
,
asus transformer tf300 hard reset
,
asus transformer tf300 reset
,
asus transformer tf300t hard reset
,
does asus tf300 default factory reset destroys all data?
,
how to hard reset asus transformer tf300t
,
how to reset asus tablet tf300t
,
reset asus tf300
,
tf300
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:27 PM.