Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    45525
    Join Date
    Sep 2012
    Tablet
    TF300T
    Posts
    9
    Liked
    0 times

    Problem when turning on the T300 pad

    Hi folks, that's my first entry to this forum. I've been using my Transformer TF300T-A1 Tablet (Android) with Docking Station for three months and suddenly the pad stopped working. When I press the power on button, the little red light goes on but the screen remains black and the OS doesn't boot. I've tried recharging the pad and didn't work. I've tested the charger connecting it to the docking station and it worked perfectly. Got warm as usual while it remained cool when connected to the pad. So, the charger looks OK. I suspect the problem is related either to the pad battery or to the OS (Android). Many thanks indeed for any help.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    590
    Join Date
    May 2011
    Location
    U.S/CA/OC
    Tablet
    TF101
    Posts
    3,375
    Liked
    471 times
    Welcome, ccastilho.

    You might try a cold boot with them connected.

    "Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen then let them both go. If the TF booted the way it always does, you have not accomplished the task,try again until you have seen the 2 icons in the screen.

    After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". The right "Android" will have a green highlight fading in and out. Wait a few more seconds until the term "Cold Booting Linux" appears in the list near the top of the screens and let it reboot. If you own a keyboard dock be sure you do this with the dock connected.

    This applies to all TF models, however, if your Prime is locked up, there is a reset available using the hole just below the SD Card slot, this is NOT the same as a hard reset."

  3. #3
    Soundwave
    Member #
    45525
    Join Date
    Sep 2012
    Tablet
    TF300T
    Posts
    9
    Liked
    0 times
    Hi Mike,
    Many thanks for your tip. Will follow your instructions and let you know if they worked. Many thanks indeed. Cheers

  4. #4
    Soundwave
    Member #
    45525
    Join Date
    Sep 2012
    Tablet
    TF300T
    Posts
    9
    Liked
    0 times
    Hi Mike,
    Sorry for bothering you again. But whats the difference between the hard reset and the one done through the hole near the SD card slot? The procedure is the same? Thanks indeed

  5. #5
    Soundwave
    Member #
    45525
    Join Date
    Sep 2012
    Tablet
    TF300T
    Posts
    9
    Liked
    0 times
    Hi Mike,
    I've tried the cold boot but it didn't work. Do you think that I should contact Asus tech support for further assistance?

  6. #6
    Starscream
    Member #
    42104
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    463
    Liked
    38 times
    You say in the thread that the screen is blank, So i don`t see how you could cold boot. Use a paper clip in the small hole on the left & see if that will boot up your tab.

    If that don`t work try using a microhdmi to hdmi & connect to your tv, You may be able to cold boot or factory reset via the output from your tv...

    You can also long press the power buton, Hold for more than 30 seconds then release. That might bring your screen back up..
    Last edited by Cattblue; 10-08-2012 at 08:07 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problem turning on Asus tablet
    By Abby in forum Transformer Prime Help
    Replies: 4
    Last Post: 03-19-2013, 08:54 AM
  2. Projection from T300
    By garyiden in forum Transformer Pad 300 General Discussion
    Replies: 5
    Last Post: 01-30-2013, 01:51 AM
  3. Help with Screen problem when turning on.
    By A643K in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 11-15-2012, 03:50 PM
  4. New T300
    By SNOWDROP252 in forum New Member Introduction & Site Assistance
    Replies: 3
    Last Post: 05-26-2012, 05:17 AM
  5. Problem turning on Asus tablet
    By Abby in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 04-25-2012, 10:16 AM

Search tags for this page

asus t300 black screen problem

,
asus t300 chi factory reset
,
asus t300 chi hard reset
,

asus t300 problem

,

asus t300 reset

,
asus t300l reset
,
how to reset asus t300
,
issues with asus transformer t3000
,
mito t300 factory reset
,
recall asus tablet t300
,

reset asus tablet t300 chi

,
t300 chi problems
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:09 PM.