Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    43581
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times

    Help for Possibly Bricked TF300

    Hi,

    I decided to try and root my TF300. I tried to downgrade the FW so that this could be done. Everything seemed to be going well until my tablet rebooted and now it sticks on the Epad splash screen and wont go any further. I have tried to push the stock firmware to it via fastboot but it keeps giving me an error (0x170003) and then fails.

    I am tearing my hair out and hope that it's not bricked as I havent paid for the bloody thing yet!

    I have managed to install CWM Recovery. How do I install a custom rom using CWM recovery? I presume that you can only install a custom rom via internal storage? If so how do I access that partition or send a custom rom to that directory?

    Please help as I am worried that it might be bricked!

    Chris

  2. #2
    Jazz
    Member #
    40775
    Join Date
    Jul 2012
    Tablet
    TF700
    Posts
    44
    Liked
    8 times
    I'm sure someone else will chime in with more information. I haven't rooted my tablet yet but I have installed MANY Custom ROMs on my phone (every step from Eclair to Jelly Bean).

    Recent versions of CWM have an option in "Mounts and Storage" to "mount internal USB storage" that mount it as a drive on your PC and will allow you to copy a Custom ROM (or any other files that you need) to the internal storage.

    I would guess if you can get to CWM you are NOT bricked.

  3. #3
    Soundwave
    Member #
    43581
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times
    Right. From recovery mode it's not possible to flash from external SD only internal SD. How do I mount and access the internal SD from recovery or do I have to send the rom to the internal SD via ADB?

    I have installed the USB drivers from ASUS, installed fastboot/adb but how do I send a rom to the internal memory using adb?

    If I don't manage to get this sorted it's £350.00 doing the drain and my wife will chop my nuts off!

    This is what I followed as as far as I can see no one else has encountered the issue.

    http://androidforums.com/transformer...rade-root.html

    Any help would really be appreciated.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bricked TF300. Need help with forcing correct build.prop, or any unbricking method.
    By Custnam in forum Asus Transformer Rescue Squad Help
    Replies: 14
    Last Post: 05-09-2012, 06:38 PM
  2. reboot problem...possibly solved?
    By 6677 in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 03-12-2012, 05:31 PM
  3. Prime - Possibly dead out of box
    By QwertyQwert in forum Transformer Prime Help
    Replies: 4
    Last Post: 03-05-2012, 04:27 PM
  4. New Prime 3G Possibly Coming Soon!
    By thomslik in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 01-06-2012, 05:38 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:07 AM.