Results 1 to 10 of 10
Like Tree2Likes
  • 2 Post By kolomaq

Thread: [SOLVED] download issues

  1. #1
    Soundwave
    Member #
    40566
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    3
    Liked
    2 times

    [SOLVED] download issues

    Hello gang,

    Im new to the forum as i just bought my first tablet today; an Asus Transformer Prime T300.

    Unfortunately, i have run into an issue with downloading apps, all apps or updates. It seems to download, but when it installs it tells me "invalid download URI". I've logged into everything I could, I've restarted several times, I've even searched 'teh google' and didnt ome with anything... well,anything direct, it did bring me here.

    Does anyone have any sound advice on how to remedy this situation?

    I appreciate your time and help.

    Best,
    Kolomaq

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Welcome to the forum!

    I moved this to the TF300T Help section.

    Try going to Settings - Apps - All - Play Store - Clear Data

    Then open the Play Store again and give it a shot.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Soundwave
    Member #
    40566
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    3
    Liked
    2 times
    Frederuco,

    Thanks for the assist on proper placement for my question.

    I followed your suggestion, but unfortunately I still recieved the "invalid download URI".

    Honestly, I don't even know a what that means. Elsewise I might be able to commonsense it out.

    Thank you though!

    Best,
    Kolomaq

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    I suggest, as it is only a day or so old, that you follow this guide.

    http://www.transformerforums.com/for...ory-reset.html

    When you wipe, do not allow Google to do any reinstalling automatically. Re-enter your Google account & try again.

    You shouldn't get any problem like this as long as...
    1. Play Store is available in your country
    2. Your Google account is fine
    3. Your wifi firewall isn't set too high.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #5
    Soundwave
    Member #
    39757
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    27
    Liked
    4 times
    Are you using the play store app or are you doing it from the web?

  6. #6
    Soundwave
    Member #
    40566
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    3
    Liked
    2 times
    Hey Guys,

    I wanted to throw out a big thanks to everyone who offered me assistance. Janner's suggestion worked like a charm. I did a factory rest and the first time I attempted to download an app it worked great. It's been 24 hours and no issues since.

    I appreciate you gents taking a moment of your time to help the new guy.

    Best regards,
    Kolomaq
    Frederuco and janner43 like this.

  7. #7
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Any time friend!

    If you get stuck in the mud again, let us know.

    In the mean time, enjoy your tablet and stick around.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  8. #8
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Another notch on the side of my tf101

    Glad you got this resolved, now you can enjoy the brave new "post PC" world of the tablet...

    Marked as SOLVED

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  9. #9
    Soundwave
    Member #
    45389
    Join Date
    Sep 2012
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times
    Thanks for this, I had *exactly* the same problem and didn't know how to fix it - this worked a charm

  10. #10
    Ratchet
    Member #
    42853
    Join Date
    Aug 2012
    Location
    Sarf West London
    Tablet
    TF300T
    Posts
    166
    Liked
    16 times
    Quote Originally Posted by cassarowles View Post
    Thanks for this, I had *exactly* the same problem and didn't know how to fix it - this worked a charm
    I'll second that - when I first hadmy 300 I had similar problems - and the guys here leaped at the chance to help me.
    It's their clear and concise instructions that help too.
    Thanks,

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Can't download files from Blackboard
    By war20 in forum Asus Transformer (TF101) Help
    Replies: 24
    Last Post: 06-03-2013, 09:30 PM
  2. Hotmail issues solved!
    By hithereneil in forum Transformer Prime Help
    Replies: 5
    Last Post: 06-21-2012, 06:34 AM
  3. [SOLVED] Google Play won't Download
    By W9RAN in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 06-09-2012, 03:06 AM
  4. [Solved] Can't download Adobe flash player
    By sir_x in forum Transformer Prime Help
    Replies: 2
    Last Post: 04-01-2012, 02:38 PM
  5. Chinese issues solved
    By Charis in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 12-12-2011, 08:39 AM

Search tags for this page

clash of clans invalid download url
,
coc how to fix invalid download url
,
google play invalid download url
,
how to fix invalid download uri
,

invalid download uri

,
invalid download uri google play
,

invalid download url

,
invalid download url google play
,
play store invalid download url
,
snapchat wont download error uri
,
what does invalid download uri mean
,
what does invalid uri mean
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:50 PM.