Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    40276
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    5
    Liked
    0 times

    Question Audio on playback of recorded video

    I am a gymnastics coach, and we were loaned a TF100 to video the gymnasts routines, and found it to be a great training tool - video and immediately analyze faults with the gymnast.

    So have just bought a TF300T and have come across a couple of problems associated with audio on video playback. The video can't be faulted for what we want - actually better quality than that on the TF100.

    However everytime we try to play back the video the volume defaults to mute. Not a major problem if we can remember to reset the audio slider!

    The big problem though is that the sound is replaced by, what can best be described as, electrical interference. Not too good when you are trying to relate movement to music being played!

    I have read that there are some sound problems playing-back some pre-recorded videos, and am wondering if it is the same problem?

    Also, is there a way round it, or should I send it back and get a TF100, which I know works ?

    Thanks

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    As long as you are not leaving an external microphone plugged in when you are doing playback, then if it is new - return it & get it replaced. It shouldn't do this.

    Please add your vote here...
    Who has suffered early HARDWARE problems on their tf300 and/or dock?

    And Factory Reset as explained here before returning.
    http://www.transformerforums.com/for...ory-reset.html

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    40276
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    5
    Liked
    0 times
    I only had the pad as it came out of the box (charged-up obviously!)

    I'll send it back to Amazon.

    <edit>OOPS JUST NOTICED YOUR NOTE ABOUT RESETTING SO HAVE REMOVED QUESTION I ASKED

    Thanks

    Roger
    Last edited by RogerE; 07-10-2012 at 11:46 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 06-25-2012, 01:43 PM
  2. Replies: 1
    Last Post: 06-25-2012, 01:43 PM
  3. Recorded video / audio gets progressively out of sync
    By JaffaBoy in forum Transformer Prime Help
    Replies: 5
    Last Post: 06-21-2012, 12:19 PM
  4. no audio playback for videos recorded with tf101
    By bladez87 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-25-2012, 08:05 PM
  5. Audio playback issue
    By steaven in forum Asus Audio
    Replies: 6
    Last Post: 06-26-2011, 10:53 AM

Search tags for this page

asus tf 100 no sound in video player

,

asus tf100 does not play videos anymore

,

asus transformer no sound mynet

,

i have no sound on asus tf100

,

no sound in asus tf100 problem

,

recorded video plays back fast

,

tf100 no sound

,

transformer tf300 record sound

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:33 PM.