Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    Soundwave
    Member #
    47488
    Join Date
    Oct 2012
    Location
    Marysville, OH
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times
    Hello, I have been battling this same problem for a couple weeks now, everything was working fine and then one night I plugged it in and I noticed the light didnt come on. Anyways I found after trying multiple things that if I plugged just the tablet in it would charge? So I took it to best buy and they figured it had to be the doc connector so they exchange the doc station and sent me home. Well I got home and plugged it in and it does the same thing it will not charge but Iran plug in my tablet and it charges? I Dont know were to go next. If I take it in again to the geek squad I'm not confident I will get any help and I dont want them to keep it for weeks either. So if any of you have found anything further on this please let me know. breakall25@gmail.com

  2. #12
    Soundwave
    Member #
    54846
    Join Date
    Mar 2013
    Location
    Chcago suburb
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times
    I just got the docking station for my t300. Charged it initially, the LEd was yellow when starting, ended at green. When docking the two together, the keyboard won't work.

    I touch the docking icon on the bottom row, and the display shows 0 with ! .

    I then charged the dock independently, same thing except the LED is green always, still no keyboard function and the icon shows 0! .

    From the display, it seems the bat has not charged, but the LEd indicates otherwise.

    Any ideas?

    george

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Docking Station losing charge
    By jdmesty in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 07-05-2012, 06:33 PM
  2. TF101 Docking Station Charges but Tablet Will Not Charge
    By Gregorio in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 06-18-2012, 10:42 AM
  3. charge docking station by itself
    By edd080 in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 02-24-2012, 07:11 PM
  4. ASUS TF 101 Transformer Series (with docking station keyboard)
    By rpowell044 in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 01-31-2012, 02:10 PM
  5. How to Charge the Docking Station
    By MysticFilly in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 12-26-2011, 01:24 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:25 AM.