Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    34394
    Join Date
    Apr 2012
    Tablet
    Researching Tablets
    Posts
    6
    Liked
    0 times

    USB port not working

    Hi everyone.

    I bought my tf300 about a month ago. The other day I tried to put a USB in the port on the dock for the first time, and I couldn't find it in file manager. I tried another USB which lights up when u connect it and it lit briefly as I was sliding it in once but then the light turned of when it was fully in. I searched the forums (USB port not working) but found nothing.

    Help appreciated.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2824 times
    You could try...

    1. Cold boot (link in signature)
    2. Cold boot with usb device plugged in
    3. Slowly insert usb device until the light comes on

    Other than that, it sounds like another hardware failure within the first month on a tf300...

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    37521
    Join Date
    Jun 2012
    Location
    UK
    Tablet
    TF300T
    Posts
    26
    Liked
    0 times
    Does the USB drive show up in the status bar (tap the clock and it will show what is connected) if it is try using a different file manager e.g. Astro from the Play Store. Also make sure that the tablet is correctly inserted into the dock (apologies if you've already tried this).

  4. #4
    Ratchet
    Member #
    133
    Join Date
    Apr 2011
    Tablet
    TF201
    Posts
    102
    Liked
    5 times
    Some where on here someone had a similar problem. They had disabled the default file manager and that kept the usb drive from mounting properly. I myself have a old 16gb usb drive that will only mount on the tablet about 30% of the time when installed. To get the tablet to mount it usually requires a reboot. I finially got around to getting a new usb stick and so far it has mounted 100% of the time. In a regular PC the old drive works flawlessly. I just learned to live with it. One thing to try would be a different kind of device like a usb mouse if you have one.

    Sent from my Transformer Prime TF201
    Last edited by Krinkster; 07-04-2012 at 10:59 AM.

  5. #5
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Also, be sure it is formatted for FAT32 or NTFS. Other formats may not work. I think exFAT works with the Asus tablets running ICS.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  6. #6
    Ratchet
    Member #
    38649
    Join Date
    Jun 2012
    Location
    Rotjeknor, Netherlands
    Tablet
    TF300T
    Posts
    171
    Liked
    35 times
    I had the same problem with the first try.
    At that time I had already installed a micro sd card. I removed the micro sd card and tried again with the usb memory stick (1 GB).
    This time the file managers started indexing the stick and I could access it.
    I then reinserted the micro sd card and they were both recognised.
    So that solved it for me.
    A mind is like a parachute, it works best when open.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Usb port
    By ch3mn3y in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 06-23-2012, 02:28 PM
  2. HDMI cable/port not working
    By JEKE in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 05-03-2012, 08:27 AM
  3. Video and USB port not working
    By madhatter7 in forum Transformer Prime Help
    Replies: 1
    Last Post: 04-08-2012, 10:38 PM
  4. How do i check my if my TF HDMI port is working?
    By aloocheh in forum Transformer Prime Help
    Replies: 14
    Last Post: 01-30-2012, 01:04 PM
  5. Email Guru's Help - Outoing IMAP Port not working..
    By CuradoKev in forum Transformer Prime Help
    Replies: 3
    Last Post: 12-30-2011, 08:49 AM

Search tags for this page

asus eee pc usb ports not working
,
asus tablet usb not working
,
asus tablet usb ports not working
,
asus tf300 usb port not working
,
asus transformer book usb not working
,
asus transformer keyboard usb not working
,
asus transformer usb connection problem
,

asus transformer usb not working

,

asus transformer usb port not working

,
asus usb port not working
,

tablet usb port not working

,
usb ports not working on asus transformer
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:00 PM.