Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    39428
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    14
    Liked
    0 times

    Cannot load any apps

    Sigh...just when I thought I was beginning to catch on....

    Could someone please walk me through (step-by-step) how to download apps? Everytime I try, I get a download -101 error. I thought I was in Talk, I am signed in my gmail account, but I canŽt get anything. The instructions are useless from the online book. Again, they assume youŽre totally computer literate.

    Thanks in advance from the technodino.



  2. #2
    Developer
    Supporting Member

    Member #
    37034
    Join Date
    May 2012
    Location
    USA
    Tablet
    TF101
    Posts
    498
    Liked
    104 times
    Okay it's pretty simple:
    Make sure wifi is working,
    Make sure you're signed into google play
    Open google play,
    choose app,
    hit download.
    It should download and you will be able to open the app drawer to use it..

    If not, I'd try cold booting (Also called a Hard Reset) by turning it off, then holding volume down and pressing power, soon as the screen comes on release both and wait a minute for it to boot. (Ignore on screen prompts)

    Then if not, you'll need to factory reset the tab. (Settings --> Backup & Reset --> factory data reset)

    Then if not, call ASUS and complain that a basic function of your very expensive tab isn't working.

  3. #3
    Soundwave
    Member #
    39428
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    14
    Liked
    0 times
    Tks. I was signed in, I did have an internet connection, but no matter what app I tried, zippo. Since this is my first day, thereŽs nothing on it yet. So, IŽve gone back to the factory reset and weŽll see what happens. I had previously hit download and got that download error -101 so it made me wonder if I was doing something wrong. Guess not. Fingers crossed.


    (later) OMG, you folks are AWESOME!!! The reset worked. Evidently, I missed some steps the first time I was setting up because I was having wi-fi issues (ignorance is NOT bliss) and this time all of the necessary info was entered. My first download, Skype, was a snap.

    Thank you!
    Last edited by dengidog; 06-29-2012 at 08:25 PM.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. won't load HD games...
    By skarfreak in forum Transformer Prime Help
    Replies: 4
    Last Post: 06-01-2012, 08:44 PM
  2. Browser won't load
    By AndroidAmateur in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 05-31-2012, 03:15 PM
  3. Can not load CWM
    By killerabbit in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 04-14-2012, 07:25 AM
  4. New to Android - suddenly TF101 very slow, apps load stall, frequent "Sorry ...."
    By vintageguitarz in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 02-18-2012, 11:28 AM
  5. will not load web pages
    By Anubis in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 12-28-2011, 06:33 AM

Search tags for this page

apps that cannot load
,
asus cannot load app
,

asus tf700

,
cannot load 101
,
cannot load any apps, help
,
cannot load any if my apps
,
i cant load any of my apps
,

why does error (-101) pop up everytime i try to download an app

,

why error-101 prompt out when i tried to download feom play apps

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:21 AM.