Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    36080
    Join Date
    May 2012
    Location
    Utah
    Tablet
    TF300
    Posts
    8
    Liked
    0 times

    Cold boot question

    I've had my tablet since close to when it came out. It is a great tablet. Today though it started doing something strange. The quick settings panel keeps popping up on it's own. It will turn the bluetooth on, start my weather app and a few other things all on it's own. This happens no matter what I am doing on my tablet. I did do the latest update when it came out. I powered my tab off and then back on and it still did it. I decided to do a cold boot following these steps.

    "Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen then let them both go. If the TF booted the way it always does, you have not accomplished the task,try again until you have seen the 2 icons in the screen.

    After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". The right "Android" will have a green highlight fading in and out. Wait a few more seconds until the term "Cold Booting Linux" appears in the list near the top of the screens and let it reboot. If you own a keyboard dock be sure you do this with the dock connected.

    This applies to all TF models, however, if your Prime is locked up, there is a reset available using the hole just below the SD Card slot, this is NOT the same as a hard reset


    I thought this wipes out all your apps and data so I backed up what I needed but to my surprise when it rebooted, everything is still there. Did it not cold boot properly?



  2. #2
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,451
    Liked
    1595 times
    You absolutely did it correctly which is why nothing was deleted. Did it solve the problems?

  3. #3
    Soundwave
    Member #
    36080
    Join Date
    May 2012
    Location
    Utah
    Tablet
    TF300
    Posts
    8
    Liked
    0 times
    No not really.

  4. #4
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,451
    Liked
    1595 times
    Quote Originally Posted by Lsim View Post
    No not really.
    Are you using a keyboard/dock? if so you may be experiencing wild thumb syndrome which can be easily cured by turning off the touch pad. 4th key from the left on the keyboard. If not, then you may have some other app that is getting in the way.

  5. #5
    Ratchet
    Member #
    15423
    Join Date
    Nov 2011
    Tablet
    TF101
    Posts
    164
    Liked
    15 times
    Quote Originally Posted by Lsim View Post
    I've had my tablet since close to when it came out. It is a great tablet. Today though it started doing something strange. The quick settings panel keeps popping up on it's own. It will turn the bluetooth on, start my weather app and a few other things all on it's own. This happens no matter what I am doing on my tablet. I did do the latest update when it came out. I powered my tab off and then back on and it still did it. I decided to do a cold boot following these steps.

    "Cold Boot (aka Hard Reset)
    Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top of the screen then let them both go. If the TF booted the way it always does, you have not accomplished the task,try again until you have seen the 2 icons in the screen.

    After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". The right "Android" will have a green highlight fading in and out. Wait a few more seconds until the term "Cold Booting Linux" appears in the list near the top of the screens and let it reboot. If you own a keyboard dock be sure you do this with the dock connected.

    This applies to all TF models, however, if your Prime is locked up, there is a reset available using the hole just below the SD Card slot, this is NOT the same as a hard reset


    I thought this wipes out all your apps and data so I backed up what I needed but to my surprise when it rebooted, everything is still there. Did it not cold boot properly?
    Maybe your trying to factory reset it? It's different with cold booting.
    Galaxy Nexus Stock JB 4.1.1 - 16GB
    Asus Transformer Stock ICS 4.0.3 - 16GB
    Nokia Lumia 800 Windows Phone 7.5 - 16GB

  6. #6
    Soundwave
    Member #
    36080
    Join Date
    May 2012
    Location
    Utah
    Tablet
    TF300
    Posts
    8
    Liked
    0 times
    I do not have keyboard so that's not an issue. I also haven't downloaded any new apps.

  7. #7
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,451
    Liked
    1595 times
    Quote Originally Posted by Lsim View Post
    I do not have keyboard so that's not an issue. I also haven't downloaded any new apps.
    It's possible that a factory reset would solve the problem. Otherwise you may have a loose connection in the display somewhere. In which case you may want to look at an exchange with the retailer.

  8. #8
    Soundwave
    Member #
    36080
    Join Date
    May 2012
    Location
    Utah
    Tablet
    TF300
    Posts
    8
    Liked
    0 times
    Now its acting fine. It did it for a little while after the child boot but its been great since then.

    Lisa

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Question on Cold Boot w/ Data Wipe
    By towers1209 in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 05-14-2012, 10:00 PM
  2. tf stuck on cold boot screen
    By zenrider in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 04-09-2012, 01:25 PM
  3. My Eee Transformer got cold boot
    By nhieunv in forum Asus Eee Pad Slider Help
    Replies: 4
    Last Post: 01-18-2012, 11:58 AM
  4. The Eee tf101 got cold boot
    By nhieunv in forum Asus Eee Pad Slider Help
    Replies: 1
    Last Post: 01-18-2012, 10:37 AM
  5. My Eee Transformer got cold boot
    By nhieunv in forum Asus Eee Pad Slider General Discussion
    Replies: 2
    Last Post: 01-18-2012, 10:32 AM

Search tags for this page

android cold boot

,

asus tablet cold boot

,

asus tf300 cold boot

,

cold boot android

,

cold boot android tablet

,
cold boot asus tf300
,
cold boot linux
,

cold boot tf300

,

cold booting linux

,

cold-booting linux

,
how to cold boot android tablet
,
tf300 cold boot
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:42 PM.