Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
Like Tree3Likes

Thread: Do I have a Cold Boot problem with my 4.2.1 update?

  1. #1
    Ratchet
    Member #
    33426
    Join Date
    Apr 2012
    Tablet
    TF300
    Posts
    114
    Liked
    7 times

    Do I have a Cold Boot problem with my 4.2.1 update?

    Seems like I've had my previous OP closed by a moderator who wan't exactly helpful. If you are going to offer advice then may I suggest that you provide some rather than some vague response and some global decree that the topic is closed.

    Not exactly helpful, friendly, constructive or within the spirit of what I have recieved on this site.

    And in the hope that this thread is not shut down with no actual guidance I ask once again.

    Yes I am very frustraited and upsed with how I was treated with an unhelpful and curt response.





    Yesterday my TF300 told me that there was a firmware update to 4.2.1.

    I've never had a problem before with any firmware updates until last night.

    I updated and all was well. However when I try to do a cold boot by pressing the Down button + Power button I get the choice of a cold boot.

    The problem is that when I do a cold boot nothing happens until I press the volume button.

    Once I press the volume button,the tablet starts to boot.

    I am then presented with an icon of the android robot on its back with a red warning triangle with a "!" exclemation symbol on the warning sign. Nothing else happens until I press the power key.

    In a nutshell I can turn my tablet on but I can not cold boot.

    have I messed up?

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Check the link in my signature re the new way to do a hard reset, (cold boot). It has changed in 4.2 and the thread reflects the change.

  3. #3
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    From the Cold Boot link in The Master Help Guide:

    Cold Boot (aka Hard Reset) Unplug the power cord and shut the unit off. Press and hold the VOL DOWN and then POWER button at the same time for at least 10-12 seconds until after the start-up screen appears and is joined by some small print at the top left of the screen then let them both go. If the TF booted the way it always does, you have not accomplished the task, try again until you have seen the 2 icons, (if you have Jelly Bean there will be 4 icons, the left most being RCK, which is correct), in the screen.

    After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". The right "Android" will have a green highlight fading in and out. Wait a few more seconds until the term "Cold Booting Linux" appears in the list near the top of the screens and let it reboot. If you own a keyboard dock be sure you do this with the dock connected. If you are using JB there will be 4 icons, disregard the 2-4 icons unless instructed and the 1st icon (RCK) will be flashing..

    This applies to all TF models, however, if your Prime or Infinity are locked up, there is a reset available using the hole just below the SD Card slot, this is NOT the same as a hard reset.

    If your TF is on 4.2 press vol down key to choose the middle Android icon & once you do that press the vol up key, that will start the cold boot process.

    A cold boot [AKA hard reset] does not delete any data.
    Last edited by Swipe; 03-16-2013 at 02:49 PM.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    As you can see, Leeshor also gave you the same information ​I gave you in the thread I responded to.

  5. #5
    Ratchet
    Member #
    33426
    Join Date
    Apr 2012
    Tablet
    TF300
    Posts
    114
    Liked
    7 times
    Thank you for your very informative and comprehensive reply.

    It is much appreciated.

    Cheers

  6. #6
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    I'm glad you found us helpful, friendly and constructive.

  7. #7
    Ratchet
    Member #
    33426
    Join Date
    Apr 2012
    Tablet
    TF300
    Posts
    114
    Liked
    7 times
    Hello

    I am still having problems that result in an icon of the android robot on its back with a ret warning triangle with a exclamation mark in it.

    As usual when I press the power button + down volume button I am presented with the icons including RCK. NO matter how long I wait nothing happens.

    This time I selected RCK and pressed the up volume button after waiting several minutes. For a second I saw the normal android robot icon updating which was imediately replaced with an android robot on its back.

    The only way I can get away fron the dead android with a red warning triangle is to press the power button to turn off and boot in normally.

    I would be very grateful for any help or advice.

    If I have to do a factory reset and lose all my data then that will have to be.

    Cheers

  8. #8
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Try this, instead of selecting RCK:

    From the Cold Boot Procedure, available in The Master Help Guide:

    If your TF is on 4.2 press vol down key to choose the middle Android icon & once you do that press the vol up key, that will start the cold boot process.
    Last edited by Swipe; 03-16-2013 at 03:25 PM.

  9. #9
    Ratchet
    Member #
    33426
    Join Date
    Apr 2012
    Tablet
    TF300
    Posts
    114
    Liked
    7 times
    Hello

    I chose the android icon this time and my tablet booted into action normally. May I ask if I sucessfully completed a cold boot, and is there any way that I can confirm this within the steeings?

    Cheers

  10. #10
    Ratchet
    Member #
    33426
    Join Date
    Apr 2012
    Tablet
    TF300
    Posts
    114
    Liked
    7 times
    Battery shows 17 hours and change.

    I'm guessing that I have not done a cold reboot. The power cord was not connected at the time.

    I'm only attempting a cold boot as I dimly recall that it helped with past upgrades. Am I on a wild goose chase and even though I can't cold boot, I should not lose any sleep over it?

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Cold Boot hangs after 4.2.1 update - help pls
    By anykey in forum Transformer Pad 300 Help
    Replies: 11
    Last Post: 03-17-2013, 09:39 AM
  2. Unable to cold boot after latest update
    By HoneyBadger in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 6
    Last Post: 12-14-2012, 06:05 PM
  3. Cold Boot gone wrong? and Trying to update to jellybean
    By sparks3229 in forum Transformer Prime Help
    Replies: 2
    Last Post: 10-15-2012, 01:11 PM
  4. Cold Boot Problem
    By megandlol in forum Transformer Prime Help
    Replies: 3
    Last Post: 07-31-2012, 04:21 PM
  5. Hard reset (Cold boot) does not work following update
    By JTW in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 09-30-2011, 11:58 AM

Search tags for this page

after selecting reboot an android icon and a caution sign
,

android cardhu-user bootloader

,

android cold boot

,
android cold boot error
,
android robot warning icons
,

asus tf300 cold boot error

,
asus transformer tf300t cold boot screen says key driver not found
,
cardhu-user bootloader
,
cold boot
,
cold reboot says no operating system asus tf201
,

how long does it take to cold boot a asus tablet

,
what dose it mean when you have tablet and the andriod robot has a red warning sign
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:28 AM.