Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By helpifIcan

Thread: weird thing that happens when i type on my tf 300

  1. #1
    Starscream
    Member #
    25325
    Join Date
    Feb 2012
    Location
    east islip. new york
    Tablet
    TF300
    Posts
    441
    Liked
    15 times

    weird thing that happens when i type on my tf 300

    hello all. this is kinda hard to explain it dont allways happen may be 2 or 3 times a week,
    when i replay to a thread in a forum i will be typing then the curser will move back to the start of my replay.
    and type and then i will have to start over. does this happen to any of u??
    IPad 4 32 gig iOS 6.1.3



  2. #2
    *Rescue Squad*
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF101
    Posts
    1,511
    Liked
    194 times
    If you have the keyboard it is probably caused by your palm hitting the track pad. Fourth key from the left on the top row will turn it off and on.
    Frederuco likes this.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...s-guides-tips/


    My stuff!

    ASUS T100 64GB
    Tab 32 GB + Dock was mine now my wife's
    LG Optimus V
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Starscream
    Member #
    25325
    Join Date
    Feb 2012
    Location
    east islip. new york
    Tablet
    TF300
    Posts
    441
    Liked
    15 times
    Ok i dont have a keyboard it just bugs me maybe iam doing something to cause it right now iam on the 300.
    IPad 4 32 gig iOS 6.1.3

  4. #4
    Ratchet
    Member #
    39749
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    102
    Liked
    21 times
    I find some browsers work better than others for typing. Maybe try experimenting with a few different browser.

  5. #5
    Ratchet
    Member #
    40646
    Join Date
    Jul 2012
    Location
    Sudbury Canada
    Tablet
    TF300T
    Posts
    135
    Liked
    82 times
    Hi tazz3 I just thought I would tell you that this has happend to me as well also it has happend more often when I've tapped the complete word just above the numbers it doesn't show up where its supposed to, it ends up mid word 3-4 lines above.
    But now that I've read " halfwaytrees" coment I'm gonna start paying more attention to what browser I'm using.......So your not alone and if I figure it out I'll post back.

    Zoomer

  6. #6
    Starscream
    Member #
    27085
    Join Date
    Feb 2012
    Tablet
    TF101
    Posts
    318
    Liked
    62 times
    Happens all the time to me, but only on this forum. It's enraging.
    Tablet: Asus TF101 B9O 16 GB + 32 GB microSD | SOC: 1.4 GHz Tegra 2 | OS: Team EOS 4 JB 4.2.2 (latest nightly) | Kernel: KAT 103 | Dock: B7O
    Phone: Samsung Galaxy Nexus i9250 16 GB | SOC: 1.2 GHz OMAP4 | OS: stock JB 4.1.2 (JZO54K)
    Laptop: Dell XPS 1340 | CPU: Core 2 Duo P8600 w/ 4GB DDR3 dual-channel | OS: Win7 Pro | Other: copper mod

  7. #7
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,588
    Liked
    445 times
    This happens to me too, but when I backspace. I'll be backspacing and notice that I am deleting a letter four lines up or something. Only when using the onscreen keyboard, not when using the dock. Happens in browser and in Polaris Office.

  8. #8
    Rescue Squad
    Supporting Member

    Member #
    46635
    Join Date
    Oct 2012
    Location
    Greek Islands
    Tablet
    TF300T
    Posts
    229
    Liked
    98 times
    There is a point where repetitive backspaces with screen keyboard causes the cursor position to jump upwards in the text. Haven't had the patience to try to pin down when and why.

  9. #9
    Jazz
    Member #
    6286
    Join Date
    Jul 2011
    Location
    Puerto Montt, Chile
    Tablet
    TF101
    Posts
    83
    Liked
    8 times
    It happens to me in my TF101 too, when Im typing in the virtual keyboard. I realized that happens when hitting by mistake the status bar trying to press the space bar.

    And almost always happens when I'm writing in a text box like those to respond in forums.

    Using the backspace, sometimes deletes too words that are to the right of the cursor.


    Nothing of this happens with the keyboard dock.
    Last edited by felton; 02-07-2013 at 12:58 PM.
    Hola a todos , greetings from the south end of the world

    ------------

    ICS updated Transformer TF101 16 gb, US version with Docking keyboard.

    Samsung Galaxy Mini

  10. #10
    Soundwave
    Member #
    53412
    Join Date
    Feb 2013
    Tablet
    Asus Vivo Tab
    Posts
    2
    Liked
    0 times
    yeah,Ok i dont have a keyboard it just bugs me maybe iam doing something to cause it right now iam on the 300.thank you

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Weird update thing today...
    By brianjcohen in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 02-02-2012, 04:08 PM
  2. how do I get this thing to dock?
    By sandic16 in forum Transformer Prime Help
    Replies: 16
    Last Post: 01-18-2012, 11:29 AM
  3. this thing is slow
    By whoachubby in forum Transformer Prime General Discussions
    Replies: 28
    Last Post: 01-15-2012, 02:47 PM
  4. Are there any instructions with this thing?
    By ZeroZero in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 09-09-2011, 07:29 AM
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:00 PM.