Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    41070
    Join Date
    Jul 2012
    Tablet
    Other - Android 4.X
    Posts
    3
    Liked
    0 times

    Two bad TF300T's in a row !?! What gives??

    I recently purchased not one, but TWO TF300T tablets from the same local big box chain electronic store. After taking home the first tablet, during initial setup, it refused to connect to my home wifi. I skipped the wifi setup, and started playing with the tablet's other features for a bit. When I went back to the wifi setup, I noticed that it would only connect for roughly 30 min. before disconnecting. I don't have this problem with any other wifi devices in my home. I took the tablet outside to check the GPS and the accuracy was 400 meters, but I was unable to pull up my location with the wifi connection working. I rebooted the tablet, and it refused to connect to wifi at all, and it indicated that the connection was "saved." I did a factory reset, the same issues occurred. During random resets, I got the "dead android" icon displayed on the screen. So I took it back, got another tablet and the second one worked for a bit longer (an hour and a half,) and thought everything was good until the same exact thing started to happen again! I returned the second tablet and am purchasing a different brand tablet altogether. This is a shame, since the TF300T model was my first choice, and appeared to have all the features I desired.

    What gives Asus??!!

  2. #2
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Actually, when we see this sort of thing it is rarely Asus fault but something the router is doing. Did out try resetting your router.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  3. #3
    Soundwave
    Member #
    41070
    Join Date
    Jul 2012
    Tablet
    Other - Android 4.X
    Posts
    3
    Liked
    0 times
    I did reset the router and the problem persisted. I highly doubt it it is the router as multiple laptops a PS3, tablet and a Razor Max all connect with out issues for weeks on end. I also disabled encryption on the router and every time I hit connect on the tablet it would simply display "saved" it would not even try to connect. I also do not see how outside GPS not working accounts for a router issue on both tablets. Then there is the issue of it powering on with a android laying on the ground with its chest open and a Red Triangle above it, this happened on multiple power ups of the tablet on both tablets. *Only the power was pressed during power down/up*
    Last edited by Natem600; 07-20-2012 at 11:30 AM.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    853
    Join Date
    May 2011
    Location
    Sacramento Ca
    Tablet
    TF700
    Posts
    3,388
    Liked
    689 times
    Here's a thread that might help with wifi woes.http://www.transformerforums.com/for...onnection.html

  5. #5
    Soundwave
    Member #
    41070
    Join Date
    Jul 2012
    Tablet
    Other - Android 4.X
    Posts
    3
    Liked
    0 times
    Thanks for the tips but I had enough messing around with the tablet. I took it back and got my money back. I was just posting my bad experience with the Asus TF300T. For whats its worth I bought a another tablet *non-apple* and it works flawlessly. IMO its an Asus issue.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. does anyone has his app in ur tf300t?
    By tamaskan in forum Transformer Pad 300 General Discussion
    Replies: 5
    Last Post: 07-20-2012, 09:19 PM
  2. TF300T Will not boot. HELP!
    By mbr482s in forum Transformer Pad 300 General Discussion
    Replies: 12
    Last Post: 06-23-2012, 12:07 PM
  3. TF300T Boot Lop
    By xraves in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 06-04-2012, 07:19 AM
  4. Tf300t
    By booklover2 in forum New Member Introduction & Site Assistance
    Replies: 0
    Last Post: 05-07-2012, 08:20 PM
  5. Tf300t?
    By GoateeGuy in forum Transformer Prime General Discussions
    Replies: 42
    Last Post: 02-24-2012, 03:58 PM

Search tags for this page

3 factory resets in a row asus transformer tf300t
,
android icon laying on the ground with triangle !
,
asus dead android symbol
,
asus tf300t horrible
,
asus tf300t the bad
,
asus transformer android on ground red
,
bad things about tf300t
,

dead android symbol

,
tf300t cm9 gps
,
tf300t dead android symbol
,
tf300t issues
,
tf300t runs terrible
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:29 AM.