Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Soundwave
    Member #
    39209
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    10
    Liked
    0 times

    TF300T chronic wireless problems.

    I'm having chronic wireless connection problems with my TF300T. I'm using both a Zyxel WAP3205 (security mode WPA2-PSK) and a Linksys WAP610N (security mode WPA2 Personal) access points and the tablet is generally within 25 linear feet of either access point. It will connect fine, then drop connection. It will sometimes see the access points but not connect. Sometimes, turning off wireless then turning it back on will allow it to work, sometimes not. Sometimes shutting down the tablet then restarting it will fix the problem. Sometimes, it doesn't even see the access point even though it's within 20 feet of it. I've also tried the factory reset on the tablet which means reloading all my programs and data. I've also exchanged the tablet for a different one and still have the problem so it's obviously something that's not right in my wireless setups. I've also tried different security modes to no avail.

    Both access points and the tablet have the most recent firmware updates installed. We also have two laptops and guest laptops are using or have used the wireless access points with absolutely no problems whatsoever - the problem is only with the ASUS Tablet.

    I'd appreciate any help you fine folks could give me with this problem.



  2. #2
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,655
    Liked
    1636 times
    Welcome to the forum whjco

    I;m a little surprised that other devices are NOT having a problem, based on your description If I understand it either of the APs could, in theory, be accessible by the TF at any time. That's usually a recipe for a problem with any device that isn't stationary. The best suggestion I have for you, assuming I understand everything, would be to set fixed IP and DNS information into your TF from one or the other of the APs. You can get the information by going to a command prompt at a PC and typing IPCONFIG /ALL

    Then long press the connection on your TF and go to advanced and input the information using a very high number for the last set of the IP, Maybe something like (192.168.x.201). Inputting fixed information should keep it from drifting. You would also need to long press the other connection and tell it "forget"

  3. #3
    Soundwave
    Member #
    39209
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    10
    Liked
    0 times
    Thanks for the advice. I've set the IP settings as static and have had it "forget" the alternate AP.

    The odd thing is that one or other of the access points "disappears" as an available AP in the available WIFI list on the TF300T. I'll also have to set the adapter back to DHCP whenever I'm traveling and use it with the hotspot on my phone (which it also detects intermittently). Also, I'm not moving around with the tablet, it's pretty much staying in the same place but still drops the connection even though it shows all bars in signal strength.

    I really like the tablet but the WIFI on it sure could use some improvement.

    Again, thanks for your help!

  4. #4
    Soundwave
    Member #
    39209
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    10
    Liked
    0 times
    Well, the problems continue. It again dropped connection and the access point disappeared from the list of available wireless networks. Two laptop computers connected to the same access point never lost connection. To make the access point show up in the list again, I had to turn wifi off on the tablet, wait a minute, then turn it back on. It's connected again.

  5. #5
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,975
    Liked
    423 times
    Try changing the channel on the AP. If there are a lot of other wireless devices on the channel around you, it may be causing interference.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  6. #6
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,655
    Liked
    1636 times
    +1 for the channel change. Check out the other tips from my WiFi link below. There must be a logical, fixable explanation.

  7. #7
    Soundwave
    Member #
    39209
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    10
    Liked
    0 times
    Unfortunately, I've already tried changing the channel on the access point. I made sure that it's not on the same channel as the other access point. There's a 2.4ghz security camera nearby and I've disconnected it as well. I just saw the connection drop and reestablish itself while I was writing this post.

  8. #8
    Soundwave
    Member #
    9064
    Join Date
    Aug 2011
    Posts
    1
    Liked
    0 times
    I'm seeing something similar - but the DOCK seems to be part of the issue.

    I was fine until the dock. Now, if I dock it, when I undock it -- I can ALMOST GUARANTEE it will lose WiFi connectivity - and the ONLY way to get it back is a reboot.

    Oddly, if I bring up SETTINGS - it says it hits the AP, OBTAINING AN IP - and CONNECTED - but the wifi signal NEVER appears in the "systray" and it stays GRAY ... sometimes it WILL appear in the "systray", but stay gray anyway - and I have no "real" connectivity.

    I had the 300 for weeks before buying the dock - and with THAT out of the equation? Seems JUST FINE. Anyone else see this?

    I, too have had Gmail lock up, and - also since the dock - I'm seeing "magic reboots" and shut offs as mentioned.

    This ALSO seems to correspond to the latest UPDATE as well - I got the dock about the same time - so I don't know if it is the UPDATE or the DOCK.

    Any further info? Appreciated.

  9. #9
    Soundwave
    Member #
    39209
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    10
    Liked
    0 times
    I'm also using a dock.

  10. #10
    Soundwave
    Member #
    39209
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    10
    Liked
    0 times
    I've removed one of the wireless access points and the tablet is still dropping connection. I was having problems getting it to reconnect and I disconnected the tablet from the dock and it immediately connected to the wireless. I don't know if it was coincidental so I'll try it again the next time it has connection problems.

 

 
Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. problems with mouse/touch pad on keyboard dock for TF300T
    By rmathias in forum Transformer Pad 300 Help
    Replies: 8
    Last Post: 01-19-2013, 01:11 PM
  2. tf300t with keyboard
    By maxxx in forum Transformer Pad 300 General Discussion
    Replies: 4
    Last Post: 06-23-2012, 09:40 PM
  3. [SOLVED]Asus Transformer TF300T incompatible with Linksys 610N wireless access point
    By rfrenkel123 in forum Transformer Pad 300 General Discussion
    Replies: 1
    Last Post: 06-23-2012, 09:43 AM
  4. Tf300t
    By booklover2 in forum New Member Introduction & Site Assistance
    Replies: 0
    Last Post: 05-07-2012, 07:20 PM
  5. Tf300t?
    By GoateeGuy in forum Transformer Prime General Discussions
    Replies: 42
    Last Post: 02-24-2012, 02:58 PM

Search tags for this page

asus tf300 dhcp problem
,
asus tf300 wifi dhcp issue
,
asus tf300t internet problem
,

asus tf300t wifi problems

,
asus transformer pad (tf300t) wireless connection problem
,
asus transformer pad tf300t wifi problems
,
asus transformer tf300 not connecting to wifi
,
asus transformer tf300 wifi issues
,
azus tablet tf300t no internet connection troubleshoot
,

tf300t wifi issues

,
tf300t wireless
,
tf300t wireless problems
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:30 PM.