Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
Like Tree2Likes

Thread: random browser shutdown and reboots

  1. #1
    Jazz
    Member #
    19153
    Join Date
    Dec 2011
    Posts
    34
    Liked
    0 times

    random browser shutdown and reboots

    We have had the tf300 about 3 weeks and are very frustrated with the constant reboots and browser shutdowns. Anybody else experiencing these problems? I have tried the cold reboot process but that did not help. We also have a tf101 and a prime which are not having any of those issues. I am 1about to return it to amazon and try another one.
    TF201 64gb BCOKAS Grey

  2. #2
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,721
    Liked
    903 times
    Quote Originally Posted by mmurph15 View Post
    We have had the tf300 about 3 weeks and are very frustrated with the constant reboots and browser shutdowns. Anybody else experiencing these problems? I have tried the cold reboot process but that did not help. We also have a tf101 and a prime which are not having any of those issues. I am 1about to return it to amazon and try another one.
    What browser are you using, and have you tried another, to see if there's an improvement?
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  3. #3
    Jazz
    Member #
    19153
    Join Date
    Dec 2011
    Posts
    34
    Liked
    0 times
    We're all running the stock browser and between the 101 and the 300 have pretty much the same apps loaded. Is there anything else that can be tried,besides the cold boot side from restoring to factory and starting over
    TF201 64gb BCOKAS Grey

  4. #4
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,721
    Liked
    903 times
    Quote Originally Posted by mmurph15 View Post
    We're all running the stock browser and between the 101 and the 300 have pretty much the same apps loaded. Is there anything else that can be tried,besides the cold boot side from restoring to factory and starting over
    First thing I would try to do is go to Settings>Browser,clear all the cache and history; then Settings>All>CMClient, clear data and DMClient, and clear data and cache. See if that helps.
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  5. #5
    Starscream
    Member #
    20878
    Join Date
    Jan 2012
    Location
    US. Calif.
    Tablet
    TF201
    Posts
    452
    Liked
    18 times
    Reboots too using the default browser, just did it now, before this post. I has done it other times. I have Dolphin, had it for sometime, but used it a few times.
    Now I have been using Dolphin for a week or more an no reboots, until now I was in our site here using the default browser, and clicked on the down arrow several times on the dock, no response, and then, BAM! reboot, OK, the heck with using the default browser any more. FIX it! Yes, I knew about the clearing cache, and so on, been there do that.
    rcca
    TF Prime 201 tablet CG-Dock Grey ICS .13 No reboots-no crashes so far.
    Ser. BCOKAS1****
    Netgear 4500 2.4 ch 11
    Belkin Extender, love it, 40' was 1 bar 80 dBM, link 5 Mbps, now 2-3 bars 57dBm link speed 72Mbps

  6. #6
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,721
    Liked
    903 times
    Quote Originally Posted by rcca View Post
    Reboots too using the default browser, just did it now, before this post. I has done it other times. I have Dolphin, had it for sometime, but used it a few times.
    Now I have been using Dolphin for a week or more an no reboots, until now I was in our site here using the default browser, and clicked on the down arrow several times on the dock, no response, and then, BAM! reboot, OK, the heck with using the default browser any more. FIX it! Yes, I knew about the clearing cache, and so on, been there do that.
    rcca
    The default browser is known to be problematic! I use ICS Browser+, which is based on the default, but much improved. I recommend it.
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  7. #7
    Soundwave
    Member #
    36249
    Join Date
    May 2012
    Location
    Florida
    Tablet
    TF300
    Posts
    4
    Liked
    1 times

    Angry I am having random reboots on my new TF300 too

    Hello there. I have just purchased a new TF300 from Best Buy in Florida and my tablet restarts at random and during different activities. I could be using the YouTube app, SuperNote, OneNote, Dropbox, etc. I have installed the latest firmware as of last night, May 20th. I have even done a factory data reset. Even after that I disabled the Google+, Talk, Maps, Asus Quick Settings, the Asus backup stuff, as well not enable the Google backup / recovery.

    This is my first foray back into the Android world since I purchased the T-Mobile G1 back in the day and I have to say that I'm not impressed. I do think that this is software related because I can put the system under load (like watch a HD YouTube video fullscreen or play a game) but the system still shuts down and restarts at random, sometimes under load and more often not under load.

    Does anybody think that I should return the tablet back to Best Buy or do you think that I should wait it out for a software fix? I have been reading the other posts on this site and it appears that the TF101 had similar issues with random rebooting and random shutdowns. If anybody has any ideas, I'd be graciously thankful for your thoughts.

    Best Regards,

    Jeremiah
    Last edited by JeremiahAtNETNaz; 05-20-2012 at 10:58 PM. Reason: Spelling mistakes

  8. #8
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,721
    Liked
    903 times
    Quote Originally Posted by JeremiahAtNETNaz View Post
    Hello there. I have just purchased a new TF300 from Best Buy in Florida and my tablet restarts at random and during different activities. I could be using the YouTube app, SuperNote, OneNote, Dropbox, etc. I have installed the latest firmware as of last night, May 20th. I have even done a factory data reset. Even after that I disabled the Google+, Talk, Maps, Asus Quick Settings, the Asus backup stuff, as well not enable the Google backup / recovery.

    This is my first foray back into the Android world since I purchased the T-Mobile G1 back in the day and I have to say that I'm not impressed. I do think that this is software related because I can put the system under load (like watch a HD YouTube video fullscreen or play a game) but the system still shuts down and restarts at random, sometimes under load and more often not under load.

    Does anybody think that I should return the tablet back to Best Buy or do you think that I should wait it out for a software fix? I have been reading the other posts on this site and it appears that the TF101 had similar issues with random rebooting and random shutdowns. If anybody has any ideas, I'd be graciously thankful for your thoughts.

    Best Regards,

    Jeremiah
    Welcome to the forum Jeremiah. Sorry you're having these problems with your 300. I kind'f know what your going through, I have a 101, but the latest update seems to have fixed it. Looks like you've tried all the right things! I'm going to alert one of our Rescue Squad members, Dr.MightySnake, to your plight. Don't let the name scare you, he's a pussycat!
    DrMightySnake likes this.
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  9. #9
    Jazz
    Member #
    19153
    Join Date
    Dec 2011
    Posts
    34
    Liked
    0 times
    Well, I have given up on this tf300. I ordered a replacement from amazon and when it comes I will return this one as defective . I had high hopes for the 300 , it is my daughter in laws, as I have a prime that I don't have reboot problems. I thought Asus would have it together as this is 3rd generation ---each should improve on the other, but that is not what I am seeing so far. It was random rebooting no matter what application. I picked up a like new tf101 with keyboard for my son and it has been flawless. So if this next 300 has the same issues I will get her a 101----their tablets need to work as as he is going to be in afganistan and this will be their means of communication, so rebooting isn't an option, and fiddling with it to get it to work isn't an option
    TF201 64gb BCOKAS Grey

  10. #10
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,721
    Liked
    903 times
    Murph, did you try the things I suggested in post#4?
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Anyone else with random reboots?
    By Metler in forum Transformer Prime Help
    Replies: 10
    Last Post: 06-05-2012, 03:32 AM
  2. Random Reboots, Power On Problems
    By chmodx in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 03-13-2012, 04:37 PM
  3. I'm still having random reboots after the last update
    By dennisny in forum Transformer Prime General Discussions
    Replies: 12
    Last Post: 02-14-2012, 11:36 AM
  4. Random Reboots
    By tbone2299 in forum Transformer Prime Help
    Replies: 11
    Last Post: 02-03-2012, 08:10 AM
  5. Random Reboots Problem
    By SampleX in forum Asus Transformer (TF101) Help
    Replies: 19
    Last Post: 08-28-2011, 05:16 AM

Search tags for this page

asus tf300 browser closing randomly
,

asus tf300 browser fix

,
asus tf300 browser shut down
,
asus tf300 reboot
,
asus transformer prime browser rebooting
,

asus transformer tf300 browser crash

,
asus transformer tf300 browser crashing
,
browser reboots
,
tf300 brower crash
,

tf300 browser crash

,

tf300 random reboot

,
tf300 random reboots
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:26 AM.