Results 1 to 10 of 10
  1. #1
    Jazz
    Member #
    34993
    Join Date
    May 2012
    Location
    Astoria Queens NYC
    Tablet
    TF300
    Posts
    55
    Liked
    6 times

    Why is my launcher keep saying 'app is not responding, wait or cancel'?

    Hi all,

    I'm not sure if everyone is having the same problem.

    But with a quad processor, I wasn't expecting for this tablet to be slower than my Samsung Galaxy S II Epic 4G Touch on Sprint (which has a dual processor).

    I keep getting the 'app' not responding error message all over the place but mostly when in the Launcher?

    All the people that have fixed this, have rooted there Asus TF300T, but do I really have to root this to fix the speed issue?

    Could I have a lemon? So far, every test I run the hardware checks as good, so it must be software?

    Any ideas? And I have done the cold reset already.

    Rob

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 2!
    Robert L Astoria Queens, N.Y.C
    - Samsung Galaxy S II Epic 4G Touch
    - Asus TF300T
    - Nexus 7!



  2. #2
    Jazz
    Member #
    34297
    Join Date
    Apr 2012
    Location
    San Angelo, TX
    Tablet
    TF300
    Posts
    45
    Liked
    2 times
    What launcher? I noticed this happening with the internet browser. After i decided to be patient, all is fine. I imagine, as in the PC world, most programs (apps) are not optimized for quad core. Not to mention, ICS is not perfect. It only acts up on me if i don't let a page load before trying to activate another link. I seriously doubt there is anything wrong with the hardware, but I may be wrong. Just my opinion. I love my ASUS. Both of ours work beautifully.

    You may have a lemon. No, you shouldn't have to root it to be satisfied and rooting could make things worse if u don't know what your doing. Good luck. Return for another if necessary and get another one.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 2
    Last edited by Robcope; 05-13-2012 at 08:13 PM.

  3. #3
    Jazz
    Member #
    34993
    Join Date
    May 2012
    Location
    Astoria Queens NYC
    Tablet
    TF300
    Posts
    55
    Liked
    6 times
    Quote Originally Posted by Robcope View Post
    What launcher? I noticed this happening with the internet browser. After i decided to be patient, all is fine. I imagine, as in the PC world, most programs (apps) are not optimized for quad core. Not to mention, ICS is not perfect. It only acts up on me if i don't let a page load before trying to activate another link. I seriously doubt there is anything wrong with the hardware, but I may be wrong. Just my opinion. I love my ASUS. Both of ours work beautifully.

    You may have a lemon. No, you shouldn't have to root it to be satisfied and rooting could make things worse if u don't know what your doing. Good luck. Return for another if necessary and get another one.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 2
    Thanks for replying. I don't think I have a lemon, but it is constant.

    And yes, I do wait and it does eventually respond .

    But as I said, I don't get this kind of unresponsiveness on my phone.

    So something needs to be tweaked in the software .

    Rob

    Rob

    Sent from my SPH-D710 using Tapatalk 2
    Robert L Astoria Queens, N.Y.C
    - Samsung Galaxy S II Epic 4G Touch
    - Asus TF300T
    - Nexus 7!

  4. #4
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Android 4.X
    Posts
    10,835
    Liked
    2215 times
    Rob,

    As yours is a new device, maybe a useful thing for you to try is this...
    1. Backup your tf300 - docs, photos, game app data, bookmarks
    2. Factory Reset - but do NOT allow the automatic re-installation of apps
    3. Restore your docs, photos, bookmarks
    4. Get Flash
    5. Try the tf300 out & see if the message reappears

    Then try reinstalling your apps, ensuring they are good quality & are well reviewed. Do them in batches & cold boot between batches to check for this problem.

    Why?
    1. You shouldn't get this issue - it might be down to a glitch in your OS install
    2. But it sounds like an app that is "playing up" to me

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ Android Guides - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Android device personal pantheon...
    SGS; Huawei Y300; Motoroloa Razr; CnM Touchpad II; Asus TF101; Lenovo A1; Motorola Xoom 2 ME; Samsung Tab 2 7.0

  5. #5
    Jazz
    Member #
    34993
    Join Date
    May 2012
    Location
    Astoria Queens NYC
    Tablet
    TF300
    Posts
    55
    Liked
    6 times
    Just to close this topic out, I fixed everything by doing a factory reset.

    Rob
    Robert L Astoria Queens, N.Y.C
    - Samsung Galaxy S II Epic 4G Touch
    - Asus TF300T
    - Nexus 7!

  6. #6
    Jazz
    Member #
    424
    Join Date
    May 2011
    Posts
    96
    Liked
    6 times
    I just took my TF300 back to the store for the same issue this guy had. Mine was so bad you wouldn't believe it. It was froze for minutes at a time. Kept crashing with the wait or report crap on the screen. It has happend 3 different times in the last week so I would do a recovery on it and it would happend again. I think it had a bad proccessor or bad memmory. For a quad core it was slow as hell. My Wifes TF101 runs faster and looked better.

    I did get a new one this morning and man its a monster machine. Its fast and looks better than my last one. It came with a brighter screen and the responce on the touch is smooth. Everything is running silky smooth.
    Now here is the kicker. It is on 9.4.3.17 update. If I go putting the new one on Im wondering if Im going to slow it down and have these issues again.

    If I was the guy who posted this I replace it with a new one. I don't really think this thing should ever run like it did on mine.

  7. #7
    Jazz
    Member #
    34993
    Join Date
    May 2012
    Location
    Astoria Queens NYC
    Tablet
    TF300
    Posts
    55
    Liked
    6 times
    Quote Originally Posted by lespaulman67 View Post
    I just took my TF300 back to the store for the same issue this guy had. Mine was so bad you wouldn't believe it. It was froze for minutes at a time. Kept crashing with the wait or report crap on the screen. It has happend 3 different times in the last week so I would do a recovery on it and it would happend again. I think it had a bad proccessor or bad memmory. For a quad core it was slow as hell. My Wifes TF101 runs faster and looked better.

    I did get a new one this morning and man its a monster machine. Its fast and looks better than my last one. It came with a brighter screen and the responce on the touch is smooth. Everything is running silky smooth.
    Now here is the kicker. It is on 9.4.3.17 update. If I go putting the new one on Im wondering if Im going to slow it down and have these issues again.

    If I was the guy who posted this I replace it with a new one. I don't really think this thing should ever run like it did on mine.
    OK, I've been asking for help with an issue with Asus's backup app, I am unable to restore any backup files that I make.

    Here is what I am thinking of doing now because you replaced your unit instead of trying to fix it:

    "
    Guys,

    I have tested out doing multiple backups without using a password, and I still cannot open any of those files up after the backup.

    That's what I've been trying to get across to everyone, I've tested it out over and over again, it just doesn't open any of the files.

    So now, I just read in other thread about someone who had the lag issues like I did, and instead of doing what I was told to do; a factory reset (which seemed to fix my lag issues), he returned his 300 and got it replaced with a brand new replacement.

    Maybe I should just see if I can return this unit and get a replacement. It's not lagging anymore, but it's definitely not a rocket, like that other person said and maybe it will fix my Asus backup issues.
    "
    Rob


    So whom did you call to get it replaced, Asus or where you purchased it?

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 2!
    Last edited by rlanza1054; 05-28-2012 at 03:02 PM.
    Robert L Astoria Queens, N.Y.C
    - Samsung Galaxy S II Epic 4G Touch
    - Asus TF300T
    - Nexus 7!

  8. #8
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Android 4.X
    Posts
    10,835
    Liked
    2215 times
    Rob,
    Having read all your troubles, my further advice to you is...
    1. If you are using the app backup utility supplied with the tf300 both to make & to attempt to restore your apps/data then it should work. One thing though - you CANNOT restore a backup if the app/data is present on your tf300. To check its functionality you would have to...
    i) backup an app & data
    ii) uninstall that app
    iii) reboot
    iv) then do the restore
    2. If, despite following what I have said, you still have problems, then try your retailer first, then phone Asus second.

    Let us know how it goes

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ Android Guides - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Android device personal pantheon...
    SGS; Huawei Y300; Motoroloa Razr; CnM Touchpad II; Asus TF101; Lenovo A1; Motorola Xoom 2 ME; Samsung Tab 2 7.0

  9. #9
    Jazz
    Member #
    34993
    Join Date
    May 2012
    Location
    Astoria Queens NYC
    Tablet
    TF300
    Posts
    55
    Liked
    6 times
    Quote Originally Posted by janner43 View Post
    Rob,
    Having read all your troubles, my further advice to you is...
    1. If you are using the app backup utility supplied with the tf300 both to make & to attempt to restore your apps/data then it should work. One thing though - you CANNOT restore a backup if the app/data is present on your tf300. To check its functionality you would have to...
    i) backup an app & data
    ii) uninstall that app
    iii) reboot
    iv) then do the restore
    2. If, despite following what I have said, you still have problems, then try your retailer first, then phone Asus second.

    Let us know how it goes
    Holy crap! I didn't know that and that is stupid for a backup app to function like that. Why not just ask me if I wanted to replace the app during the restore.

    In my case, I'm really only interested in restoring the data not the app itself.

    I'm off to test out this OMG moment! Will report back! If it works then this will help the other guy that is having the same issue.

    Thanks

    Rob

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 2!
    Robert L Astoria Queens, N.Y.C
    - Samsung Galaxy S II Epic 4G Touch
    - Asus TF300T
    - Nexus 7!

  10. #10
    Jazz
    Member #
    34993
    Join Date
    May 2012
    Location
    Astoria Queens NYC
    Tablet
    TF300
    Posts
    55
    Liked
    6 times
    Quote Originally Posted by janner43 View Post
    Rob,
    Having read all your troubles, my further advice to you is...
    1. If you are using the app backup utility supplied with the tf300 both to make & to attempt to restore your apps/data then it should work. One thing though - you CANNOT restore a backup if the app/data is present on your tf300. To check its functionality you would have to...
    i) backup an app & data
    ii) uninstall that app
    iii) reboot
    iv) then do the restore
    2. If, despite following what I have said, you still have problems, then try your retailer first, then phone Asus second.

    Let us know how it goes
    Whoops! As soon as I went to try this out I just realized that your theory doesn't apply here.

    The Asus App Backup is not even able to open the restore file for me to be able to actually pick which app I want to restore.

    I did test it out just in case, and of course the same result, error 'cannot open file'!

    Thanks anyway!

    Rob

    PS I purchased through BJ's Club Warehouse Online. I looked at there exchange policy and it said that I have 30 days which I think I'm over by about 5 days, but I will call them tomorrow anyway, they can always say No, but its worth trying.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 2!
    Last edited by rlanza1054; 05-28-2012 at 06:29 PM.
    Robert L Astoria Queens, N.Y.C
    - Samsung Galaxy S II Epic 4G Touch
    - Asus TF300T
    - Nexus 7!

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. launcher is not responding... every10 minutes. help!
    By iAttackPeople in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 05-08-2012, 12:37 PM
  2. Application Update Launcher not responding
    By morrig47 in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 02-24-2012, 01:57 PM
  3. Cancel downloads?
    By jrog28 in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 01-01-2012, 12:15 PM
  4. How Do I Cancel A Post?
    By FloridaGuy in forum New Member Introduction & Site Assistance
    Replies: 5
    Last Post: 09-18-2011, 08:06 PM
  5. Anybody know how to cancel the 3.2 update?
    By MarkW in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 08-02-2011, 05:05 PM

Search tags for this page

android apps not responding
,
android launcher is not responding
,
android not responding error
,
android tablet apps not responding
,
app is not responding android
,
app not responding android
,
application not responding android
,
apps not responding android
,
apps not responding on android
,
apps not responding on android tablet
,
asus transformer launcher not responding
,

why are my apps not responding

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:42 AM.