Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By astro46

Thread: TF300, Physical Keyboard won't stop auto-correcting

  1. #1
    Jazz
    Member #
    51791
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    43
    Liked
    2 times

    TF300, Physical Keyboard won't stop auto-correcting

    I have TF300T, Rooted, running Crombi KK. docked in physical keyboard.

    I have autocorrect unchecked in settings for the android keyboard. and for the Swiftkey keyboard, and "auto-replace" unchecked under "physical keyboard".
    I don't have an autocorrect problem using on-screen keyboards. Only when using the Asus physical keyboard.

    Is there anyway to get the keyboard to stop autocorrecting?

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Check in your app drawer if you have KM Launcher installed. I cannot remember when sbdags/lj50036 had to drop that app from the rom but it was a great addition in CROMi-X times and the only app that allowed you to force the tablet to use specific keyboards in landscape or portrait orientation and when a hardware keyboard is attached.
    Switfkey does not play well with the hardware keyboard. The best one to use with the dock attached actually is the Asus keyboard. But I think the Google keyboard also works...
    I also love Swiftkey but it you want to use the same keyboard for on-screen and dock you may have to go for something more generic. Unless you can use KM Launcher.
    If you still have the CROMBi-KK zip just open it up and look in the "misc" folder for a folder named 'km". If you see it, KM launcher was an option in Aroma. If you did not install it, just reflash the rom.

    I am going to move your thread to the Development section

  3. #3
    Jazz
    Member #
    51791
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    43
    Liked
    2 times
    Droidbound: I uninstalled Swiftkey. So far as I can tell, this has fixed the problem. and it seems to have fixed a problem with CMBrowser where suggestion bar was pointlessly appearing on some pages. I had no idea Swiftkey would be culprit.
    If I see the autocorrect issue again, I will report back.
    At some point I plan to upgrade to an android 6 release.

    thanks for the help.
    droidbound likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Spell check, auto correct and voice typing with physical keyboard TF103C k010
    By xboxhacker in forum Asus Transformer TF103 General Discussion
    Replies: 2
    Last Post: 02-06-2015, 04:56 PM
  2. Unable to disable onscreen keyboard when physical keyboard attached
    By jezuncut in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 07-16-2014, 07:33 PM
  3. Physical keyboard problem
    By kwtransformer in forum Transformer Prime Help
    Replies: 6
    Last Post: 11-16-2012, 10:53 AM
  4. Auto-replace/auto-caps not working for physical keyboard
    By sliderdude in forum Asus Eee Pad Slider Help
    Replies: 2
    Last Post: 03-02-2012, 04:03 AM

Search tags for this page

asus tf 300

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:00 PM.