Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
Like Tree7Likes

Thread: BRICKED (or not???) - TF300T

  1. #1
    Soundwave
    Member #
    84311
    Join Date
    May 2015
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    BRICKED (or not???) - TF300T

    Guys, I hope this isn't the same as above, but here goes.

    I was running cm12.xxx(?) and decided to do a factory reset, because I was having issues with the account setup. I run the reset and it reboots to TWRP (don't remember the version), but only goes as far as the splash screen. Now it just sits there flashing at me.

    I've tried rebooting
    Vol DN + Pwr --> TWRP splash
    Vol DN + Reset (pin) --> TWRP splash
    Vol UP (nothing, although Pwr + Vol UP will actually power it down when in TWRP splash)
    Vol Up & DN + Pwr (nothing)

    The only results I've gotten are a full power down or a flashing TWRP screen. ADB and FASTBOOT, don't seem to access anything. Did I brick it too?

  2. #2
    Soundwave
    Member #
    84315
    Join Date
    May 2015
    Location
    Italy
    Tablet
    TF300T
    Posts
    14
    Liked
    2 times

    BRICKED (or not???) - TF300T

    Hi friends,
    this is my first post here, and that's a real honor to write on this community.
    Unfortunately, I'll start with a problem...
    I had (until yesterday) Cyanogenmod 11 on my ASUS TF300T, but lately, it started to be very slow.
    I needed 3 minutes to switch it on, and over 5 minutes to be sure that all the apps were normally working, so I decided to install the Cyanogenmod 12. After a normal installation, everything was good, but I wanted to clean completely the system, and eventually reinstall only those apps really necessary to me.
    So I entered in the system options and clicked on the factory reset button...after 30 secs my tablet restarted, and sadly it blocked on TWRP start. What I see, is only the "TEAMWIN" logo, that flashes every 5 secs.
    I've tried with the reset button, VOL +, VOL -, switched on and off dozen times.
    It shows everytime the line "The device is unlocked, the the logo ASUS, and finally the "TEAMWIN" logo.
    It goes automatically to this blue logo also when I charge the tablet.
    To switch it definetly off, I need to keep pushed the VOLUME +, with the power button, and release only this second button when the screen is dark.
    The charge is regular.
    Connecting the tablet to the pc (Windows 8.1), USB 2, is useless: I only receive a message, requesting to change port or switch the tablet on (all my USB ports say the same).
    What should I do? ( before I trash everything)...

    Thank you in advance

  3. #3
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by closing View Post
    Hi friends,
    this is my first post here, and that's a real honor to write on this community.
    Unfortunately, I'll start with a problem...
    I had (until yesterday) Cyanogenmod 11 on my ASUS TF300T, but lately, it started to be very slow.
    I needed 3 minutes to switch it on, and over 5 minutes to be sure that all the apps were normally working, so I decided to install the Cyanogenmod 12. After a normal installation, everything was good, but I wanted to clean completely the system, and eventually reinstall only those apps really necessary to me.
    So I entered in the system options and clicked on the factory reset button...after 30 secs my tablet restarted, and sadly it blocked on TWRP start. What I see, is only the "TEAMWIN" logo, that flashes every 5 secs.
    I've tried with the reset button, VOL +, VOL -, switched on and off dozen times.
    It shows everytime the line "The device is unlocked, the the logo ASUS, and finally the "TEAMWIN" logo.
    It goes automatically to this blue logo also when I charge the tablet.
    To switch it definetly off, I need to keep pushed the VOLUME +, with the power button, and release only this second button when the screen is dark.
    The charge is regular.
    Connecting the tablet to the pc (Windows 8.1), USB 2, is useless: I only receive a message, requesting to change port or switch the tablet on (all my USB ports say the same).
    What should I do? ( before I trash everything)...

    Thank you in advance
    Sadly, the result you experienced is typical of using "Factory Reset" in a ROM while also having a custom recovery on Asus devices. TWRP has its own Factory Reset function which accomplishes the same thing (without bricking your tablet)

    Things are (probably) still repairable so dont panic.

    I am guessing you cannot actually get into TWRP, just the loading screen?
    If you can access twrp there are a few ways to solve things.

    First try with the tablet completely powered off.
    Hold BOTH Volume Down and Power for up to 12 seconds to see if the bootloader comes up. Thats the screen with three icons. If you can get to that you're golden. Just dont do anything else and report back. If not, then I cant say there is much hope.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  4. #4
    Soundwave
    Member #
    84315
    Join Date
    May 2015
    Location
    Italy
    Tablet
    TF300T
    Posts
    14
    Liked
    2 times
    No, Sir...
    as I've written, the last screen that I see is the TEAMWIN logo, just before the 3 icons that in general I can select.
    And yes, I can't get into TWRP.
    I've read somewhere that people use to disconnect the battery, but I don't know if this is the case...

  5. #5
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by closing View Post
    No, Sir...
    as I've written, the last screen that I see is the TEAMWIN logo, just before the 3 icons that in general I can select.
    And yes, I can't get into TWRP.
    I've read somewhere that people use to disconnect the battery, but I don't know if this is the case...
    Hi closing and welcome to the forum.
    I moved your thread to Development - a better place for it. There's another user who posted in another thread here who did the same thing you did and I will move his post into your thread too. Makes it more economical for those that seek to help.

    I'll do that first, then answer both of you.
    To be continued...

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Gtan2589 View Post
    Guys, I hope this isn't the same as above, but here goes.

    I was running cm12.xxx(?) and decided to do a factory reset, because I was having issues with the account setup. I run the reset and it reboots to TWRP (don't remember the version), but only goes as far as the splash screen. Now it just sits there flashing at me.

    I've tried rebooting
    Vol DN + Pwr --> TWRP splash
    Vol DN + Reset (pin) --> TWRP splash
    Vol UP (nothing, although Pwr + Vol UP will actually power it down when in TWRP splash)
    Vol Up & DN + Pwr (nothing)

    The only results I've gotten are a full power down or a flashing TWRP screen. ADB and FASTBOOT, don't seem to access anything. Did I brick it too?
    Quote Originally Posted by closing View Post
    Hi friends,
    this is my first post here, and that's a real honor to write on this community.
    Unfortunately, I'll start with a problem...
    I had (until yesterday) Cyanogenmod 11 on my ASUS TF300T, but lately, it started to be very slow.
    I needed 3 minutes to switch it on, and over 5 minutes to be sure that all the apps were normally working, so I decided to install the Cyanogenmod 12. After a normal installation, everything was good, but I wanted to clean completely the system, and eventually reinstall only those apps really necessary to me.
    So I entered in the system options and clicked on the factory reset button...after 30 secs my tablet restarted, and sadly it blocked on TWRP start. What I see, is only the "TEAMWIN" logo, that flashes every 5 secs.
    I've tried with the reset button, VOL +, VOL -, switched on and off dozen times.
    It shows everytime the line "The device is unlocked, the the logo ASUS, and finally the "TEAMWIN" logo.
    It goes automatically to this blue logo also when I charge the tablet.
    To switch it definetly off, I need to keep pushed the VOLUME +, with the power button, and release only this second button when the screen is dark.
    The charge is regular.
    Connecting the tablet to the pc (Windows 8.1), USB 2, is useless: I only receive a message, requesting to change port or switch the tablet on (all my USB ports say the same).
    What should I do? ( before I trash everything)...

    Thank you in advance
    @Gtan2589 I moved your post into this thread since both of you have the same problem
    Alright. The key question is going to be: Can you guys get fastboot access when booted into the bootloader or adb acess when in recovery.
    Both of you seem to be on the cusp of bricking your device. Don't do anything rash.
    For some background on why you are in this situation read this: http://www.transformerforums.com/for...-recovery.html
    If you do not have adb/fastboot set up on your PC go here and read the relevant bits to get fastboot drivers installed on your PC:
    [GUIDE] How to Root/Install ROMs on the TF300. Jelly Bean KitKat and Lollipop ROMs

    Both of you seem to be in a delicate situation because you cannot get into TWRP (and so cannot use adb in recovery) and cannot get into fastboot (so you cannot use the fastboot erase misc command).
    Correct?

    @closing You seem to be able to get to the screen with 3 icons??? If yes, get fastboot set up on your PC and run only the fastboot commands from my guide.
    @Gtan2589 When sitting on the TWRP splash screen check if you adb access. Then follow the instructions to adb push bootit.ko, insmod it and so on - as outlined in my guide.

    Questions? We're here and waiting....
    Good luck

  7. #7
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Thanks for handling that Droidbound.
    droidbound likes this.
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  8. #8
    Soundwave
    Member #
    84315
    Join Date
    May 2015
    Location
    Italy
    Tablet
    TF300T
    Posts
    14
    Liked
    2 times
    Thank you for your fast anwers...
    I'm in the same situation of Gtan2589.
    The tablet was totally invisible to my pc (windows 8.1)...actually seems to be solved, using the correct drives.
    I've passed for over 3 hours reading your guides, installing and updating everything I needed:

    Java SDK
    Android SDK
    bootit.ko
    AdbDriverInstaller
    Minimal ADB and Fastboot

    (Do I miss anything else?)

    The link "Beginners Guide to Flashing" doesn't work.
    Actally I don't know what to do.
    I mean, so many hypertexts have confused me...(that's the first time that I'm in this situation).

    In this link: http://www.transformerforums.com/for...-recovery.html
    I read: "With your tablet in recovery connect it to your PC via USB cable, then open a command prompt from within your adb folder and issue this command".

    But how do I go to recovery?
    Should I solve the issue with this following video? [GUIDE] How to Root/Install ROMs on the TF300. Jelly Bean KitKat and Lollipop ROMs

    There's this file: openrecovery-twrp-2.8.5.0-tf300t.blob
    So my target is to rewrite my TWRP with this newer version?

    Sorry for my questions...
    Last edited by closing; 05-06-2015 at 03:41 PM.

  9. #9
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Quote Originally Posted by closing View Post
    Thank you for your fast anwers...
    I'm in the same situation of Gtan2589.
    The tablet was totally invisible to my pc (windows 8.1)...actually seems to be solved, using the correct drives.
    I've passed for over 3 hours reading your guides, installing and updating everything I needed:

    Java SDK
    Android SDK
    bootit.ko
    AdbDriverInstaller
    Minimal ADB and Fastboot

    (Do I miss anything else?)

    The link "Beginners Guide to Flashing" doesn't work.
    Actally I don't know what to do.
    I mean, so many hypertexts have confused me...(that's the first time that I'm in this situation).

    In this link: http://www.transformerforums.com/for...-recovery.html
    I read: "With your tablet in recovery connect it to your PC via USB cable, then open a command prompt from within your adb folder and issue this command".

    But how do I go to recovery?
    Should I solve the issue with this following video? [GUIDE] How to Root/Install ROMs on the TF300. Jelly Bean KitKat and Lollipop ROMs

    There's this file: openrecovery-twrp-2.8.5.0-tf300t.blob
    So my target is to rewrite my TWRP with this newer version?

    Sorry for my questions...
    I don't think that's quite what @DB meant. Start be re-reading his Guide to Rooting and ROMing, and pay particular attention to the part about getting to the bootloader screen. Using both power and volume-down buttons simultaneously should get you to a screen with 3 or 4 icons, one flashing. Stay in that screen and then use the fastboot commands @db put in his guide "Help! TF boots only to recovery..."

    With your tablet in its current condition you do not want to try to flash any new recovery, and certainly not 2.8.5. That is what DB meant when he advised against doing anything rash. Re-read anything and everything, and especially if DB says jump, I advise you to jump and then ask how high while you're in the air. He is our champion unbricker. So go a couple posts up and re-read his last.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  10. #10
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Jeez Kevin, can't you put the bar just a tad higher so that I can really break my neck?? LOL
    @closing That you are confused is nothing but normal. Take it step by step, easy does it...
    The goal is to clear the misc partition of the "format data" command that got written to it when you performed the factory reset.
    We need to establish beyond a doubt what your situation is so that we can figure out how to get the tbalet back. So forgive me if I keep asking the same questions. I will keep doing that until you find the answer
    So: Can you or can you not boot into the bootloader? You are in the bootloader when you see the 3 icons Kevin described earlier. Make the tablet reboot or turn in totally off if you can, then keep holding the Volume Down button during the boot process (initiated by pushing the Power button).
    Does it go straight to recovery? No 3 icons?
    If yes: Does it stay on the TWRP splash screen (kinda like a blue curtain) or does it loop or flash? Describe this as best as you can.
    When in TWRP with the tablet connected to your PC: Open Device Manager on your PC and look for an entry like "Anroid ADB interface" or similar. Connect and disconnect the tablet and look for changes. We are trying to find out if your PC sees and connects to the tablet via ADB while in recovery.
    Look closely! If the tablet loops on the TWRP splash screen it may just appear and disappear in Device Manager briefly. If it does that try to get a feel for the rythm, the point in time when the PC connects to the tablet.
    Ok, your ball..
    Last edited by droidbound; 05-06-2015 at 10:47 PM.

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF300T Bricked How to repair ?
    By haalonso in forum Transformer Pad 300 Development
    Replies: 1
    Last Post: 01-19-2015, 01:51 PM
  2. Bricked Asus TF300T
    By GreatGeak in forum Transformer Pad 300 Help
    Replies: 78
    Last Post: 06-18-2014, 12:44 AM
  3. Bricked asus tf300t
    By charlietop56 in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 05-31-2014, 06:09 PM
  4. Did i bricked my TF300T?
    By Orsoniusz in forum Transformer Pad 300 Development
    Replies: 2
    Last Post: 03-05-2014, 09:39 PM
  5. Did i bricked my TF300T?
    By Orsoniusz in forum Transformer Pad 300 Help
    Replies: 0
    Last Post: 03-03-2014, 02:35 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:43 AM.