Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree6Likes

Thread: Bricked TF300T bootloop

  1. #1
    Soundwave
    Member #
    66869
    Join Date
    Feb 2014
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    Bricked TF300T bootloop

    Hello,
    I´m sry for my english because I´m from Bavaria/Germany.

    I have following problem.
    I installed twrp 2.3.6.0 after then I installed CM11. But it doesn´t work. The tablet starting only in the twrp menu. I searched a long a time about the problem but I found no solution. I can´t get a
    connection because the driver is lost. I installed the "naked driver 0.73" but windows says it is wrong. I tried in "APX" mode, but the same windows message.
    I can´t start in fastboot (3 icons).
    When I start cmd and then go the adb-folder to see the pad-id, the PC can´t found them.

    Is there a chance the rescue the tablet?
    Sorry again for my english and thanks for your help!

    So I can installed the naked driver! Also the APX Driver, but always I have no fastboot connection...
    Last edited by Blistex84; 02-28-2014 at 02:06 AM.

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Blistex84 View Post
    Hello,
    I´m sry for my english because I´m from Bavaria/Germany.

    I have following problem.
    I installed twrp 2.3.6.0 after then I installed CM11. But it doesn´t work. The tablet starting only in the twrp menu. I searched a long a time about the problem but I found no solution. I can´t get a
    connection because the driver is lost. I installed the "naked driver 0.73" but windows says it is wrong. I tried in "APX" mode, but the same windows message.
    I can´t start in fastboot (3 icons).
    When I start cmd and then go the adb-folder to see the pad-id, the PC can´t found them.

    Is there a chance the rescue the tablet?
    Sorry again for my english and thanks for your help!

    So I can installed the naked driver! Also the APX Driver, but always I have no fastboot connection...
    You have to be very careful from here on out! You flashed CM11 from an outdated recovery, you cannot access fastboot if I understand you correctly - you are very close to bricking this tablet so don't try just anything without knowing what you are doing!

    I need more information:
    What bootloader are you on?
    Do I understand correctly: You cannot get to the fastboot menu (3 icons) because the tablet boots straight into recovery?
    Forget APX mode and drivers. APX is only useful if you generated your nvflash blobs. Now it's too late. APX is useless to you.
    Fastboot will only work if your tablet it in fastboot mode - meaning booted into the bootloader which you seem not able to get to.
    ADB may be helpful if you have the drivers installed that let you use adb in recovery mode - but we get to that later.
    First answer my questions and we take it from there.

    If this is too hard for you in English, PM me - I speak German. But forum language is English. We cannot continue this thread in German.
    Last edited by droidbound; 02-28-2014 at 10:31 AM.
    ConfuciusTse likes this.

  3. #3
    Jazz
    Member #
    61883
    Join Date
    Nov 2013
    Tablet
    TF701
    Posts
    69
    Liked
    9 times
    Seems like this thread might be abandoned by the OP but I'd like to thank Droidbound for jumping to the rescue. For us that have more enthusiasm than sense it's comforting to know that there are people who are willing to help when we find ourselves in over our heads!
    Swipe and droidbound like this.

  4. #4
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Actually, I have to apologize - meant to update and kinda close this thread and then ...life happened.

    Blistex84 contacted me via PM. He felt more comfortable communicating in German - understandable if your tablet is on the brink of being a door stop in my opinion.

    He was successful installing adb and fastboot drivers with this little tool (which I like more and more):
    http://forum.xda-developers.com/show....php?t=2588979

    He then could connect via ADB in recovery and issue this command
    Code:
    adb reboot-bootloader
    That actually booted the tablet into fastboot mode and the rest was a breeze:
    Flashed the modified TWRP recovery needed for CM11 in fastboot
    Factory reset in TWRP
    Flash CM11 for the TF300 and gapps
    Bingo

    If there is a lesson in this, it would be: Folks - do your research! Each device has different requirements in terms of bootloader, recovery for each rom you want to flash.
    Read a lot!
    Ask twice (or as often as needed)
    Flash once!
    Last edited by droidbound; 03-05-2014 at 11:24 PM.

  5. #5
    Developer
    Supporting Member

    Member #
    65785
    Join Date
    Jan 2014
    Tablet
    TF700
    Posts
    363
    Liked
    50 times
    Quote Originally Posted by droidbound View Post
    Actually, I have to apologize - meant to update and kinda close this thread and then ...life happened.

    Blistex84 contacted me via PM. He felt more comfortable communicating in German - understandable if your tablet is on the brink of being a door stop in my opinion.

    He was successful installing adb and fastboot drivers with this little tool (which I like more and more):
    [TOOL] [WINDOWS] ADB, Fastboot and Drivers - 15 seconds ADB Installer v1.2 - xda-developers

    He then could connect via ADB in recovery and issue this command
    Code:
    adb reboot-bootloader
    That actually booted the tablet into fastboot mode and the rest was a breeze:
    Flashed the modified TWRP recovery needed for CM11 in fastboot
    Factory reset in TWRP
    Flash CM11 for the TF300 and gapps
    Bingo

    If there is a lesson in this, it would be: Folks - do your research! Each device has different requirements in terms of bootloader, recovery for each rom you want to flash.
    Read a lot!
    Ask twice (or as often as needed)
    Flash once!
    It is a great works and helps.. I know that you are very good and patience when helping other users. If you don't mind that I am joining this community, I may be helpful sometime, haha.

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by LetMeKnow View Post
    It is a great works and helps.. I know that you are very good and patience when helping other users. If you don't mind that I am joining this community, I may be helpful sometime, haha.
    Why would I ?????
    It's always fun to have you around and your input is always appreciated! Great to have you on this forum too!

  7. #7
    Soundwave
    Member #
    70581
    Join Date
    Jun 2014
    Tablet
    TF300TL (4G)
    Posts
    5
    Liked
    0 times
    Hello,

    I want to know what i can do in my case, after the drivers have been installed and selected the adb interface, the command adb reboot-bootloader throws

    c:/adb>adb reboot-bootloader
    error: "device not found"

    thank you in advance.

  8. #8
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    For ADB to work, yu need to have USB debugging enabled on your tablet.
    Or you don't have the correct drivers - hard to tell with 0 information....

  9. #9
    Soundwave
    Member #
    70581
    Join Date
    Jun 2014
    Tablet
    TF300TL (4G)
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by droidbound View Post
    For ADB to work, yu need to have USB debugging enabled on your tablet.
    Or you don't have the correct drivers - hard to tell with 0 information....
    Hello,

    Thanks for paying attention to the situation, i remember had enable debugging option, Android 4.1.1 was installed, also have google drivers installed from SDK manager and all in one package above. idk if there will be problems with this last? I think i 've flashed a PRIME rom to my TF300TL using nvflash tool from SO, then restart and from the cool boot did a wipe, after that the only chance I had was, access to APX mode, during manual selection of driver I used adb interface.

    Any chance to return to life this tab?

    thanks,
    best regards.
    Last edited by axccod; 06-18-2014 at 11:55 AM.

  10. #10
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by axccod View Post
    Hello,

    Thanks for paying attention to the situation, i remember had enable debugging option, Android 4.1.1 was installed, also have google drivers installed from SDK manager and all in one package above. idk if there will be problems with this last? I think i 've flashed a PRIME rom to my TF300TL then restart and from the cool boot did a wipe, after that the only chance I had was, access to APX mode, during manual selection of driver I used adb interface.

    Any chance to return to life this tab?

    thanks,
    best regards.
    So do I understand this correct:
    You flashed a rom for the Transformer Prime (TF201) to your TF300, then booted into the bootloader and chose "Wipe Data" from the 4 icons?
    And now you only have access to APX mode?
    Pressing Volume Down and Power does not get you into the bootloader anymore?

    If all of the above is correct, your tablet is bricked - sorry. Only a new motherboard will revive it.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bricked Asus TF300T
    By GreatGeak in forum Transformer Pad 300 Help
    Replies: 78
    Last Post: 06-18-2014, 12:44 AM
  2. [TF300T] The new update bricked my pad? Need some help
    By bar10dr in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 09-23-2013, 02:56 AM
  3. i bricked my asus tf300t.
    By shane202004 in forum Transformer Pad 300 Help
    Replies: 9
    Last Post: 09-13-2013, 04:39 AM
  4. [Q] TF300T,bricked, only APX mode work
    By MrZi in forum Transformer Pad 300 Help
    Replies: 0
    Last Post: 06-21-2013, 04:27 AM
  5. Assistance request for bricked tf300t
    By boogie1 in forum Transformer Pad 300 Development
    Replies: 3
    Last Post: 04-18-2013, 02:22 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:25 PM.