Page 13 of 72 FirstFirst ... 3 11 12 13 14 15 23 63 ... LastLast
Results 121 to 130 of 714
Like Tree196Likes

Thread: [GUIDE] How to Root/Install ROMs on the TF300. Jelly Bean KitKat and Lollipop ROMs

  1. #121
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Thanks Droidbound for handling the situation. You may have to "hold down the post" for me as I am in the process of moving to university
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  2. #122
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Gtanner00 View Post
    Thanks Droidbound for handling the situation. You may have to "hold down the post" for me as I am in the process of moving to university
    I know. That's why I'm "jumping in". :O
    I'll do my best to cover for you and might have to ask for the same favor early next year. Probably moving into a new job...
    You settle into your new life! Your future is waiting!
    Mine is mostly behind me.... LMAO

  3. #123
    Developer
    Supporting Member

    Member #
    65785
    Join Date
    Jan 2014
    Tablet
    TF700
    Posts
    363
    Liked
    50 times
    Quote Originally Posted by Depper78 View Post
    Now when I try the fast boot, it says "error: cannot load 'twrp.blob' : invalid argument"
    @Depper and @droidbound

    There are three high possibilities with the error above:
    1. Forgot to rename the downloaded twrp blob as "twrp.blob".
    2. Do not have the twrp.blob in the same folder with fastboot.exe
    3. A corrupted twrp.blob

    For a new user, the first two are more like the cases.
    Gtanner00 likes this.

  4. #124
    Soundwave
    Member #
    72628
    Join Date
    Aug 2014
    Tablet
    TF300T
    Posts
    9
    Liked
    2 times
    Quote Originally Posted by LetMeKnow View Post
    @Depper and @droidbound

    There are three high possibilities with the error above:
    1. Forgot to rename the downloaded twrp blob as "twrp.blob".
    2. Do not have the twrp.blob in the same folder with fastboot.exe
    3. A corrupted twrp.blob

    For a new user, the first two are more like the cases.
    Ok, I double checked everything.. I have the twrp.blob file, in (C>program files (x86)>Asus>minimal ADB and Fastboot. I double checked the file name... it is twrp.blob.. but the icon for the file is the 7zip icon.. and the file type is "BLOB File" Size is 6,449KB.. Any of that help?

  5. #125
    Developer
    Supporting Member

    Member #
    65785
    Join Date
    Jan 2014
    Tablet
    TF700
    Posts
    363
    Liked
    50 times
    Quote Originally Posted by Depper78 View Post
    Ok, I double checked everything.. I have the twrp.blob file, in (C>program files (x86)>Asus>minimal ADB and Fastboot. I double checked the file name... it is twrp.blob.. but the icon for the file is the 7zip icon.. and the file type is "BLOB File" Size is 6,449KB.. Any of that help?
    Could you capture your screenshot with the fastboot command and error messages? Post it here, thanks.

  6. #126
    Soundwave
    Member #
    72628
    Join Date
    Aug 2014
    Tablet
    TF300T
    Posts
    9
    Liked
    2 times
    First off.. thank you all for your help, and trying to walk me through this. Here is a photo of the command prompt screen
    photo.JPG

    And I did the fastboot on the tablet with it hooked up to the laptop as mentioned in an earlier post. I also deleted the twrp file and redownloaded it from a different source.
    One question that has been nagging at me.. When I finally got the twrp file on my computer (or so I thought) It was a .md5 file, which I know now was wrong.. but, I ran the fastboot prompt with that file and it worked (or so I thought), I got the message in command prompt just like the one in the first post.. It even said Finished. The question I have is, could that have loaded some jacked up file to my tablet that isnt letting me reload a twrp file? Is there a way to start from scratch? Or am I getting the cart before the horse here?

  7. #127
    Soundwave
    Member #
    72628
    Join Date
    Aug 2014
    Tablet
    TF300T
    Posts
    9
    Liked
    2 times
    Quote Originally Posted by droidbound View Post
    Better to ask questions until you're clear than trying to recover from a brick. Keep asking
    If you read the first 3 posts again carefully, gtanner spelled it out quite clearly (but I know how overwhelming all this info can be at first - don't feel bad).
    TWRP 2.5.0.0 is compatible with JB roms but not KitKat based roms.
    The modified TWRP 2.7.01 is compatible only with KitKat roms.
    "Being compatible" meaning here:
    You cannot flash a KitKat rom with TWRP 2.5.0.0 and you cannot flash a JB rom with TWRP 2.7.01.

    The recovery is like a mini-OS, lives on it's own partition and is completely independent of what rom you have installed on /system. So having an incompatible combination (JB rom +2.7.01 or KK rom +2.5.0.0) installed is ok. BUT: You should not act upon the rom with the incompatible recovery - actions like backup, restore, wipe come to mind.

    So, if you have a JB rom installed and want to move to a KitKat rom, you do your nandroid in 2.5.0.0.
    Then do a Factory Wipe in 2.5.0.0 to clear your cache and data partitions.
    Then you fastboot flash TWRP 2.7.01.
    Then reboot because the flash actually puts the twrp blob on the staging partition and it gets written to the recovery partition during the next boot.
    Then you boot into TWRP 2.7.01 again and flash the KK rom.
    Hope this sheds some light - gives some background.

    I'm not sure why your recovery flash fails.... You seem to be doing everything correctly.
    Next attempt, please copy the contents of your cmd window and post it.
    Some common pitfalls:
    Make sure you open that command prompt as administrator
    Make sure file extensions in Win Explorer are showing and you didn't rename the file to twrp.blob.blob
    Try a different USB port.
    Connect the tablet to your PC's USB port booted into Android, then reboot the tablet into fastboot while it is connected via USB.
    Good luck
    Has anyone ever told you Sir... that you are a genius!? Somehow I missed the line were you said make sure file extensions in Win Explorer are showing... I in fact was trying to fastboot a twrp.blob.blob.... I fixed it.. ran the command.. and BAM!! it worked. SO!! Until my next issue or lapse of mental capacity... I Thank you all very much!
    Gtanner00 likes this.

  8. #128
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Depper78 View Post
    Has anyone ever told you Sir... that you are a genius!? Somehow I missed the line were you said make sure file extensions in Win Explorer are showing... I in fact was trying to fastboot a twrp.blob.blob.... I fixed it.. ran the command.. and BAM!! it worked. SO!! Until my next issue or lapse of mental capacity... I Thank you all very much!
    LOL!
    Nothing to do with genius, I'm afraid. Just moderate experience... 😉
    Glad you got it working.

  9. #129
    Soundwave
    Member #
    72628
    Join Date
    Aug 2014
    Tablet
    TF300T
    Posts
    9
    Liked
    2 times
    Well.. That didnt take long.. Haha.. Ok. So, I ran the back up on the TWRP screen.. when it finished I hit "reboot system" It then went to a screen that asked if I wanted to install SuperSU Installer and root my device. Then the device went to sleep, so I touched the screen and swiped to unlock.... and it started downloading the SuperSU installer.. now at the top of my screen its saying "tap to install SuperSU and root your device" I didnt see this in the instructions on the first post.. So I'm asking before I do another bonehead mistake like trying to load a twrp.blob.blob.
    Do I install and root my device? Or No?
    gerritvb likes this.

  10. #130
    Soundwave
    Member #
    47804
    Join Date
    Nov 2012
    Tablet
    TF300T
    Posts
    2
    Liked
    1 times

    The PERFECT guide to unlocking recovering and rooting my TF300T Transformer Pad!!

    I just wanted to say thank you for all the time and effort you put into this guide!
    I also wanted to say, if anyone is thinking of unlocking, recoverying and rooting and ROMing your ASUS Transformer Pad TF300T (wifi only), this is the guide to use. I found a couple other guides before this one and I could not get the recovery on my tablet. So don't waste your time on other guides! This is the ONLY one you'll need to use!
    Thanks again to the dev!
    droidbound likes this.

 

 
Page 13 of 72 FirstFirst ... 3 11 12 13 14 15 23 63 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ROMS (List of Known Roms for Asus Memo Pad HD 7)
    By Minimonkey in forum Asus MeMO Pad HD 7 ROMs
    Replies: 0
    Last Post: 07-05-2014, 02:26 AM
  2. [Help] Root from Jelly Bean ?
    By Azsde in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 7
    Last Post: 11-05-2012, 06:02 AM
  3. [Help] Root from Jelly Bean ?
    By Azsde in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 10-10-2012, 04:36 PM
  4. Jelly Bean Root?
    By maaybraak in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 10-10-2012, 04:18 PM
  5. New Root user and ROMS help.
    By jspike397 in forum Asus Transformer (TF101) Development
    Replies: 2
    Last Post: 08-31-2012, 11:20 AM

Search tags for this page

asus tf300t root
,
asus transformer t300 root
,
crombi kk tf300
,
how to root asus tf300t
,
how upgrade tf300t to kitkat
,
root asus tf300t
,
root asus tf300t without computer
,
root asus transformer tf300t
,

root tf300t

,
tf300t root
,
tf300t root file
,
xdeveloper gapps package 4.2.1
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:30 AM.