Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    63307
    Join Date
    Dec 2013
    Location
    Atlanta, GA
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times

    Trying to flash CWM.. stuck on "waiting for device"..

    TF300T.. Windows 7.. All good in device manager. adb devices lists the tablet.

    When i type:

    fastboot -i 0x0B05 flash recovery recovery.img
    it just hangs on "waiting for device"..

    Any ideas?

  2. #2
    Soundwave
    Member #
    63307
    Join Date
    Dec 2013
    Location
    Atlanta, GA
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    Also, i do not have a USB option on the boot menu?? BUT, i show i'm unlocked.

    Grr.

  3. #3
    Soundwave
    Member #
    63307
    Join Date
    Dec 2013
    Location
    Atlanta, GA
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    Got recovery to flash. My mistake, i wasn't in boot loading screen on the tab.

    However, still no USB icon. Will i be able to flash root? Or can i do that in recovery?

  4. #4
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    You must be following an older guide made for earlier (first 4.2 update or earlier) bootloader.
    In that case I wouldnt flash anything yet. It could be dangerous. Also CWM is not recomended anymore. We all use TWRP instead.

    I would read up from the guide on this post before continuing [GUIDE][13/11]Update/Recovery/Root/Downgrade Android 4.2.1 on Unlocked/Locked Devices - xda-developers

    Again, it is absolutely crucial that you know what bootloader version you are on and what recovery version as well.
    In the newer bootloaders there is no USB icon as fastboot is always enabled when in the boot loader.

    You seem to be using the correct command to flash but I would have a good read at the above guide and follow those instructions
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  5. #5
    Soundwave
    Member #
    63307
    Join Date
    Dec 2013
    Location
    Atlanta, GA
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    Well. Hmm. I already got CWM loaded.. can it be reversed or can i replace with TWRP?

  6. #6
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by DatacomGuy View Post
    Well. Hmm. I already got CWM loaded.. can it be reversed or can i replace with TWRP?
    Wait are you flashing cm 10.2 or cm11?

    Jelly bean ROMs require a different recovery version that KitKat for our device. This means that if you are flashing one of the brand new KitKat rims then you need one of scanno's modified TWRPs that are posted directly on that page. If you are going to flash a jellybean on stock based ROM use the recovery linked in the guide I sent you.

    You can reflash the new recovery over the old one by following the same instructions.

    Sent from my Nexus 4 using Tapatalk
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  7. #7
    Soundwave
    Member #
    63307
    Join Date
    Dec 2013
    Location
    Atlanta, GA
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by Gtanner00 View Post
    Wait are you flashing cm 10.2 or cm11?

    Jelly bean ROMs require a different recovery version that KitKat for our device. This means that if you are flashing one of the brand new KitKat rims then you need one of scanno's modified TWRPs that are posted directly on that page. If you are going to flash a jellybean on stock based ROM use the recovery linked in the guide I sent you.

    You can reflash the new recovery over the old one by following the same instructions.

    Sent from my Nexus 4 using Tapatalk
    I haven't determined what ROM i was going to flash yet. I was leaning towards a KitKat rom.. so, i'll go grab one of the latest TWRPs then.

  8. #8
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Use the guide I linked before but instead of using the twrp on that post use the one on this thread http://forum.xda-developers.com/show....php?t=2570965
    Also read most if the 15 pages if the thread so you know what you are getting into.

    Sent from my Nexus 4 using Tapatalk
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF300T Stuck on "Asus" logo..Need Help in Layman's Terms, Please!
    By harrisxx in forum Transformer Pad 300 Help
    Replies: 0
    Last Post: 12-04-2013, 10:08 AM
  2. Asus Sync Won't Work - "No Device Found"
    By ralphieadie in forum Transformer Prime Help
    Replies: 34
    Last Post: 05-10-2013, 01:46 AM
  3. TF101 Won't Boot Stuck on "Eee Pad" Screen PLEASE HELP
    By ljt in forum Asus Transformer (TF101) ROMS
    Replies: 13
    Last Post: 02-19-2013, 11:28 AM

Search tags for this page

clockworkmod recovery waiting for device

,
clockworkmod wait for device
,

cwm recovery waiting for device

,

cwm waiting device

,

cwm waiting for device

,

fastboot flash recovery recovery.img waiting for device

,

flash recovery waiting for device

,
flash-all waiting for device
,
install recovery waiting for devices
,

waiting for device during installing clockwork mod

,
waiting for device fastboot asus
,
waiting for device whilst flashing jelly bean
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:52 PM.