Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    60540
    Join Date
    Sep 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times

    Exclamation (Solved)TF300T boots to 'dead android'

    Hello.

    New poster, somewhat of a serious problem.

    I have been toying with new ROM's and though I know my warranty is void as can be I still wanted to try.
    After installing TWRP and booting new ROM's several times, I went to update the unit's bootloader.
    Naturally, as the idiot I am I managed to turn it off during the install process of the new loader.

    Now, when I boot normally, I get the ASUS logo, then a working Android for two seconds and then the dead andoid.
    Booting into recovery (on + vol-) gives me the boot screen, but if I try and enter the recovery, it fails in the same way. If I cold-boot into android, it fails in the same way.
    While being on this screen, it claims that it's starting the fastboot USB driver, however my PC is not recognizing that it is indeed connected. AKA; I think the driver might not be there...

    Tried the reset button with a needle as well, didn't do much good.

    So, Gods of the forums, do you have any good ideas I can try out?
    Really not in the mood to go get a new tablet... Though as I fear I might have bricked it...

  2. #2
    Soundwave
    Member #
    60540
    Join Date
    Sep 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times
    Small update.
    I installed the drivers from official site on my PC.
    Now there is at least a "dun dun" sound when I connect the USB, however it still doesn't recognize it...

  3. #3
    Soundwave
    Member #
    60540
    Join Date
    Sep 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times
    Update again

    using
    Android SDK | Android Developers
    I was able to re-flash the TWRP, and with this I should be able to recover.
    I'll keep the thread updated!

  4. #4
    Soundwave
    Member #
    60540
    Join Date
    Sep 2013
    Tablet
    TF300T
    Posts
    4
    Liked
    0 times
    SUCESS!

    To recap what was done (in order)

    -Installed driver (ASUS sync) from official site
    -Re-flashed TWRP as per this guide Unlocking and Rooting Asus Transformer TF300 with Android 4.2 | AskSeb - Technology, Internet Business and Life
    -- however, I was using this package, not the one he lists Android SDK | Android Developers
    --Although I were using twrp.blob from the first link (it's in his step 1)


    After this the unit let me boot into my latest ROM, so all is shiny from this point onwards!
    Sorry for your time, hope this guide will aid some poor soul with the same problem I had ^^
    Feel free to close it and mark it as fixed.

  5. #5
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,651
    Liked
    894 times
    Quote Originally Posted by AlchemistFox View Post
    SUCESS!

    To recap what was done (in order)

    -Installed driver (ASUS sync) from official site
    -Re-flashed TWRP as per this guide Unlocking and Rooting Asus Transformer TF300 with Android 4.2 | AskSeb - Technology, Internet Business and Life
    -- however, I was using this package, not the one he lists Android SDK | Android Developers
    --Although I were using twrp.blob from the first link (it's in his step 1)


    After this the unit let me boot into my latest ROM, so all is shiny from this point onwards!
    Sorry for your time, hope this guide will aid some poor soul with the same problem I had ^^
    Feel free to close it and mark it as fixed.
    Welcome to the forum AlchemistFox! Great thread for anyone trying to install a new ROM. I am going to mark it solved, and will move the post to Development, where it will do the most good!
    Asus Eee Pad TF101 (wife); Samsung Galaxy Note 4 (from an S4); Galaxy Note 8

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Help Please! TF101 is bricked and USB is dead
    By xanhny in forum Asus Transformer (TF101) Help
    Replies: 18
    Last Post: 11-24-2012, 12:21 PM
  2. [SOLVED] TF101 Only Boots When Connected to Dock or Charge Cable
    By kc27 in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 10-21-2012, 05:35 PM

Search tags for this page

asus tf300t dead

,
asus tf300t dead droid
,
boot dead
,
boot dead android tablets 2013
,
dead android on tf300t
,
dead android symbol while going to recovery in asus
,
deadandroid guy tf101
,
how to restore a dead tf300t android tab
,

i get the dead android guy when cold booting tf300t

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:14 PM.