Results 1 to 3 of 3
  1. #1
    Member #
    Join Date
    Feb 2013
    0 times

    Another Bricked TF300

    Hi, good people. I have bought a TF300T bricked last week, the old user has stock OS, tried to root and failed.

    Now im fighting with that. When i turn on the tablet, it stuck at 'The Device is Unlocked' with Asus n' Nvidia Logo, after a minutes it reset and keeps in a constant loop.
    I tried to recovery [vol down etc etc] and no effect, i tried with a few of tutorial and nothing.

    I connected the tablet via APX [VOL UP + power]. PC recognized it but i stucked in this. Tried to fastboot and stays in 'waiting device'

    Someone with ideas? Thanks frr all and sorry for the inconvenience.
    Last edited by Advance; 02-12-2013 at 05:37 PM.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    Join Date
    May 2011
    471 times
    Welcome, Advance.

    I'm gonna move this to the 300 development forum where the rooters and rom folks hang out.

  3. #3
    Member #
    Join Date
    Apr 2013
    0 times
    It seems a lot of people bricked there device.
    Is there really now way to fix this?



Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. BRICKED ASUS TF300 - HELP! (Unknown Cause)
    By j3r4h in forum Transformer Pad 300 Help
    Replies: 17
    Last Post: 10-24-2013, 04:19 PM
  2. Help me boot to APX on bricked TF300
    By hetz in forum Transformer Pad 300 Help
    Replies: 11
    Last Post: 01-18-2013, 07:22 AM
  3. Bricked or not Bricked------Patience may pay off
    By steviebb in forum Transformer Pad 300 General Discussion
    Replies: 3
    Last Post: 01-06-2013, 10:36 AM
  4. Help for Possibly Bricked TF300
    By dentdntn in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 08-26-2012, 11:08 AM
  5. Bricked TF300. Need help with forcing correct build.prop, or any unbricking method.
    By Custnam in forum Asus Transformer Rescue Squad Help
    Replies: 14
    Last Post: 05-09-2012, 06:38 PM

Search tags for this page

asus tf300 bricked
asus tf300 waiting devices on fastboot
asus tf300t hang on logo no fastboot

asus transformer tf300t bricked

bricked asus tf300t no fastboot no recovery no android boot loop

bricked tf300t using apx

fastboot freeze
fastboot unknown device tf300
tf300 bricked
tf300 fastboot hang
tf300 unknown device fastboot

tf300t bricked

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2015 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:11 AM.