Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: Help: Tf300 stuck in loading screen CANNOT cold boot.

  1. #1
    Soundwave
    Member #
    53026
    Join Date
    Jan 2013
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    Help: Tf300 stuck in loading screen CANNOT cold boot.

    Okay, I unlocked my tf300 successfully. I was trying to root it but I wasn't able to. I tried to do it by fastboot but i guess i just didnt know how. The tablet was working after i tried to do all this. I did a factory reset and if would not delete everything. I did it once more but it crashed. I turned the tablet off again and now it is stuck on the asus loading screen. I cannot cold boot it. When I try to turn it off, the tablet turns on by itself a couple seconds later. Even when it is off, I try to cold boot, I press and hold the down volume button and power button, but it just takes me to the same loading screen and it continues to be stuck on it.

    Any help would be great. Here is a video to show you want is happening.

    Last edited by Manofsixways; 01-31-2013 at 08:11 PM.



  2. #2
    Super Moderator
    Supporting Member

    Member #
    590
    Join Date
    May 2011
    Location
    U.S/CA/OC
    Tablet
    TF101
    Posts
    3,406
    Liked
    486 times
    Welcome to the forum.

    I'm moving this to Transformer Pad 300 Development.

    You'll get more help there.

  3. #3
    Soundwave
    Member #
    52640
    Join Date
    Jan 2013
    Tablet
    TF300TG (3G)
    Posts
    6
    Liked
    1 times
    wahhhh!! my tablet is like that too.. hope somebody will help us to save our tablet.

  4. #4
    Soundwave
    Member #
    53160
    Join Date
    Feb 2013
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times
    Power button and volume down. Get into bootloader. Have u installed a recovery? If not, go to fastboot and flash one. Then go into recovery and flash a rom of ur choice

  5. #5
    Soundwave
    Member #
    52640
    Join Date
    Jan 2013
    Tablet
    TF300TG (3G)
    Posts
    6
    Liked
    1 times
    I cant go to fastboot because my computer cant detect my tablet.
    rorreo likes this.

  6. #6
    Soundwave
    Member #
    53442
    Join Date
    Feb 2013
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times
    i am on same boat as shane if i can get windows to find my device i could go from there but i cant seem to find a way to push. i even tried the nake universal drivers


    thanks mike for posting the video mines doing the same thing and tells me up in the left corner its trying to load recovery image kernel but it gets stuck in boot and keep restarting
    Last edited by rorreo; 02-10-2013 at 04:35 PM.

  7. #7
    Soundwave
    Member #
    56061
    Join Date
    Apr 2013
    Tablet
    TF300T
    Posts
    5
    Liked
    0 times
    Did you get any further or find a solution?

  8. #8
    Soundwave
    Member #
    57757
    Join Date
    Jun 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    i have the same problem after run a custom room
    they tell me that only chance to repair it is to sent it to an authorized ASUS service

  9. #9
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,553
    Liked
    470 times
    Have you tried manuall reinstalling the asus firmware? Read here [GUIDE] How to manually update/restore firmware (Tf700, TF300, TF101, possibly TF201)

  10. #10
    Soundwave
    Member #
    57757
    Join Date
    Jun 2013
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    i will try
    the problem was after 1 or 2 weacks after i have install the custom room it has restart herself and the wifi was of but it was still working so i shotdown it and when i open it was stuck logo screen
    (sorry for bad english)

    i can enter in APX mode after shoting down i press volum up key and the screen is black my computer tells me that have found a new hardware but it s fail to instal it s say unknow usb found. or something like this
    i need to read more about apx



    i have try anything and nothing i have read somewhere that you can t fix it to fix it you need to buy a new motherbord that is 60% of the tablet price
    Last edited by Criss; 06-14-2013 at 10:13 AM. Reason: added new information

 

 
Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. my tablet is stuck on the second screen with word asus and the loading symbol. Help
    By lindaasail in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 01-27-2013, 11:26 PM
  2. Stuck after loading initial boot logo/graphic
    By snowb0l in forum Asus Transformer (TF101) Development
    Replies: 6
    Last Post: 12-16-2012, 09:01 PM
  3. Replies: 2
    Last Post: 07-30-2012, 04:57 PM
  4. tf stuck on cold boot screen
    By zenrider in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 04-09-2012, 01:25 PM

Search tags for this page

2013 how to do cold boot on asus tf300t transformer
,
asus eepad not loading gets to loading screen
,
asus tablet stuck in load screen
,

asus tf300 stuck on boot screen

,
asus tf300t stuck at boot screen
,

asus tf300t stuck on boot screen

,
asus transformer stuck on loading screen
,

asus transformer tf300 stuck on asus screen

,
tf300 stuck at asus logo
,
tf300 stuck on boot screen
,
tf300t stuck on asus logo
,
tf300t stuck on boot screen
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:43 PM.