Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    43352
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times

    Exclamation HELP! CWM Bootloop & SDCARD mounting fail

    Hi everyone!

    I've been at this for about 7 hours and am DESPERATE! I posted this at xda developers but no one seems to care.

    My tablet:

    TF300 (rooted)
    CWM 5.8.2

    My problem:

    - I got a TF700 so we decided to give our TF300 to my gf's dad for his birthday. I tried to backup the TF300 using a later version of CWM (6 something) but it didn't work. I downgraded to 5.8.2 and it worked fine. I then did a factory reset (which I realise now was not the way to go).

    - CMW bootloop : restored my backup, successful - still bootloop.

    - Have spent the last 4 hours figuring out ADB and managed to push both a new recovery (rogue) and the latest ASUS firmware to the SDCARD. Despite it confirming the transfer from the cmd line I could not see the zip files in the directories. I tried several times to several different directories. On the last try before the SD card decided to go on vacation I did see one of the files in the root directory.

    - Now, no matter what I do, I get a "can't mount /SDCARD" error when I try to install zip from sdcard. Trying to erase/format/factory reset the pad results in errors when trying to access DATA and SDCARD.

    - I've located and tried several different scripts from different threads that supposedly create a fake SDCARD directory but nothing has worked

    http://forum.xda-developers.com/show...crypted&page=3

    - I've also tried to run the install package remotely from ADB but the mounting problem reoccurs

    http://www.addictivetips.com/mobile/...thout-sd-card/

    It appears that many people have encountered similar problems but none of the recommendations have been successful for me so far.

    There also seems to be a strange anomaly with the adb shell timing out before I can finish the command. Is this a cable issue?

    I'd be super grateful to anyone that can help me sort this out.

    Cheers
    Sam
    Last edited by EncrustedSam; 08-23-2012 at 05:00 AM.

  2. #2
    Soundwave
    Member #
    43352
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    I should mention that I had installed Super SU / Super User on the tablet... if that makes any difference.

    Oh, and now this - I woke up this morning and booted the tablet to get this:

    E:can't mount /cache/recover/command
    E:can't mount /cache/recovery/log
    E:can't open /cache/recovery/log
    E:can't mount /cache/recovery/last_log
    E:can't open /cache/recovery/last_log
    Error mounting /cache!

    In addition to all the previous problems.

    Super!

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Moved to development.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    43352
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    3
    Liked
    0 times
    Anybody out there!? Please help!

  5. #5
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Someone had the same issue where the sdcard would not mount here: http://www.transformerforums.com/for...d-i-brick.html

    This is the thread they used to fix it: [fixed] Did I brick it? - xda-developers


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Car/Van Mounting
    By MikeM in forum General Discussion
    Replies: 1
    Last Post: 06-19-2012, 05:43 PM
  2. TF101 b80 not booting and not mounting /data and /sdcard
    By maliba in forum Asus Transformer Rescue Squad Help
    Replies: 5
    Last Post: 05-02-2012, 08:13 AM
  3. Mounting more than one storage drive
    By goodintentions in forum Transformer Prime General Discussions
    Replies: 5
    Last Post: 04-16-2012, 06:05 AM
  4. Mnt sdcard versus sdcard?
    By lsnook in forum Asus Transformer Rescue Squad Help
    Replies: 1
    Last Post: 11-09-2011, 01:55 PM
  5. /sdcard and /mnt/sdcard not pointing to sdcard at all
    By AnomalousUnderdog in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 09-24-2011, 05:07 AM

Search tags for this page

cara memperbaiki e:failed to mount forum asus
,

cara mengatasi can't mount cache

,
cara mengatasi cwm yang auto made can't mount lenovo a316i
,

cara mengatasi e can't mount /cache/recovery/command

,
cara mengatasi error mounting data andromax i icd#q
,
cara mengatasi mounting sdcard xda
,

e:can't open /cache/recovery/log lenovo a316i

,

lenovo a316i cant boot

,
mengatasi error mounting /emmc
,

mengatasi failed mount

,

solusi cant mount sdcard

,
solusi error mounting sdcard
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:48 PM.