Results 1 to 10 of 10
  1. #1
    Soundwave
    Member #
    42749
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times

    Asus TF300T Boot Loop without USB Debugging Mode enabled. HELP!

    Hi,
    I recently downloaded an app called Ram Manager Pro and on the app it had an option to "change VM Heap size" not knowing what my default size was, or even what VM Heap was I started toying with and set it to a low setting and it prompted me to reboot. so I did and now it doesn't have enough VM heap to boot. and the worst part is USB Debugging mode is Disabled >.< My TF300T is rooted and I tried to use ADB and Fastboot but I can't find the USB drivers for the MTP ANYWHERE on the net. I also tried putting the newest update .zip on the root of my external microSD card and recovering it by holding the power + vol down and recovery. I get a dead android with a caution sign on his chest. any help would be GREATLY appreciated!!!
    Last edited by swesho87; 08-13-2012 at 05:26 AM. Reason: added informationi

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Moved from tf101 help to tf300 development

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Welcome to the forum!

    Did you unzip the update 1 time (it will still be a .zip file)?

    Also, try getting the Android SDK to get the ADB drivers.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Soundwave
    Member #
    42749
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    I unzipped the first package to get the other US_epaduser_blahblah.zip and put that on the root of my micro sd card. i checked and it is formatted to FAT32. still can't seem to find it in recovery. as is I only have 3 cw options. recovery(which has dead android) wipe data and android coldboot. and as far as SDK i'm working on that. i'm being stationed in indonesia at the time. internet sucks here. i'll update asap.

  5. #5
    Soundwave
    Member #
    42749
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    i downloaded sdk but its not finding my device to download the drivers. i really need to find a way to get usb debugging mode on or find a work around for ADB

  6. #6
    Soundwave
    Member #
    42749
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    does anyone know of a way or if at all possible to get CWM installed through a micro SD card?

  7. #7
    Soundwave
    Member #
    42749
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    ok so i have downloaded the correct usb drivers for the asus mtp and installed. but since my debugging mode is disabled it says "this device cannot start. code 10" under device manager which means i cant use adb or fastboot?? is there any work around for this?

  8. #8
    Soundwave
    Member #
    42749
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    6
    Liked
    0 times
    Alright I got it back up and running fine. thanks Transformerforums (not!) ok. so this is the RIGHT way to flash a firmware update from a micro SD. you dont just unzip and place on your SDcard. You have to RENAME it to "EP201_768_SDUPDATE.zip" place it on the root of your microSD, then reboot into recovery (hold Power + Vol+) and she'll pretty much take it from there. I love how simple it actually was. and I'm loving having my tablet back after a week of inactivity.

  9. #9
    Soundwave
    Member #
    46334
    Join Date
    Oct 2012
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times
    I'm in Chile now, I am a novice user. Something similar happens to me. Home my TF300T and I get a message "Encryption unsuccessful". I tried to recovery it but I have not succeeded. Try indicated by you (RENAME it to "EP201_768_SDUPDATE.zip" place it on the root of your microSD), but appear the same message.
    It took several weeks with the problem and I have not been solved. Could you give me some tips.

    Please, please ....

  10. #10
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    First thing is a word on VM heap size and why you need to know what you are changing
    -"This setting is simply the maximum amount of heap space (read: memory) a single instance of the Dalvik VM (read: application) can obtain."

    @perzeo
    do a data wipe in the cold boot menu (power + volume down, wait for the icons and select wipe data) you will lose everything, but in my experience, this may be your only hope to get rid of your encryption (I'm assuming you encrypted the tablet prior to updating?). Then try the update.
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] How to turn off USB Debugging Mode?
    By smhayes4 in forum Transformer Prime Help
    Replies: 7
    Last Post: 01-12-2015, 04:47 AM
  2. TF300T stuck on the asus boot screen
    By OPTIMUSPAD in forum Transformer Pad 300 Help
    Replies: 16
    Last Post: 10-24-2014, 12:46 PM
  3. Boot loop. Hopefully can be fixed.
    By Firevine in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 05-08-2012, 02:02 PM
  4. ICS boot loop
    By bloover in forum Ice Cream Sandwich
    Replies: 4
    Last Post: 02-26-2012, 11:17 AM

Search tags for this page

asus tf300t boot loop

,
asus tf300t enable usb debugging
,
enable usb debugging bootlop
,
ep201 768
,

ep201 768 sdupdate

,

ep201 768 sdupdate.zip

,
fixing bootloop without debug mode
,
help action pad tools cannot detect usb drivers does i need to check usb debugging?
,
tf300 enable usb debugging 4.2
,
tf300t stuck in boot mode
,
update.zip enable usb debugging
,
usb debugging asus transformer pad
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:27 PM.