Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    40381
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    5
    Liked
    0 times

    TF300T Dock Not Working

    Hi all
    Sorry for my English, but i do my best.

    I have a TF300T Tablet and docking, and suddenly the keyboard stop working. No updates at all,' neither firmware.

    When i connect the tablet, The pad registrered that the docking was connected and charging (icon in the top left), i CAN use the trackpad and the USB is OK. I can charge the dock to 100% with no problems, but the keyboard still not work.

    Do you know any solution to this?

    I buy my tablet in USA in August of the last year, but i live in Sotuh America, so i cant send the dock to repair.

    Thanks for your replys.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Hi. I‘ve adjusted your thread title slightly. You could try the Cold Boot procedure with the tablet docked. It might reset things. Procedure is a link in the Master Help Guide, which you'll find below:

    Also, you could ask Tien -email is tien@asus.com about getting an RMA to send it in to be fixed. Tien is a customer service rep for Asus. Good luck.
    Last edited by Swipe; 07-01-2013 at 01:57 PM.

  3. #3
    Soundwave
    Member #
    40381
    Join Date
    Jul 2012
    Tablet
    TF300T
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Swipe View Post
    Hi. I‘ve adjusted your thread title slightly. You could try the Cold Boot procedure with the tablet docked. It might reset things. Procedure is a link in the Master Help Guide, which you'll find below:

    Also, you could ask Tien -email is tien@asus.com about getting an RMA to send it in to be fixed. Tien is a customer service rep for Asus. Good luck.
    Hi, thanks for your reply.

    I do the Cold Boot, but nothing happens

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. my TF300T keeps shutting down when I am working on it.
    By PatArlene in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 08-20-2014, 11:08 AM
  2. Replies: 13
    Last Post: 01-22-2013, 03:05 PM
  3. How many times have you exchange your TF300T to get a good working unit?
    By ineedhelp in forum Transformer Pad 300 General Discussion
    Replies: 24
    Last Post: 10-22-2012, 09:12 PM
  4. TF300T USB Port not working after JB Update
    By booslee in forum Transformer Pad 300 General Discussion
    Replies: 3
    Last Post: 10-21-2012, 10:57 PM
  5. Google now is not working on the TF300T
    By sultanovski in forum Jelly Bean
    Replies: 2
    Last Post: 09-12-2012, 04:27 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:31 AM.